Ny iPhone 7 plus med iCloud-backup kan ej lägga till gmail-konto

Tråden skapades och har fått 10 svar. Det senaste inlägget skrevs .
1

Hej!
Jag har köpt en ny iPhone 7 plus, och använde mig av säkerhetskopia från iCloud.
Nu har jag problem med att jag inte kan lägga till gmail-konto i Inställningar/E-post/Lägg till konto.
Så snart jag skriver in gmail-adressen och lösenord, hamnar jag tillbaka till sidan lägg till konto

Tacksam för hjälp
//Peter

Vad har backupen med saken att göra?

Exakt vilka val gör du i inställningarna?

Ursprungligen av Jesper Ohlsson:

Vad har backupen med saken att göra?

Exakt vilka val gör du i inställningarna?

Tack för svaret!
Jag har alltså använt mig av en till iCloud säkerhetskopierad 6S
Och nu vill jag lägga till mina kalendrar dom jag har på gmail, så som jag har det nu på min 6S

Startat om telefonen?

Ursprungligen av reboot81:

Startat om telefonen?

svar Ja, flera gånger

Svara gärna på min andra fråga också. Berätta steg för steg vad du gör i Inställningar.

Ursprungligen av Jesper Ohlsson:

Svara gärna på min andra fråga också. Berätta steg för steg vad du gör i Inställningar.

Lägga till konto/Google/e-post//lösenord
Det som händer är
1) jag hamnar på lägga till konto igen
2) får ett mail om att ngn har loggat in fr en iPhone
MEN: google-kontot syns ej

Ursprungligen av peterlelkes:

Lägga till konto/Google/e-post//lösenord
Det som händer är
1) jag hamnar på lägga till konto igen
2) får ett mail om att ngn har loggat in fr en iPhone
MEN: google-kontot syns ej

Skumt! Provade själv, fick samma resultat på iPhone 7+ 10.2.1. På datorn (10.12.3) , via Apple Mail.app kunde jag inte heller lägga till kontot. Kontot i fråga är ett lösenord endast konto, dvs inte tvåfaktors.
Provade även ett som har tvåfaktors på datorn - samma problem.

Edit: Supportforumet för gmail har många som påtalar problemet - dock syns inga fel på statussidan.

Ursprungligen av reboot81:

Skumt! Provade själv, fick samma resultat på iPhone 7+ 10.2.1. På datorn (10.12.3) , via Apple Mail.app kunde jag inte heller lägga till kontot. Kontot i fråga är ett lösenord endast konto, dvs inte tvåfaktors.
Provade även ett som har tvåfaktors på datorn - samma problem.

Edit: Supportforumet för gmail har många som påtalar problemet - dock syns inga fel på statussidan.

Ända lösning jag kunde hitta nu är att ladda ner appen: google calendar

Nu fungerar det för mig att lägga till ett Google-konto, verkar som om Google löst problemen.

Ursprungligen av reboot81:

Nu fungerar det för mig att lägga till ett Google-konto, verkar som om Google löst problemen.

Fungerar för mig med

1
Bevaka tråden