10.3.9 på pb12 1.5ghz?

Tråden skapades och har fått 10 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Stockholm
  • 2006-02-06 13:02

Försöker installera 10.3 på min powerbook men det verkar inte gå.
Köpte den begad utan några medförljande skivor e det nån vet nån variant hur man skall göra för att få kunna installera panther på den lr som sitter på några 10.3.9 skivor som funkar med 12 tummarn?

  • Medlem
  • Bollnäs
  • 2006-02-06 13:21

släpptes inte 12" 1.5GHz efter att tiger släppts? Isåfall kräver den nog just tiger för att fungera

  • Medlem
  • Stockholm
  • 2006-02-06 18:11
Ursprungligen av bogg:

släpptes inte 12" 1.5GHz efter att tiger släppts? Isåfall kräver den nog just tiger för att fungera

Nej, tiger kom efter, så detta är inget krav.

  • Medlem
  • Bollnäs
  • 2006-02-07 23:13
Ursprungligen av vanilj:

Nej, tiger kom efter, så detta är inget krav.

Ah, jag som är lite tidsvill.. (eh, om det nu är ett ord)...

Om det är pga fläkten kommer det inte hjälpa, jag har testat.

  • Medlem
  • International user
  • 2006-02-06 14:24

Det är klart att det går att installera Panther på den, under förutsättning att du har generell installation och inte en som är dedicerad till någon annan Mac-modell.

  • Medlem
  • Stockholm
  • 2006-02-06 19:51

Funkade inte med min lr min kompis generella instalations disk så fick starta pb i firewire läge å installera från mig g5:a å sen köra uppdatering till 10.3.9 innan det funkade.Urgh ingen som har en 10.3.9 powerbook dvd att sälja

  • Medlem
  • International user
  • 2006-02-06 20:32

Kan det inte vara så att det är fel på CD/DVD-mojen i din dator eftersom den tog emot systemet via Target Mode?

  • Medlem
  • Stockholm
  • 2006-02-07 13:34

...tror inte det. Har 2 partioner på pb:en 10.4.3 å nu då 10.3.9 å under 10.4.3 så dyker skivan upp så det verkar vara nån spärr som gör att jag måste ha en senare version än 10.3 för att installera den direkt

  • Medlem
  • Stockholm
  • 2006-02-07 23:42

Du kan inte installera äldre Panther än den 10.3.x-uppdatering som fanns just då 1.5GHz-maskinen släpptes. Levererades den med t.ex. 10.3.8 (gissning) måste du ha en installationsskiva med minst 10.3.8 på. Alltså i praktiken den som följde med datorn eller en likadan. "Vanliga" Pantherskivor innehåller 10.3.0, vilket alltså är för gammalt.

  • Medlem
  • Stockholm
  • 2006-02-10 11:49

ingen som har en os 10.3.9 skiva som funkar med pb tillsalu?

1
Bevaka tråden