1 Vecka gammal ibook och batteriet dött?

Tråden skapades och har fått 5 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Kungsbacka
  • 2005-07-07 20:05

Köpte min iBook i förra veckan och blev väl då en så kallad switcher. Igår kväll kollade jag på en film med iBooken med strömsladden i. När jag lade mig igår vid 04:00 drog jag ut strömsladden och ställde den på bordet utan någon sladd och stängde locket och den gick in i vila. (fullt batteri) Idag 19:00 skall jag sätta igång den, ingenting reagerar inte ens strömknappen.

Batteriet kan omöjligt tagit slut när den legat där ett par timmar i viloläge, aldrig.

Bror råder mig att ta ut batteriet men det funkar inte då heller. Nu har jag stoppat i strömsladden och då startar den. Under datorn vid batteriet blinkar en lampa grönt.

Väldigt orolig, datorn är en vecka gammal köpt från AppleStore, drar jag ut strömsladden stänger den av sig direkt. Hjääääälp?!

*edit* 56% av batteriet laddat, drar ut strömsladden datorn stänger av *edit*

  • Oregistrerad
  • 2005-07-07 20:30
Ursprungligen av doGG:

Köpte min iBook i förra veckan och blev väl då en så kallad switcher. Igår kväll kollade jag på en film med iBooken med strömsladden i. När jag lade mig igår vid 04:00 drog jag ut strömsladden och ställde den på bordet utan någon sladd och stängde locket och den gick in i vila. (fullt batteri) Idag 19:00 skall jag sätta igång den, ingenting reagerar inte ens strömknappen.

Batteriet kan omöjligt tagit slut när den legat där ett par timmar i viloläge, aldrig.

Bror råder mig att ta ut batteriet men det funkar inte då heller. Nu har jag stoppat i strömsladden och då startar den. Under datorn vid batteriet blinkar en lampa grönt.

Väldigt orolig, datorn är en vecka gammal köpt från AppleStore, drar jag ut strömsladden stänger den av sig direkt. Hjääääälp?!

*edit* 56% av batteriet laddat, drar ut strömsladden datorn stänger av *edit*

Det finns ju garanti om det nu skulle vara fel på hårdvaran.
Har du kört programuppdatering?

  • Medlem
  • Uppsala
  • 2005-07-07 21:52

Ring Apple eller gå till ett reparationsställe, det gäller garanti för sådant här...

Testa att resetta PMU. Testa att ta ur batteriet och sätta i det igen.

  • Medlem
  • Norrköping
  • 2005-07-07 22:11

Installerade du batteriet enligt instruktionsboken? Kan ju vara fabriksfel också!

  • Medlem
  • Kungsbacka
  • 2005-07-07 23:14

Har laddat det till max nu, kör utan strömkabel nu. Batteriet har varit full-ladat länge nu. 100%. Sladden visar fortfarande orange färg. Skall se vad som händer nu. Förstår mig inte på hur batteriet kunde laddas ur under ett par timmar i viloläge med fullt batteri.

Händer någonting igen nu så blir jag irriterad.

1
Bevaka tråden