Felmeddelande på 99mac!

Tråden skapades och har fått 11 svar. Det senaste inlägget skrevs .
1

Oftast när jag loggar in på 99mac så får jag nedanstående meddelande ovanför reklamen!
Är det min dator eller själva sidan som är fel?
Sen när jag växlar bild brukar det försvinna!

Warning: MagpieRSS: Failed to parse RSS file. (not well-formed (invalid token) at line 17, column 86) in /articlebot/rss_fetch.inc on line 230

Warning: array_reverse(): The argument should be an array in /articlebot/articlebot.php on line 137

Warning: Invalid argument supplied for foreach() in /articlebot/articlebot.php on line 141

Händer mig ibland med.
Om jag minns rätt så är det så att det beror på att artikelboten klagar på felaktigt RSS kod, eller nåt liknande, det stod så i en tråd för någon månad sedan (och jag orkar inte leta upp tråden)

Aj då har det skrivits tidigare om det här?
Då ligger man pyrt till nu!
Antagligen stänger dom tråden!
Men om ni gör det så kan ni ju tala om var nånstans mer exakt detta problem beskrivs!

Här: http://www.99mac.se/forum/showthread.php?t=68540
Sedan finns det ännu en tråd om detta men den har det inte kommit något svar på.

Bättre att posta en ny tråd en att inte posta alls, dom behöver påminnas ibland
Påminner mig om att WAP funktionen till 99Mac fortfarande inte funkar...

Ursprungligen av sventa46:

. .
Då ligger man pyrt till nu!
Antagligen stänger dom tråden!
. . .

Stänga tråden? Nejdå! Vi nöjer oss med att strypa Din uppkoppling til 0,33 promille av nominell kapacitet.

Nästa åtgärd, om Du inte rullar Dig i aska och gör avbön, blir att dra Dig i tånaglarna.

Nu såg jag Björnströms svar år 2001!
"Det är artikelroboten som klagar på felaktig RSS-kod, lägger det till att-göra-listan".

Han måste ha en lång att göra lista den gode Björnström!
Vi är i 2005 nu!:)

Ps
Tånaglarna kan jag väl få ha kvar! Ds

Ähum, jag tror du sett fel på datum, inlägget är ifrån första mars iår...

Javisst har jag det !
Det var ju när man blev medlem som man ser till vänster!
Ber så mycket om ursäkt!

Ursprungligen av sventa46:

Javisst har jag det !
Det var ju när man blev medlem som man ser till vänster!
Ber så mycket om ursäkt!

Inget att be om ursäkt om, brukar själv ta fel på dagar lite då och då
"Va, *host* var det idag som *host* svenskan skulle vara klar?"

  • Medlem
  • Mölndal
  • 2005-06-20 13:16

Jag har nu också börjat få detta fel titt som tätt.

  • Medlem
  • Mölndal
  • 2005-06-27 14:43

Det jag inte förstår är varför det bara kommer ibland? (Typ varannan gång förstasidan laddas.) Tycker iaf det ger ett lite halvseriöst intryck att ingen (verkar det som) fixar detta.

  • Medlem
  • Göteborg
  • 2005-06-27 16:04

Kommer upp varje gång. Mycket irriterande!

1
Bevaka tråden