Skivverktyg hittar inte ny SATA disk

Tråden skapades och har fått 8 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • 2005-04-02 12:32

Till min nyinköpta PowerMac 2*1.8 Ghz följde med en 80GB intern hårddisk.

Installerat är 10.3.8 uppdaterat med Combo patchen.

Jag beslöt rätt fort att installera en extra disk i slot B och var igår och inhandlade
en Hitachi SATA på 250GB.

Att installera disken var ju väldigt enkelt skruva dit 4 små skruvar och sedan
skjuta in disken i slot B. därefter ansluta de 2 kablarna som är förberedda.
Allt gjort enligt konstens alla regler med t.o.m antistat matta etc för att undvika
att statisk elektricitet skulle kunna bränna något.

Mitt problem är dock att efter att jag har startat upp Macen igen så hittar inte
Skivverktyg (Disk Utility) disken. Den dyker inte upp någonstans.

Tittar i System informationen och ingen disk visas där heller under ATA foldern
mer än den redan installerade interna.

För att utesluta kablaget. Typ att jag lyckats rucka lite för mycket på kablaget
och därmed fått någon kabel att lossa från moderkortet testade jag följande.

Ta ut orginaldisken ur slot A och sätta in min nya disk på den här platsen.
Starta upp med Panther installations disk och starta upp Skivverktyg där för
att formatera innan installation. Nada, ingen disk visas där heller.

Har t.o.m provat att sätta orginal disken i Slot B och ser att disken hittas om jag bootar
från skiva.

Fattar nada, Kan inte se att det finns några jumpers på diskarna som säger att båda skulle
kunna råka vara master och därmed hittas inte den andra disken, men det utesluts ju också
av att jag testat med att endast ha den nya disken installerat. En PowerMac ska väl klara
250GB diskar utan problem ?!

Är disken DOA ? eller finns det något annat sätt att testa det här på ! By the way, tänkte köra
en Hardware Diagnostiscs. Men jag fattar inte var jag hittar det. Till min iBook följde med en
extra skiva som heter Hardware Diagnostics Ibook men till PowerMacen finns ingen sådan skiva.

Har 2 st Installationskivor + iLife skivorna med i installationskitet. Ligger Hardware Diagnostics
på installationskivorna och hur får jag i så fall igång det ?
Har provat med att starta upp med ALT tangenten nedtryckt men får då
endast valet att boota från antingen min orginal 80GB disk eller från CD
och CD vill ju bara göra en ominstallation ?

MVH
/Ulf

:eek:

  • Medlem
  • 2005-04-03 12:25

*ping*

  • Medlem
  • Stockholm
  • 2005-04-04 20:17

Har exakt samma problem. Någon?

  • Medlem
  • Karlstad
  • 2005-04-04 22:58

Testa att jumpra om den.

Hör du om disken spinner igång när du startar maskinen?
Har du dubbelkollat och trippelkollat att sladdarna sitter i ordentligt?

  • Medlem
  • Uppsala
  • 2005-04-05 09:39

Jag har monterat in 250 GB HD som B slot, inga problem
för skivverktyg att hitta den.

Det är troligen fel på din nya hd.
S-ATA är autokonfiguerat.

Gå tillbaka till säljaren och be om byta ut till ny hd.
Att lämna in som DOA får du vänta länge...

  • Medlem
  • 2005-04-05 11:12

Som sagt att det inte har med kablaget att göra i mitt fall är jag helt 100% på då jag provat att sätta in den nya disken i SLOT A , nada. Orginaldisken fungerar i både SLOT A och SLOT B utan problem. Dvs om jag bootar från orginal CD'na så ser jag den disken från skivverktyget.

Jumprar ? Jag ser inga jumprar på någon av diskarna och tror inte att SATA använder sig utav det.
I annat fall hade jag kunnat misstänka att båda blivit masters av misstag. Men som sagt det utesluts ju utav att även om jag bara stoppar in den nya disken så hittas ingenting efter boot från orginaldiskarna och en glutt i Skivverktyg. Inte heller Systeminformation hittar något på den extra kortplatsen. Jag kan dock höra att disken spinner till eller klickar lite vid boot så den får ju iaf ström men sedan nada..

Nåja, blir att gå tillbaka till butiken med disken och be om att få en utbyte istället.

En sak som förbryllar mig.. Hardware Diagnostics ? Är det en egen skiva eller inte på PowerMac G5. Ingen sådan skiva följde med min maskin iaf. Har letat men ej kunnat finna och från dokumentationen så verkar det som att det ska finnas en sådan skiva ? Har Apple slarvat i mitt fall och glömt att skicka med ? Ett sätt att alla fall verifiera att det inte är något vajsing med ATA bussen.

Mvh
/Ulf

Du måste trycka på alt under uppstarten med Os X installationsskiva isatt. Då kommer du till en meny där du kan välja hardware Diagnostics

  • Medlem
  • 2005-04-14 22:03

Bara för att uppdatera..

Bytte ut min "defekta" disk i veckan som var. Den nya utbytta funkade perfekt direkt så den gamla disken var helt enkelt kass.

/Ulf

1
Bevaka tråden