Quartz Extreme på Rage 128 16 MB

Tråden skapades och har fått 3 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Alvesta
  • 2004-09-13 16:18

Klarar ett ATI Rage 128 16 MB av Quartz Extreme?

Nej, det måste vara Radeon, AGP-baserat, och så måste det nog ha 32 MB minne. Det finns ett hack som gör att man kan köra QE på äldre kort, men det förstör nog mer än det hjälper. (typ att QE funkar, men Open GL går på halvkapacitet).

"Quartz Extreme Requirements
Quartz Extreme functionality is supported by the following video GPUs: NVIDIA GeForce2 MX, GeForce3, GeForce4 MX, or GeForce4 Ti or any AGP-based ATI RADEON GPU. A minimum of 16MB VRAM is required."

Här finns hacket, men jag förstår det som att det bara löser PCI->AGP-biten av problemet, du måste alltså fortfarande ha ett radeon med 16 MB minne, men kommer undan med PCI-buss.

  • Medlem
  • Karlstad
  • 2004-09-13 17:30
Ursprungligen av marcushedenstrom:

"Quartz Extreme Requirements
Quartz Extreme functionality is supported by the following video GPUs: NVIDIA GeForce2 MX, GeForce3, GeForce4 MX, or GeForce4 Ti or any AGP-based ATI RADEON GPU. A minimum of 16MB VRAM is required."

Här finns hacket, men jag förstår det som att det bara löser PCI->AGP-biten av problemet, du måste alltså fortfarande ha ett radeon med 16 MB minne, men kommer undan med PCI-buss.

Jo, stämmer. Jag körde med PCI Extreme förr, och så här säger deras info:

The hack PCI Extreme! performs will not allow older cards, such as the Rage II, Rage 128 Pro, Nexus, or any Voodoo or nVidia cards to utilize Quartz Extreme. No Radeon, no acceleration. That is the bottom line.

1
Bevaka tråden