G3 B/W 450 vägrar starta

Tråden skapades och har fått 19 svar. Det senaste inlägget skrevs .
1

hade min G3 450 igång under gårdagen. När jag kom hem så vill den inte vakna upp ur "sleep"-läget. Omstart och allt som händer är att det grå äpplet dyker upp och sedan står den där och tuggar. Har startat ifrån SCSI disken och kört skivkontroll, men får till svar att disken är felfri. När jag försöker bränna ned material från den felande hårddisken får jag "blåskärm " !! d.v.s en svart skärm med meddelande att jag måste starta om datorn. Den är allmänt junkig just nu och vägrar boota från cd tidigare än OS X. Jag har resettat den på moderkortet och zappat pram. Hårddisken är en Samsung 120 Gb 1,5 mån gammal. (testade att installera Jaguar på en partion med framgång). Tips bitte !
G3/450 768 Mb Ram OS 10.3.5 120 Gb + 9 Gb SCSI Pioneer DVD-A05

  • Medlem
  • Uppsala
  • 2004-08-24 09:20

Eftersom din är HD är partitionerat och andra partitioner funkar okey.
Det kan det vara läget att reparera med DiskWarrior.
Hjälper det inte, då får du installera ny OSX med funktionen "Arkivera och spara användarinställnngar" på denna partitionen som funkar inte. Du får då ny OSX med din användarmapp intakt.

  • Medlem
  • Kungälv
  • 2004-08-24 09:36

Blåvita G3:or är allmänt junkiga. Min teori är att Apple släppte ut dem lite för tidigt med inbyggda fel.
Vilket de aldrig har erkänt officiellt.

  • Medlem
  • Stockholm
  • 2004-08-24 09:43
Ursprungligen av Macus:

Blåvita G3:or är allmänt junkiga. Min teori är att Apple släppte ut dem lite för tidigt med inbyggda fel.
Vilket de aldrig har erkänt officiellt.

Första varianten har några dumma fel (ATA-controllern och den överkäsnliga FW-bussen). Rev. B (som Per tycks ha eftersom hans maskin tuggar på i 450 MHZ) har en ok ATA-controller men delar sin föregångares FW-problem (som iofs inte är något problem för de flesta). I övrigt skulle jag våga påstå att de blåvita g3:orna faktiskt är riktigt sympatiska maskiner. De g3-ägare som jag känner som haft andra skumma problem med sina blåvita burkar har samtliga kunnat härleda problemen till krånglande minneskretsar.

Vad gäller Pers problem så luktar det HD-problem, eller åtminstone ett skadat OSX. Menmen, så länge det fungerar bra att boota från en annan partition (och det inte märks problem med att hantera problempartitionen i övrigt, tex problem med att mounta den) så borde det gå bra att bara ignorera problempartionen/osx-installationen.

Tack för alla fina råd, intressant med den junkiga FW porten. Fick alltid verifikation fel när jag brände DVD och hade den i FW lådan, går mycket bättre med den internt.Det som jag funderar över är att den inte startar upp från t.ex. den original OS 8 -skivan jag har. Testade på skoj tidigare med OS 7.6, då sa den i alla fall ifrån att det inte gick att installera på den maskintypen. jag vet inte om den är uppgraderad med senaste firmware, fast det borde jag sett när jag körde programuppdatering i OS 9, eller hur ?
Kan man återställa firmware med någon knapp eller krävs det en medveten handling för att göra det (det lutar åt det senare, allt annat verkar orimligt). Finns det något bra sätt att kolla att firmware är up to date ?

  • Medlem
  • Stockholm
  • 2004-08-24 10:48

Os 8? 8.5 eller högre, antar jag?

Ursprungligen av tei:

Os 8? 8.5 eller högre, antar jag?

Jag testade med OS 8.0 som jag har på skiva, om det var det du undrade ?!
Mest intresserad av Firmwareproblematiken. Jag har uppdaterat en iMac en gång , då laddade man hem FW-uppdateringen via programuppdatering, som jag antar känner vilka behov datorn har. Det är viktigt att Firware är uppdaterat har jag förstått , för att OS X skall fungera korrekt.

  • Medlem
  • Stockholm
  • 2004-08-24 11:55

Ok. Jag tror att 8.5 är minimikrav.

Firmwareversion kan du utläsa i Apple Systeminformation..

Jag börjar fundera på att ge den till min kompis som har katt, med locket borta så skulle den göra sig utmärkt som kattlåda. Jag har provat att partionera på lite olika sätt , med fler och färre partioner. Försökt installera på olika partioner utan framgång. Det lustiga är att den installationen stannar på samma ställe varje gång, när det är 4 minuter kvar av installationen.(kanske är i det läge den vill ha skiva 2 inmatad)Skall prova med en annan hårddisk och även testa med en 80-pin ide-kabel.Med lite tur kanske kattlådan vill starta. Det är dock inga problem att starta från original 9 Gb SCSI-disken. (kanske ett PCI-IDE kort skulle behövas?!)

Har bytt kabel och hårddisk utan framgång. Nu upptäckte jag vad som händer när installationen fryser. Hårddisken stängs av precis i det ögonblicket. Hade det varit en PC hade jag trott att något virus letat sig in i BIOS. Nu är det inte en PC utan en kattlåda !

  • Medlem
  • Stockholm
  • 2004-08-26 23:15

Om du ska sätta en stor hårddisk i datorn behöver du ett ATA133-kort, annars funkar det inte.

Ursprungligen av Mondo:

Om du ska sätta en stor hårddisk i datorn behöver du ett ATA133-kort, annars funkar det inte.

Skumt att den fungerade felfritt i 2 veckor med den disken i såfall.
Jag har ryckt allt på sekundära IDE-porten nu , och testar att installer på en SCSI-disk, resultatet väntar hemma när jag kommer från jobbet. Det stannade inte som IDE disken gjorde i alla fall. Ett ATA-133 kort kostar väl en tusenlapp, det är för mycket pengar att lägga på en gammal B/W G3. Macoteket har ett ATA-66 för strax under 500 ,kan det fungera med ett sådant ?

  • Medlem
  • Göteborg
  • 2004-08-27 10:14
Ursprungligen av Mondo:

Om du ska sätta en stor hårddisk i datorn behöver du ett ATA133-kort, annars funkar det inte.

Håller på med en B/W dator och har problem, vad menar du med stor hårddisk ? Vad är gränsen ?

/Johan

Ursprungligen av Mondo:

Om du ska sätta en stor hårddisk i datorn behöver du ett ATA133-kort, annars funkar det inte.

Nu när jag hittat felet, minnet som var kass, går det bra att köra min 120 Gb disk på burken. Vad menar du att det inte funkar utan ATA133-kort. Blir den instabil och plötsligt slutar att fungera ?
Jag har i alla fall köpt ett billigare ATA66-kort eftersom jag inte behöver tävla med kompisarna vem som har snabbast dator, så det funkar bra för mig.ATA133-kort är för mycket pengar att kosta på en gammal G3:a

Fick ATA66-kortet idag. Efter installation så var den nästan lika sjuk som när det trasiga minnet satt i.
Känns lite surt att lägga ut nästan 600 med frakt på något som jag inte behövde ha, och som dessutom inte verkar fungera.

  • Medlem
  • Jakobsberg
  • 2004-08-27 10:06

Ett ata66 kort funkar lika bra. Fast inte lika fort. Det *kan* vara så att stora diskar funkar ett tag, sen lägger av på blådåren har jag hört. Fast det drabbar vanligtvis rev. 1. av blådåren som har lite rutten ide-controller. Mer info finns på www.xlr8yourmac.com har jag för mej. Finns fler trådar om blådårar och stora diskar här också - sök..
Min blådåre (rev. 1) går som en klocka med 80+20 gigsdiskar på primära IDE-kanalen (1 hängning på ett år!), men det verkar som att jag haft tur och fått ett ex som funkar som man vill att det ska funka... Så det finns undantag från regeln att det inte funkar med stora diskar alltså. *knock on wood*

Ursprungligen av tomcat:

Ett ata66 kort funkar lika bra. Fast inte lika fort. Det *kan* vara så att stora diskar funkar ett tag, sen lägger av på blådåren har jag hört. Fast det drabbar vanligtvis rev. 1. av blådåren som har lite rutten ide-controller. Mer info finns på www.xlr8yourmac.com har jag för mej. Finns fler trådar om blådårar och stora diskar här också - sök..
Min blådåre (rev. 1) går som en klocka med 80+20 gigsdiskar på primära IDE-kanalen (1 hängning på ett år!), men det verkar som att jag haft tur och fått ett ex som funkar som man vill att det ska funka... Så det finns undantag från regeln att det inte funkar med stora diskar alltså. *knock on wood*

Har en rev.2 (det står 402 på chippet).
Om försöket med att installera på SCSI disken lyckas , tänkte jag prova att ansluta disken till primära ide´n istället för sek. som den sitter på nu. Fast håller nog en slant på att ett separat kort är bästa lösningen. Antar att det inte är någon problem att köra startskiva från en PCI-ATA-kort disk.

Skriver det här inlägget på burken efter att ha lyckats installera OS X på en SCSI HD , det gick inte på första försöket, men plötsligt verkade det som den gav upp och insåg att jag inte tänkte ge upp.
Nu går den helt normalt och det otäcka är att plötsligt går det att starta från OS 9 skivan igen (IDE DVD)
Tidigare gick det bara att starta från OS X -installationsskivor. Spännade med Mac !
JAg tror jag väntar med att sätta i 120 Gb IDE-disken tills jag får mitt ATA-kort i början på nästa vecka, annars tar det kanske en vecka till innan den bestämt sig hur den skall uppföra sig. Min PB Lombard bara tuffar på , och man undrar om det är samma tillerkare av maskinerna.

Ursprungligen av Per Selander:

Skriver det här inlägget på burken efter att ha lyckats installera OS X på en SCSI HD , det gick inte på första försöket, men plötsligt verkade det som den gav upp och insåg att jag inte tänkte ge upp.
Nu går den helt normalt och det otäcka är att plötsligt går det att starta från OS 9 skivan igen (IDE DVD)
Tidigare gick det bara att starta från OS X -installationsskivor. Spännade med Mac !
JAg tror jag väntar med att sätta i 120 Gb IDE-disken tills jag får mitt ATA-kort i början på nästa vecka, annars tar det kanske en vecka till innan den bestämt sig hur den skall uppföra sig. Min PB Lombard bara tuffar på , och man undrar om det är samma tillerkare av maskinerna.

Kortvarig glädje ! På morgonen var den helskum igen och ville till slut inte starta alls. Började tänka på min 7500 med 180 Mhz processor och att det kanske skulle vara den som skall vara stationär dator hos mig.Plockade bort allt och sprayde elektronikrengöring på alla kontaktytor, ifall det var oxid någonstans.
Ingen effekt. provade med utan SCSI-kort, och med annat grafikkort till ingen nytta. Testade att bara köra med en 256 minneskrets, och allt funkade igen ! Felet är nu lokaliserat till en 256 SDRAM som antingen är trasig eller också trivs den inte i Macen (fabrikat Apacher). hoppas någon har nytta av dom erfarenheter jag fått eller också kan ni passa på att njuta av att det alltid finns någon som har värre problem ! Tack för dom tips och råd jag fått.

  • Medlem
  • Jakobsberg
  • 2004-08-28 19:03

Trasiga minnen kan driva en till vansinne... (isynnerhet såna som funkar ibland och ibland inte...)
Bra att du hittade felet!

1
Bevaka tråden