10 Mbps på en 100 Mbps router. Vad är fel?

Tråden skapades och har fått 11 svar. Det senaste inlägget skrevs .
1
  • Oregistrerad
  • 2004-07-17 17:09

Jag har en DI 804 som jag kör mellan en Quicksilver 867 och en Dubbel G5:a båda med OS 10.3.4. DI-804 är i sin tur ansluten till Telia ADSL via ett modem.

Jag skall använda en disk i G4:an för back up. I dag märkte jag att överföringshastigheten inte är mer än 10MB/s medans båda maskinerna och DI-804:an kan köra 100 Mbps. 100 lampan tänds inte på 804 och även när jag gör hastighetsberäkningar är överföringshastigheten 10 Mbps.

Anslutningen är via "personlig fildelning" son är ensidigt öppen på G4:an.

Var börjar jag att felsöka?

Överföringshastigheten ska vara ca 10 MB/s på ett 100Mbit nätverk.

Ciryon

  • Medlem
  • Nacka
  • 2004-07-17 20:51

1 MegaByte = 8 Megabit
vilket betyder att 100 Megabit = 12,5 MegaByte
Dock tillkommer felkontroll, protokoll och andra saker så en hastighet på 10 MegaByte är helt realistisk.

/arvid

  • Oregistrerad
  • 2004-07-18 00:06

Så "100 lampan" kommer förmodligen bara på vid närmare 12,5 MByte vilket jag kanske inte riktigt får.

OK, så en snabbare router behövs altså. Vilken typ / märke skall jag satsa på?

Tack för begreppsutredningen!!!!!!!!!!!!!

ska du ha snabbare måste du gå på en gbit-switch, dvs 1000mbps. Då är frågan ifall du har ett gigabit-kort i din Quicksilver, jag förmodar att de endast sitter ett 100mbps-kort i den. Om så, måste du köpa en ny switch + ett nätverkskort till den äldre datorn för att få upp farten.

Prova annars att kopiera med firewire mellan datorerna, de ska gå i 400mbps under gynnsamma förhållanden.

  • Medlem
  • Lund
  • 2004-07-18 21:12

Blev fel..sorry...

Eftersom båda datorerna är anslutna till switchen i denna routern, och inte behandlas av routern eller CPU:n så är det inte problemet.
Problemet är att en (eller båda?) av dina datorer inte lyckas förhandla 100Mbps mot switchen.
Kör du 10.3 kan du i nätverksinställningarna tvinga Macen att köra 100Mbps FD.
Du kan även via terminalen se vilken hastighet Macen upplever att den förhandlat till sig med hjälp av "ipconfig".

  • Oregistrerad
  • 2004-07-18 07:02

Efter att ha läst tråden två ggr är jag fortfarande osäker på vilken överföringshastighet du kommer upp i. Är det 10 megabyte/s eller 10 megabit/s? Det sistnämda motsvarar ca 1 megabyte/s. Om det är som jag gissar (nämligen 10 megabit/s) kan det vara så att en eller båda nätverkskablarna är otillräckliga för att köra den högre hastigheten 100 megabit/s. Du bör ha kablar av typ "Cat 5e" har jag för mig.

Du skrev att "100 lampan" inte tänds på din 804. Finns det bara en diod för hela routern, eller finns det en för varje anslutning som visar med vilken hastighet komunikationen sker mot just den porten? En för varje är vanligt och kan hjälpa dig att se med vilken hastighet routern kommunicerar mot respektive dator. Den svagaste länken bestämmer naturligtvis den faktiska överföringshastigheten mellan datorerna.

Om det är så att "100 lampan" inte tänds någonstans trots att man har en 100Mbit-nätverkskort i andra änden så är det ett klassiskt exempel där autosensing, alltså där switch och nätverkskort ska komma överrens om vilken hastighet länken ska ha, inte fungerar. En lösning är att antingen låsa just den porten i switchen till den hastighet man vill ha, eller som någon annan skrev, låsa nätverkskortet i en viss hastighet och då hoppas att switchen hänger på.

  • Medlem
  • Kungälv
  • 2004-07-18 10:21

Quicksilver har 10/100/1000BaseT. Hastighetsbegränsningen sitter i routern, kablarna eller tillämpningen/programvaran.

  • Oregistrerad
  • 2004-07-18 10:53

Mitt första inlägg är felaktigt.
Överföringshastigheten är klockad runt 10MB/s och kanske lite högre det tog ca 45 minuter att kopiera 28 GB. 28000MB/(45x60)s ? 10MB/s (En CD har runt 650 MB)

Eftersom 1 MegaByte = 8 Megabit är överföringshastigheten över 80Megabit/s i stället för 100Megabit/s men det hör var något jag inte klockade perfekt så det visar bara storleksordningen.

Quicksilvern är 10/100/1000 (http://docs.info.apple.com/article.html?artnum=43106 )
Och det är 867 Singel jag har.

Så vad jag förstår ligger hastigheten i paritet med vad den skall och det var bara ett missförstånd från min sida att den skulle gå en tiondel så snabbt.

Jag har försökt att hitta några inställningar i routern för att ”låsa” hastigheten men jag kan inte hitta några.

Hur låser jag Macarnas nätverkskort till en hastighet is OS 10.3?

Skall jag använda en Dlink Gigabit Switch för 850:- för att nå den optimala hastigheten mellan datorerna och hänga på routern (DI-804) för Internet trafik (ADSL)?

Alltså, protokoll, felkontroll och annat drar ner hastigheten ganska mycket. Får du 10 megabyte per sekund i överföringshastighet så ska du vara mycket nöjd. Oftast är det lägre än så.

Ciryon

1
Bevaka tråden