Internet i OS9.2 plötsligt segt som kola

Tråden skapades och har fått 8 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Stockholm
  • 2004-06-22 07:39

Har två datorer som delar på en telia adsl via router. Fungerar guld.
Men plötsligt har den äldre datorn (en iBook 1:a generations "dasslock")
fått något fel.

INTERNET går segt som kola, och EUDORA PRO står och tuggar i halvminut eller mer
innan den sänder eller kollar posten. Så har det nu varit i flera veckor.
Min sambo börjar bli trött på det...

Var i inställningar kan det ha blivit något fel? Hjälp mig, tack!

Låter som någon form av timeout.

Dubbelkolla:

- Fysisk anslutning (kabel!)
- DNS-inställningar
- IP-nummer: inställningar & subnätmask

  • Medlem
  • Stockholm
  • 2004-06-22 12:41
Ursprungligen av Björnström:

Låter som någon form av timeout.

Dubbelkolla:

- Fysisk anslutning (kabel!)
- DNS-inställningar
- IP-nummer: inställningar & subnätmask

Kabeln är kollad.

Vad det gäller DNS och IPnr så vet jag inte om det är korrekt.
Hur kollar jag det? Trodde att DHCP-servern fixade det automatiskt...

----------------------------
I Inställningar > TCP/IP står det följande:

Ethernet
Använder DHCP-server
klient-ID för DHCP ______(tomt)
namnserver 10.0.0.1

IP 192.168.0.102 (har router med brandvägg)
delnätmask 255.255.255.0
router 192.168.0.1

ytterligare sökdomäner: telia.com
----------------------------

Ovanstående har jag inte ändrat på flera år.

  • Oregistrerad
  • 2004-06-22 08:39

Skanova har grejsat med sina DNS:er den senaste månaden (lite styvt) och i vissa områden är det nya ip-nummer...
Kolla så "dasslocket" har rätt DNS inställt.

  • Medlem
  • Stockholm
  • 2004-06-22 12:42
Ursprungligen av Pär:

Skanova har grejsat med sina DNS:er den senaste månaden (lite styvt) och i vissa områden är det nya ip-nummer...
Kolla så "dasslocket" har rätt DNS inställt.

Hmmm....
Var kan jag se Skanovas DNS:er?

  • Medlem
  • Stockholm
  • 2004-06-22 15:13

Hittade DNS:er här:

http://dnshelp.telia.net/dns-other.html

Det LÖSTE PROBLEMET! Tack för hjälpen ni båda!

Senast redigerat 2004-06-22 16:04
Ursprungligen av mirydh:

Har två datorer som delar på en telia adsl via router. Fungerar guld.
Men plötsligt har den äldre datorn (en iBook 1:a generations "dasslock")
fått något fel.

INTERNET går segt som kola, och EUDORA PRO står och tuggar i halvminut eller mer
innan den sänder eller kollar posten. Så har det nu varit i flera veckor.
Min sambo börjar bli trött på det...

Var i inställningar kan det ha blivit något fel? Hjälp mig, tack!

Låter som om ibooken är i behov av en omstart. Om du inte redan har provat det.

  • Medlem
  • Stockholm
  • 2004-06-22 16:05
Ursprungligen av Errol Garner:

Låter som om ibooken är i behov av en omstart. Om du inte redan har provat det.

Exakt. Det var då det började lira... thanks

  • Medlem
  • Stockholm
  • 2004-06-22 16:10

faktiskt lite märkligt att inte Telia går ut med ett mail till
sina kunder och informerar om dns-ändringarna....

1
Bevaka tråden