BBB VDSL Systemkrav

Tråden skapades och har fått 3 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Stockholm
  • 2004-03-02 18:46

Enligt Bredbandsbolaget så kräver deras VDLS-tjänst Mac OS 9 eller senare. Men det borde väl egentligen inte finnas nåt systemkrav för bredband? Det är väl ett helt vanligt bredband som man kopplar in i ethernet-posten, samt ställer in DHCP i TCP/IP-inställningarna? Eller måste man installera något jobbigt program som tar över datorn för att BBB ska funka?

Jag ska beställa BBBs VDSL nu när det är rabatt på startavgift och det är bla en 8600 med OS 8.6 som ska vara inkopplad. Det borde ju funka? Systemkravet brukar väl för det mesta bara gälla för vad supporten kan ge support till eller för vad de medföljande versionerna av IE kräver?

Annars får man väl skaffa OS 9.1 då...

  • Medlem
  • Stockholm
  • 2004-03-02 19:03

Om inte BBB har hittat på något superduperspeciellt så ska 8.6 duga lika bra som 9.1.

  • Medlem
  • Linköping
  • 2004-03-02 19:23

Det beror väl på hur vettig tcp/ip stacken är i pre os9.
Grejen är att man satt den begränsningen för support, har du tidigare versioner får du ingen support vid eventuella fel men det borde itne vara några problem att köra 8.6.

  • Medlem
  • Stockholm
  • 2004-03-02 22:30

Vad bra! Precis som jag trodde då alltså.
Har nämligen fått comhem internet cable att funka på datorer med 8.6, så jag tänkte väl att det här cokså borde funka.

1
Bevaka tråden