Panther snabbare eller segare?

Tråden skapades och har fått 14 svar. Det senaste inlägget skrevs .
1

Installerade glatt panther idag, installationen flöt på... gick tom snabbare än jaguar... men dock blev jag förvånad när jag skulle börja göra inställningarna... "system preferences" knapparna tog väldigt lång tid att ladda... så lång tid att jag trodde de hade blivit dubbel-click på dem... tänkte inte mer på det och fortsatta konfigurera allt till min smak... så installerade jag lite program och skulle starta konsolen för att jobba lite från terminal fönsteret, och det med tog väldigt lång tid att ladda... Jag har en powerbook 12" 1Ghz med 640 MB ram... tycker inte det skulle vara för klent för panther... kan det vara att något gått snett i min installation eller att min powerbook faktiskt inte håller måttet?:confused:

Ett tips är att kolla "kataloginställning" i verktygsprogram och prova att kryssa bort "Netinfo". Det händer att netinfo segar ner datorn. Så om du inte använder dig utav netinfo så kan du avaktivera det.

hmm verktygsprogram? kan du vara lite mer specifik? jag är ganska ny till macar och hittar inget "verktygs"program...

  • Medlem
  • Stockholm
  • 2003-11-17 02:07

Längst ner i programmappen..

  • Medlem
  • Göteborg
  • 2003-11-17 02:21

Hur "klickar man bort" ett program? *förvirrad* slänga? flytta? ta bort pref-fil?

Förlåt om jag var lite otydlig.

I mappen "Program" finns en mapp som heter "Verktygsprogram". Däri ligger ett litet program som heter "Kataloginställning". Däri kan man aktivera/avaktivera olika nätverkstjänster.
Om datorn känns slö på ett underligt sätt så kan det bero på att tjänsten "Netinfo" är aktiverad. Avaktivera netinfo och testa om datorn är lite piggare.

  • Medlem
  • Göteborg
  • 2003-11-17 02:59

Aha! Kataloginställning hade jag aldrig öppnat, men netinfo var avstängt. Spännande att hitta nya program i sin dator...

  • Medlem
  • Uppsala
  • 2003-11-17 03:36

Kan det inte också ha att göra med om man installerade från scratch eller om man uppgraderade Jaguaren? En kompis har precis köpt en ny PB 15" och uppgraderade Jaguaren till Panther strax efter. Den blev då segare än sirap...

  • Oregistrerad
  • 2003-11-17 04:01
Citat:

Skrevs ursprungligen av jb
Kan det inte också ha att göra med om man installerade från scratch eller om man uppgraderade Jaguaren? En kompis har precis köpt en ny PB 15" och uppgraderade Jaguaren till Panther strax efter. Den blev då segare än sirap...

Hmm jag uppdaterade min powerbook 12" från jaggan till panther och jag måste säga att jag inte alls upplever det så.
Nej snarare tvärt om. Den är mycket rappare och allt går som tusan.

Jag har lagt in panther i alla mina powerbooks och det det finns bara positiva saker att räkna upp när det gäller speed.
Till och med min 15" tibook kändes så mycket snabbare.

Jag vet att det här säkert har sagt tidigare men jag säger det igen.Enda problemet med det här är att jag redan nu väntar på 10.4!!!

enligt infon man får ska netinfo bara ha att göra med booten... mitt problem kvarstår även efter det... jag testade att reparera rättigheterna på alla filer med disk verktygt... det hjälpt lite... kortade av någon sekund... men ändå otillåtet lång väntetid... läst lite om L3 och så, att 12" powerbooks saknar det... kan det bidraga till att jag upplever program starter sega? när programmen väl är startade flyter dom på... allt utom spel... men antar att powerbook inte är någon spel maskin så det går väl att leva med lagg i warcraft 3 på 640x480... men som sagt program startern är det som är väldigt sega...

Om vi säger såhär. Jag sitter på en Ibook 600 Mhz 384 Mb RAM med Panther. Den är betydligt snabbare än vad Jaguar var och programmen startar snabbt.

Netinfon har inte bara med "booten" att göra, men om det inte hjälpte att stänga av netinfo så är det nog något annat som är fel. Din dator ska kännas snabb, har ingenting med hårdvaran att göra. (förutsatt att du inte har en defekt hårdvara vill säga)

okay, bra att ha det utrett... då kan jag börja leta på andra håll... kan det ha något att göra med att jag uppgraderade jaguar till panther och inte from scratch? I värsta fall får jag väl leta upp är på dreamhack får ni se vad jag menar... kanske lättare att se vad som är fel om man har problemet framför sig.

Jagh har uppdaterat dels min egna Ibook 600, dels min dual 867 samt 18 stycken Ibook 266 Mhz. Ingen av dem har lidit av någon "segare än Jaguar" symptom som du beskriver. Alla är uppdaterade till Panther ifrån senaste Jaguaren.

Så frågan är vad ditt problem kan bero på.....

Hade du några "haxies" installerade i Jaguar? (haxies=små program som ändrar systemet på något vis....)

Om det inte är för mycket bök och stök så rekommenderar jag att du provar att göra en helt ren installation.

Jag hade konfabulator, ape manager och ucontrol inlagt... kanske är det som spökar... visst ska prova en clean install, det segast blir att backupa det som finns på den... min DL-614+ router vägrar gå över 10 mbit vare sig på kabel eller trådlöst...

  • Medlem
  • International user
  • 2003-11-17 14:35

Vet inte om det har med detta att göra men det skadar ju inte att testa. Uppdatera "prebindings" genom att i Terminalen skriva:
sudo update_prebinding -root /

Har hjälpt mig ner allt blev genomsegt en gång. Detta trots att många menar att man inte behöver uppdatera prebindings manuelt...

1
Bevaka tråden