macbook pro vägrar starta upp efter att den stängs av om jag inte kopplar ur batteriet

Tråden skapades och har fått 8 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Göteborg
  • 2014-11-12 15:50

Hej

Min Macbook Pro har börjat bete sig väldigt underligt. Det började med att ö och ä inte fungerade, jag stängde då av min macbook och den vägrade starta igen. Jag provade det mesta men till slut var jag tvungen att koppla ur batteriet för att den skulle starta igen... och när den väl är igång så verkar allt funka bra (förutom ö och ä som bara funkar om jag håller ner fn-ctrl-alt och trycker in båda knapparna. då skriver den ett + tecken), men stänger jag av datorn så är det samma visa igen, att jag måste koppla ur batteriet i 30 sek för att den skall kunna starta.

Är det bara att ge upp på denna dator eller (late 2011) eller finns det nått man kan göra för att den skall börja fungera som vanligt igen?

  • Medlem
  • Göteborg
  • 2014-11-12 16:12

Har provat det på båda sätten....

Du skriver koppla ur batteriet. Det är ju en unibody. Tar du då och lossar bottenplattan och lossar batterikabeln från logikkortet?
Eller menar du att du behöver koppla ur laddaren?
Kan du sätta problemet i samband med något du gjort med datorn det senaste?

  • Medlem
  • Göteborg
  • 2014-11-12 16:41

Ja,jag skruvade bort bottenplattan och kopplade loss batteriet.... Innan jag gjorde det var den helt död. Nej kan inte komma på nått speciellt som jag gjort.... Har även provat att ta ut ramminnen och byta HD. Bär ju den fram och tillbaka till jobbet varje dag, vet inte om den kan ha fått nån smäll på spårvagnen...
Men som sagt den verkar fungera utan problem nu när den är igång...

Du skulle ju kunna köra ett hårdvarutest på den för att se om det är något som klagas på: http://support.apple.com/en-us/HT201257

Hur ser laddaren ut annars? Original? Alla stift OK (fjädrar tillbaka lätt)? Rent och snyggt i anslutningen mot datorn?

  • Medlem
  • Göteborg
  • 2014-11-12 19:35

hittade inga fel nar jag korde en extended hårdvarutest.... Laddaren ser bra ut. Markte nu att den startar upp direkt jag satter i laddaren efter att batteriet varit urkopplat...

Ursprungligen av hace:

Hej

Min Macbook Pro har börjat bete sig väldigt underligt. Det började med att ö och ä inte fungerade, jag stängde då av min macbook och den vägrade starta igen. Jag provade det mesta men till slut var jag tvungen att koppla ur batteriet för att den skulle starta igen... och när den väl är igång så verkar allt funka bra (förutom ö och ä som bara funkar om jag håller ner fn-ctrl-alt och trycker in båda knapparna. då skriver den ett + tecken), men stänger jag av datorn så är det samma visa igen, att jag måste koppla ur batteriet i 30 sek för att den skall kunna starta.

Är det bara att ge upp på denna dator eller (late 2011) eller finns det nått man kan göra för att den skall börja fungera som vanligt igen?

Det har inte spillts något på datorn?
Du skulle kunna slå Macforum en signal och höra om det är något de hört talas om, eller om @gubbslyna har något bra tips?

  • Medlem
  • Göteborg
  • 2014-11-13 10:05

Nej inget har spillts....

1
Bevaka tråden