Maverick 10.9.0 - Quicktime - Skärminspelning- Instabilt, knaster och dåligt ljud!

Tråden skapades och har fått 4 svar. Det senaste inlägget skrevs .
1

Hallå alla!

Fått problem med Mavericks och QT (Quicktime)

Jag brukar spela in en massa skärminspelningar när jag jobbar i Logic Pro.
Och när man ska spela in en skärminspelning så kan man välja vart man vill ta ljudet ifrån i QT, tyvärr så sgår det inte helt ut av förståeliga skäl med rättigheter osv.
Samma gäller med Logic, det finns ingen valmöjlighet att välja Logic's output som ljudkälla i Quicktime.

Så som jag har gjort fram till Mavericks release så har jag kört så här:
Eftersom det inte finns att man kan välja vart man vill ta ljudkällan ifrån i QT så har jag gjort så att,

Jag har startat upp Logic Pro
Kört med mitt externa ljudkort, dvs RME Fireface 800 med en massa in och utgångar.
När jag då sen startat upp QT så har jag kopplat en audiokabel ut från ett par utgångar från mitt ljudkort och in på min Mac Pro's line-ingång och valt i QT att köra ljud från Macens analoga ljudingång och det har fungerat riktigt bra.
Har tom kunnat ställa rec-nivån in så att det inte har styrt över.
Med detta har jag kört med sen LION. Funkat kanon.

Gjort en del remixar i Logic och lagt upp på tuben och det har funkat bra.

Men sen så kom Mavericks och då kom oxå problemen.

Första problemet är att när man startat QT så kommer den upp. När jag sen väljer "ny skärminspelning och klickar på rwcord så försvinner QT-appen. Den lägger sig i gråa fältet upptill.
Förut så såg man QT-appen och man kunde se hur pass stark signal det gick in i QT så man kunde justera det från ljudkortets inställningar. Men nu som sagt så försvinner den upp i gråa fältet.

Trotts det så funkar det att spela in, det blir ljud och det är ok, men man kan inte se några nivåer.
Men här kommer det stora problemet. Ljudet är helt kasst. Det sprakar och knastrar. Precis som om det vore latency-problem. Men det finns ju inga inställningar lägre att göra i QT?! Inte på flera år sen LION kom.

Jag har provat att spela in från andra källor men det knastrar rejält. Oavsett om det är Logic eller Safari eller whatever. Det är själva inspelningen i QT som blir dålig! Och ljudkortet är tokstabilt och har dom senaste drivrutinerna från RME. Det klara 26 utgångar simultant så knastret kommer inte därifrån utan det är nog Corew Audio som det knasar sig rejält i!

Är det nån som vet vad det kan vara fel?
Det har ju rullat felfritt i flera år. Men efter QT så är det obrukbart. Dels att QT försvinner från skrivbordet när man trycker på rec och dels att ljudet blir kasst vid inspelningen.

Finns det några knep? Några plistfiler att kasta? Jag har reparerat behörigheter osv. Men inget verkar funka.

Min setup är:

Mac Pro 5.1, 2010, 12-core 2.93Ghz + 12 GB ram,
OSX Mavericks 10.9.0
Logic Pro 9.1.8 och Logic Pro X 10.0.4
Ljudkort som fungerar felfritt RME Fireface 800. Med line out till line in till Mac Pro's Line in.

Tacksam för hjälp och idéer

  • Medlem
  • Göteborg
  • 2013-11-02 10:51
Ursprungligen av KillwithSkill:

Hallå alla!

Fått problem med Mavericks och QT (Quicktime)

Jag brukar spela in en massa skärminspelningar när jag jobbar i Logic Pro.
Och när man ska spela in en skärminspelning så kan man välja vart man vill ta ljudet ifrån i QT, tyvärr så sgår det inte helt ut av förståeliga skäl med rättigheter osv.
Samma gäller med Logic, det finns ingen valmöjlighet att välja Logic's output som ljudkälla i Quicktime.

Så som jag har gjort fram till Mavericks release så har jag kört så här:
Eftersom det inte finns att man kan välja vart man vill ta ljudkällan ifrån i QT så har jag gjort så att,

Jag har startat upp Logic Pro
Kört med mitt externa ljudkort, dvs RME Fireface 800 med en massa in och utgångar.
När jag då sen startat upp QT så har jag kopplat en audiokabel ut från ett par utgångar från mitt ljudkort och in på min Mac Pro's line-ingång och valt i QT att köra ljud från Macens analoga ljudingång och det har fungerat riktigt bra.
Har tom kunnat ställa rec-nivån in så att det inte har styrt över.
Med detta har jag kört med sen LION. Funkat kanon.

Gjort en del remixar i Logic och lagt upp på tuben och det har funkat bra.

Men sen så kom Mavericks och då kom oxå problemen.

Första problemet är att när man startat QT så kommer den upp. När jag sen väljer "ny skärminspelning och klickar på rwcord så försvinner QT-appen. Den lägger sig i gråa fältet upptill.
Förut så såg man QT-appen och man kunde se hur pass stark signal det gick in i QT så man kunde justera det från ljudkortets inställningar. Men nu som sagt så försvinner den upp i gråa fältet.

Trotts det så funkar det att spela in, det blir ljud och det är ok, men man kan inte se några nivåer.
Men här kommer det stora problemet. Ljudet är helt kasst. Det sprakar och knastrar. Precis som om det vore latency-problem. Men det finns ju inga inställningar lägre att göra i QT?! Inte på flera år sen LION kom.

Jag har provat att spela in från andra källor men det knastrar rejält. Oavsett om det är Logic eller Safari eller whatever. Det är själva inspelningen i QT som blir dålig! Och ljudkortet är tokstabilt och har dom senaste drivrutinerna från RME. Det klara 26 utgångar simultant så knastret kommer inte därifrån utan det är nog Corew Audio som det knasar sig rejält i!

Är det nån som vet vad det kan vara fel?
Det har ju rullat felfritt i flera år. Men efter QT så är det obrukbart. Dels att QT försvinner från skrivbordet när man trycker på rec och dels att ljudet blir kasst vid inspelningen.

Finns det några knep? Några plistfiler att kasta? Jag har reparerat behörigheter osv. Men inget verkar funka.

Min setup är:

Mac Pro 5.1, 2010, 12-core 2.93Ghz + 12 GB ram,
OSX Mavericks 10.9.0
Logic Pro 9.1.8 och Logic Pro X 10.0.4
Ljudkort som fungerar felfritt RME Fireface 800. Med line out till line in till Mac Pro's Line in.

Tacksam för hjälp och idéer

Svårt case en uppdatering till 10.9.1 får du väl hoppas på inom det snaraste om du vill hålla kvar med 10.9 Mavericks . Inte dock säkert att en sådan update löser just ditt specifika problem i Logic Pro.

Men jag har lite svårt att fatta när man är beroende av ett fungerande tyngre musikprogram att man bara uppdaterar sitt operativsystem på vinst eller förlust ? Det ska bara funka punkt slut

Varför inte hålla kvar vid 10.8.5 mountain Lion och sova gott på nätterna och ha ett fungerande Logic Pro ?

Men det är klart namnet Maverick klingar sexigt lite "Top Gun" känsla helt klart

Senast redigerat 2013-11-02 16:48

Kan du inte routa om ljudet internt mha Soundflower?

OSX 10.9.2

"Fixes an issue that may cause audio distortion on certain Macs"

YES!

Hoppas det fixar biffen...

  • Medlem
  • Karlskoga
  • 2014-02-26 14:57

Ibland "låser" sej innehållet i Safari. Mellanslagstangenten scrollar inte, klickar jag med musen/drar i scrollisten följer listen med, men innehållet i fönstret står kvar. Omladdning av sidan löser problemet.

1
Bevaka tråden