MacPro med en skärm tror att två är anslutna

Tråden skapades och har fått 6 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Stockholm
  • 2013-04-30 12:56

Hej,

En MacPro med en enda EIZO-skärm ansluten har fungerat klanderfritt i alla år. För ett tag sedan fick den för sig att den förutom EIZO-skärmen också har en VGA-skärm ansluten. Båda två syns i Bildskärmsinställningar. Jag har inte gjort några förändringar vare sig hårdaru eller mjukvarumässigt. Tittar jag i systemrapporten anser den att VGA-skärmen (den som inte finns) är huvudskärm. EIZOn sekundär.
Någon teori om varför?
Och framförallt; vad kan jag göra?

MacPro, 2x2,8GHz Quad-Core, 10GBRAM,
Grafik; ATI Radeon HD 2600 XT 256MB
OSX 10.7.5

// Bosse

Jag hade först provat att återställa PRAM.
http://support.apple.com/kb/HT1379?viewlocale...

Om det inte hade hjälpt så hade jag nog provat att installera 10.7.5 Combo "ovanpå" den befintliga 10.7.5.
http://support.apple.com/kb/dl1582

Senast redigerat 2013-04-30 13:18
  • Medlem
  • Stockholm
  • 2013-04-30 13:14

Tack Jesper.
Sorry, skulle kanske berättat vad jag försökt...
Återställt NVRAM/PRAM
Reparerat skivbehörigheter (även om jag inte trodde på det)
Slängt skärmprofiler i colorsync (de generiska för skärmtypen - inte den gjorda för EIZOn)
Kopplat i och ur alla möjliga sladdar till skärm och dator för att se om ngt hände...
Slängt cachefiler (även om jag inte trodde på det heller).

Inget har gjort ngn skillnad
// Bosse

Ursprungligen av Bosse_K:

Sorry, skulle kanske berättat vad jag försökt...

Ja.

Prova gärna nästa tips som jag har lagt in i mitt tidigare inlägg.

Men jag säger tack och hej till den här tråden.

  • Medlem
  • Stockholm
  • 2013-04-30 13:27

Tankar hem o testar.
Tack.

  • Medlem
  • Karlskoga
  • 2013-05-01 14:53

Lite långsökt men får du samma resultat med en ny användare?

  • Medlem
  • Stockholm
  • 2013-05-03 11:20

ominstallering av 10.7.5 var tricket. Tack Jesper

1
Bevaka tråden