Kraschande MBP

Tråden skapades och har fått 4 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Höganäs
  • 2013-03-22 10:45

Jag har en MBP från 2009 som på sistone har krånglat en hel del. En kort resumé av problemen:

Allt började med att datorn frös helt och hållet. Fick starta om med power-knappen och vid omstart hände ingenting (inte ens POST-ljudet lät). Efter en del grejande med olika uppstartsvarianter (safe boot och nollställa NVRAM) så kom den till slut äpple-skärmen, men inte längre. Jag bootade från CD-skiva och installerade om systemet och det höll ungefär en vecka, sedan krasch igen. Gjorde Apple Hardware Test (allt ok), formaterade hårddisken och installerade om allt från scratch.

Till en början gick allt fint, men efter ett par dagar så började datorn hänga sig korta stunder. Alltså muspekaren rör sig, men allt annat är fruset. Detta varar i 15 sekunder och sedan tillbaka till normalt.

Någon som varit med om liknande problem och har några uppslag?

Kan vara många saker. En minnesmodul som är kass/sitter dåligt, hårddisk som håller på att ge upp, logikkort som håller på att ge upp. Prova att öppna upp den och jucka lite på minnena så de sitter som de ska. Om problemet kvarstår (och du har minst 2 minnesmoduler i datorn) prova med ett minne i åt gången. Hårddisken kan vara kaputt trots att den inte syns i AHT. Koppla in en extern, lägg in systemet från den. Se om det hjälper.

  • Medlem
  • Höganäs
  • 2013-03-22 11:41

Tack för tipsen, ska testa och se hur det går.

Jag glömde säga att jag också kört memtest86 utan några problem. Borde inte det visa om minnena är dåliga?

Ursprungligen av Luteous:

Tack för tipsen, ska testa och se hur det går.

Jag glömde säga att jag också kört memtest86 utan några problem. Borde inte det visa om minnena är dåliga?

Det enda tester säger är att det inte kunde hitta något fel, eller att det hittade fel. Att det inte kunde hitta något fel betyder inte att det inte fanns något.

  • Medlem
  • Höganäs
  • 2013-03-22 22:54

Ut och in med minnena och nu verkar allt funka som det ska. Hoppas det håller i sig. Tack för hjälpen!

1
Bevaka tråden