Problem med att skicka mail från Mail

Tråden skapades och har fått 4 svar. Det senaste inlägget skrevs .
1

Har fått ett konstigt fel i Mail som pågått några veckor och är en smula irriterande.
När jag skickar ett mail så skickas det inte iväg (händer inte alltid dock, ibland funkar det).

Ibland kommer det upp en dialogruta som undrar om jag vill Försöka igen, Redigera m.m.
Och ibland står det bara och tuggar i utkorgen.

Enda sättet (och det fungerar) är att avsluta Mail och starta upp programmet på nytt.
Då skickas mailet/mailen iväg som ett skott.

Vill inte slänga com.apple.mail.plist eftersom det verkar radera både konton och alla sparade mail.

Någon som har en lösning?

  • Medlem
  • Göteborg
  • 2011-08-17 22:17

Lite mer info kan behövas. Version på Mail?
Typ av konto och uppkoppling, POP eller IMAP?
Du kan kolla menyn Fönster > Aktivitet respektive Anslutningsgranskare för ledtråd till vad som händer när det står och snurrar.
Seg kontakt med smtp-servern?

Mail version 4.5
Endast POP
Kan ju vara seg kontakt med Telias smtp-servern, men hur ser man det och hur åtgärdar man det isf?

  • Medlem
  • Karlskoga
  • 2011-08-23 10:31

Om du har POP eller inte har ingen betydelse för att skicka mail, där gäller SMTP.
Vad har du för inställningar mot Telias SMTPserver? Vad har du för Internetoperatör vid samma tillfälle?

Jag har samma problem. Men jag använder yahoo. Hur löste det sig? Mail kan ju skicka om man bara startar om det så rätt inställningar måste ju finnas där.

Kan någon hjälpa? Irriterande problem!

Kör Lion
Mail verson: 5.0

Tack!

1
Bevaka tråden