Systeminställningar öppnar inte längre?

Tråden skapades och har fått 5 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Västerås
  • 2011-05-03 10:58

Frågan har tagits upp tidigare, men svaren är alldeles för gamla och rör inte Mac OSX Leopard 10.6.7 (vilket är min version för närvarande)

Vad kan ha hänt? Den lilla irriterande ikonen ”bollen” bara snurrar.
Vad kan jag göra?
- Tips någon? :^/

Ursprungligen av oqvist:

...Mac OSX Leopard 10.6.7 (vilket är min version för närvarande)...

Till att börja med:

10.6 är inte Leopard.

Leopard = 10.5
Snow Leopard = 10.6

Namnen är ganska lika, men det är ändå två helt olika saker .

Men för att återgå till ämnet...

Ett par förslag till åtgärd:
- prova att ta bort inställningsfilen för Systeminställningar. (Vet inte exakt vad den heter. Jag sitter vid en PC just nu, så jag kan inte kolla. Men det borde vara något i stil med "apple.systempreferences.plist")
- prova att installera om uppdateringen till 10.6.7. Använd combo-versionen av uppdateringen, så är chansen större att den ersätter eventuella skadade systemfiler

  • Medlem
  • Västerås
  • 2011-05-03 12:11

Stort tack! (Ursäkta missen med versionsnamnet).
Alltid snabb hjälp här. Skall prova detta och återkommer hur det gick.

  • Medlem
  • Västerås
  • 2011-05-03 13:02

Felet borta!
Efter att ha provat med att dra ur alla anslutningar, startat om 2ggr och satt tillbaka anslutningar till hårddiskar, skrivare och diverse usb-anslutningar så kvarvarade eländet tills jag drog ur USB-anslutningen till min iPhone4?? Provade att sätta in den igen och systeminställningar hängde sig igen genast. Men när jag gick in i Time machine och ersatte preferences-mappen i hemmabiblioteket försvann felet helt!

Felet låg i anslutningen förmodligen till iPhone alltså?? Misstänker att det var filen: com.apple.iApps.plist

Hoppas det var tillfälligt?

  • Medlem
  • Västerås
  • 2011-05-05 09:31

Det var tillfälligt. :^)

1
Bevaka tråden