Min flickväns PC utknuffad från vårt trådlösa nätverk? Tog min nya mac hennes plats?

Tråden skapades och har fått 13 svar. Det senaste inlägget skrevs .
1

Hej,

Jag har trådlöst nätverk via en Airport Express.
Jag hade en macbook och min flickvän en pc laptop, allt fungerade felfritt.

Igår fick jag min nya macbook pro, hade lite strul i början att få igång trådlösa nätverket, fick boota om datorn och expressen några gånger, sen fungerade det klockrent, men precis då slutar hennes nätverk att fungera, eller rättare sagt åtkomsten till internet. Hon kan ansluta till nätverket, men hon når aldrig internet. Ingen omstart av router/datorn verkar ordna detta, eller Vistas egna "reparationer". Inte heller funkar det om jag stänger av det trådlösa i min mpb.

Någon idé? Jag provade att ansluta till ett oskyddat nätverk med hennes dator, då kommer hon åt internet, så just hennes dator ska det inte vara något fel på.

Ska jag ändra kanalen på vår AE eller prova något annat?

Vista...

Skämt å sido, jag fick ett liknande problem på min mors nätverk. Min son knyckte deras router och installerade en annan router där. Helt plötsligt så fick vi samma symptom som du beskriver.

Det slutade med att jag fick ändra till WEP kryptering istället för WPA trots att WPA har fungerat tidigare. (Till saken hör att min MBP och min iPhone fungerade direkt utan problem med den nya routern)

Jag fattar ingenting, skyller på Vista som används hos mina föräldrar och önskar att jag kunde få tillbaka de två timmarna som jag felsökte:)

  • Medlem
  • 2010-05-15 11:28

Kan bara hålla med BlackSmp. Tror att felet beror på krypteringen. Stäng av krypteringen helt och prova om det funkar på båda burkarna. Efter det kan du börja med WEP och sedan WPA 2. Hade precis samma problem för flera år sedan med mitt X Vista-burk och min iMac via en Extreme.

By the way: Du har inte ställt in Expressen på N-only? Antar att din tjejs PC bara har G-kort? Bara en gissning...

  • Medlem
  • Göteborg
  • 2010-05-15 12:54

- Vad får du själv för IP-adress? En som börjar på 192.168.*?
- Vad får din flickvän för IP-adress när hon lyckas ansluta? Någon som börjar på 169.*?
- Vad har du för operatör? Får ni flera IP-adresser av denna?

Om du har svarat nej och ja på de två översta frågorna så skulle jag tro att svaret på den tredje frågan är att ni bara får ett IP-nummer från er operatör och att du råkat stänga av NAT.

Annars så kan jag tänka mig att det är något problem med krypteringen som nämnts här ovan. Även om alla tillverkare säger sig följa standarderna så kan detta ofta generera problem.

Hej,

Tack för era svar.

Om jag tog bort krypteringen totalt på nätverket fungerade det perfekt på Vista maskinen.
Provade jag att lägga till en WEP nyckel gick det inte, inte heller om jag provade med WPA2 igen.

Jag kan ju inte välja någon 802.11b/g endast, utan bara 802.11n (b/g compatible).

Jag får ju en IP av Comhem, 83.xxx.xx.xx.
Jag kan inte se någon ipv4 utan bara en ipv6 med ipconfig på vista maskinen. Hur den serien såg ut minns jag tyvärr inte.

Jag har dock löst det hela med att låta henne använda ett olåst nätverk i huset tills jag har blåst min gamla macbook så får hon ta den tills hon köper sin nya vita macbook hon så mycket längtar till

jag undviker alltså problemet istället för att lösa det åtminstone just nu, jag kanske får för mig att dyka in i det igen snart, man vet aldrig.

Tack till er som tog er tid att hjälpa till!!

  • Medlem
  • Kungälv
  • 2010-05-15 19:07

Är DHCP påslaget i APE:n?
D v s delar den ut IP-adresser?

Det måste den göra om ni ska dela på en internetanslutning.

Vilken IP-adress får du på datorn?
IP-adressen som comhem delar ut ska bara routern ha. Sen ska den i sin tur dela ut adresser.

  • Medlem
  • 2010-05-15 19:22

Ett alternativ kan ju vara att stänga av ktypteringen, och sedan köra med endast Mac-filtrering. Hur pass säkert det är överlåter jag till andra att svara på. Men det är iaf en tillfällig lösning.

  • Medlem
  • Karlskoga
  • 2010-05-15 20:48

Och slå på Hide SSID Broadcast.

Tråden fick mig att minnas de eländiga problem som jag hade med min Dell Inspiron 9400 och min DLink. Om jag körde XP så gick det i 10 minuter utan att det kopplade ner. Om jag körde Ubuntu så fungerade det utan problem. Efter ett år så kom det en uppdatering till DLinken och sedan så fungerade det smärtfritt

Men det var ett år av helvete och en av anledningarna till att jag switchade över till Mac.

Har aldrig ångrat det!

Felet är ju att du inte kör expressen som ROUTER utan enbart en AP och du får säkert bara ett visst antal ipn från comhem. typ 2-5st.

Använd expressen som ROUTER så ska du se att alla kan använda internet

Men då borde det väl inte spela någon roll om han kör krypterat eller okrypterat? Och det fungerar om han kör utan kryptering.

  • Medlem
  • Kungälv
  • 2010-05-16 09:52

Tjejens dator kanske bara klarar b-hastighet?
Då hjälper det inte om routern är inställd på g-compatible.

Återigen... då borde inte krypteringen spela någon roll? Det fungerar om han kör okrypterat.

  • Medlem
  • Kungälv
  • 2010-05-16 10:41
Ursprungligen av BlackSmp:

Återigen... då borde inte krypteringen spela någon roll? Det fungerar om han kör okrypterat.

Nu läste jag en gång till. Funkar det okrypterat, men inte krypterat med WEP, så hade jag först letat efter en bios-uppgradering till den bärbara PC:n.

Det kan lösa problemet om man har tur.

Eller så får hon använda ett annat nyare nätverkskort. Det finns ju små och smidiga USB-adaptrar numera.

1
Bevaka tråden