Time Capsule sabbar datorns nätverksanslutning?

Tråden skapades och har fått 5 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Västerås
  • 2010-01-11 13:45

Hej!
Sedan en tid tillbaka har vi en Time Capsule, och sedan den installerades har jag problem med att hämta vissa sidor, bla Swedbank. Jag får felmeddelandet "Fel vid sidhämtning", och sedan att "servern svarar inte".
Det är bara vissa dagar detta händer, inte jämt. Jag sitter på en några år gammal MacBook Pro och har trådlöst nätverk, alltså AirPort av ny modell.
Just nu har jag faktiskt stängt av TimeCapsule eftersom min dator blev förlamad varje gång TC drog igång, men problemet med att komma in på vissa sidor är kvar ändå.
Ibland funkar det att starta om AirPorten, ibland inte.

Jag fattar inte vad som är fel, har varit i kontakt med MacSupport men inte heller dom kunde svara.

Min man har en nyare MacBook Pro och han har aldrig detta problem, trots att vi delar nätverk.

Suck. Finns det någon som kan hjälpa mig?

Hälsningar
Hanna

  • Medlem
  • Stockholm
  • 2010-01-11 15:08

Har inte just det problemet med saknade sidor - dock går TM:en ner ofta - dvs router-delen tycks tappa kontakten med nätet fläckvis.... Mkt irri!

  • Medlem
  • Kungälv
  • 2010-01-11 17:03

Det kan finnas olika orsaker till att internetuppkopplingen krånglar.
Jag har en AirPort extrem med Time Machine-disk inkopplad.
Jag har fått gå in och förnya IP-tilldelningen i Nätverksinställningarna emellanåt.
Kanske behöver jag byta PRAM-batteriet i datorn.
Jag har comhem och de har den fula ovanan att starta om sin dns-server lite då och då.
Sen har jag även varit tvungen att starta om kabelmodemet ett antal gånger i vinter.
Kanske är det kylan och snön som ställer till det för comhem. Vad vet jag?

Kör man trådlöst så kan ju andra trådlösa nätverk i närheten störa.
Sen är det viktigt att ha ordning på sina routerinställningar.
Det är ju viktigt att routern delar ut fler IP-adresser än en.

  • Medlem
  • Västerås
  • 2010-01-11 19:49

Tack! Men följdfrågor...

Ursprungligen av Macus:

Jag har fått gå in och förnya IP-tilldelningen i Nätverksinställningarna emellanåt.

=> OK, är det detsamma som "Förnya DHCP-tilldelning", och isåfall, måste jag kunna mitt "DHCP-klient-ID" för att våga klicka på den knappen?

Ursprungligen av Macus:

Kanske behöver jag byta PRAM-batteriet i datorn.

=> Vad är det? Är det samma som det vanliga batteriet?

Ursprungligen av Macus:

Jag har comhem och de har den fula ovanan att starta om sin dns-server lite då och då.

=>Om man har två datorer i samma trådlösa nätverk och den ena funkar, kan det ändå vara detta med dns-servern som orsakar mina problem? Jag menar vi har ju samma abonnemang?

Ursprungligen av Macus:

Kör man trådlöst så kan ju andra trådlösa nätverk i närheten störa.
Sen är det viktigt att ha ordning på sina routerinställningar.

=> Hur har man ordning på dem? Jag har inte rört någonting, MacSupport har fixat inställningar.

Ursprungligen av Macus:

Det är ju viktigt att routern delar ut fler IP-adresser än en.

=> Hur/var ser man om routern gör det?

Återigen jättetack att du svarade!

  • Medlem
  • Kungälv
  • 2010-01-11 21:30

Du får gå in med programmet AirPort-verktyg, som ligger i verktygsmappen i Program-mappen, och kolla hur inställningarna är satta. Klicka på knappen Manuell inställning och kika runt.

Det är inte DNS-problem om en dator funkar.

Du behöver inte känna till din DHCP-ID för att förnya DHCP-tilldelning.

PRAM-batteri finns bara i stationära datorer. Bärbara datorer har ju ett större batteri som sköter även detta.

Kolla om AirPorten är inställd på både g- och n-nätverk samtidigt om din dator bara har stöd för g-hastighet.

  • Medlem
  • Västerås
  • 2010-01-12 11:12

Jag provar vidare...

Tusen tack!
Jag har gått in under AirPort verktyg, där det stod att jag borde uppdatera AirPort Extremes program till nyare version, vilket jag gjorde. Nu känner jag mig jättemodig!

Jag förnyade även DHCP-tilldelning (gör det någon skillnad tror du?)

Däremot förstår jag inte hur jag ska se detta med g- och n-nätverk, jag har verkligen ansträngt mig, men är för okunnig på detta område. Om min dator:

Säger det något?

Senare igår kväll började Swedbank-sidan funka, och nu på morgonen funkar den också. Har det något att göra med att det är mer trafik mitt på dagen?

Tack och tack!
/Hanna

1
Bevaka tråden