LaCie HD kopplar bort sig själv från firewire 400

Tråden skapades och har fått 20 svar. Det senaste inlägget skrevs .
1

Hej
Jag har problem med en LaCie extern HD som kopplar ner sig själv. Detta kan ske mitt under tiden den används eller att datorn står stilla. Jag kopplar upp HD'n via firewire 400.

Nu försöker jag som bäst att föra över all info till en annan enhet och då puttrar den fin fint med en kompis MacBook...

Felet verkar sitta i min dator. Kan det vara någon inställning eller håller något "firewire kort" på att lägga av?

LaCie - Little Big Disk Quadra - eSATA 3Gbits, FireWire 800, FireWire 400, USB 2.0

Datorn är en MacBook 2.2 GHz Intel Core 2 Duo, 4 GB Ram Mac OS 10.5.8 med med uppdaterad mjukvara.

Mvh Anders

Jag gissar på kabeln. Byt den. FW-kablar kan "åldras" eller på ett eller annat sätt skadas om den böjs för mycket. Känsliga grejer tydligen. Så att byta den brukar räcka. Eller kör med USB tills vidare.

Jo jag har en 5m kabel som är en FW 800 till FW 400 då jag ej har FW 800 på min MacBook. Den är över ett år och visst bockas den fram och tillbaka när datorn flyttas. En av fördelarna med med FW kabel och disken är att den ej behöver extern strömkälla. Smidigt och lätt när man reser.

Prova med en ny - och kortare - kabel!

Självklart att FW är bättre än USB, men när det ena inte funkar får man ju överväga alternativen...

Jag har ett par firewire diskar som uppför sig på det viset, bland annat en Seagate FreeAgent for Mac. Jag undrar om det är dålig firmware kanske, då det verkar dyka upp på flera olika tillverkares diskar.

Jag flyttar inte mina diskar, så skadade sladdar borde det inte vara. Men man vet ju aldrig.

  • Medlem
  • Halmstad
  • 2009-10-26 08:46

5m kabel låter verkligen i längsta laget.

Den har fungerat utan problem i över ett år. Men visst kanske den tappar ström av någon anledning.

Eftersom att disken fungerade utan problem med min kompis MacBook så tror jag att felet sitter i min dator. Skall prova en annan firewire disk på min dator senare idag.

  • Medlem
  • Bollnäs
  • 2009-10-26 13:37

Jag har råkat på liknande problem (IO-error) på FW-diskar som är kopplade i lång kedja och via FW-hubb.

Det kan mycket väl vara något i hårdvaran som är av dålig kvalitet eller gammalt och trasigt.

Prova (som påpekats ovan) att köra en ny sladd och koppla den direkt i datorn och se om felet kvarstår.

Ok ny sladd (1,8m) inköpt. Disken lyser fint men kommer dock ej upp på skärmen...

Har du provat att koppla in strömadaptern?

Jobbar i Tyskland och strömadapter är hemma i Sverige. Får väl hämta hit när jag kommer hem vid jul.

LaCies nätdelar (dom där fyrapinnars) ger upp med jämna mellanrum (det var därför jag slutate med LaCie efter många år). Dom spinner/lyser fortfarande - men monteras inte. En ny nätdel och allt blir bra igen. Ett par år.

(en gång beställde jag 4 nya dyra nätdelar till diskar på jobbet )

Jag tror att dom slutat med sina usla special (fyrapinnars) nätdelar med obskyr växelströmsteknik.

  • Medlem
  • Stockholm
  • 2009-10-27 17:01
Ursprungligen av Zimmerman:

LaCies nätdelar (dom där fyrapinnars) ger upp med jämna mellanrum (det var därför jag slutate med LaCie efter många år). Dom spinner/lyser fortfarande - men monteras inte. En ny nätdel och allt blir bra igen. Ett par år.

(en gång beställde jag 4 nya dyra nätdelar till diskar på jobbet )

Jag tror att dom slutat med sina usla special (fyrapinnars) nätdelar med obskyr växelströmsteknik.

Samma dilemma gäller för Iomegas nätdelar…

Även jag brukar beställa ett antal extra då jag reklamerar deras nätdelar!!

Problemet är väl att anders884 inte har någon adapter öht, utan kör med bussmatning. Normalt sett brukar FW vara pålitligt vid bussmatning till skillnad mot USB2, men i det här fallet skulle det nog inte skadat att åtminstone prova om det hjälper.

Sorry - missade det. Att den disken har host-matning (RAID t.ex.) kunde jag inte gissa.

Ursprungligen av johan_tanying:

Problemet är väl att anders884 inte har någon adapter öht, utan kör med bussmatning. Normalt sett brukar FW vara pålitligt vid bussmatning till skillnad mot USB2, men i det här fallet skulle det nog inte skadat att åtminstone prova om det hjälper.

Så då har jag provat en annan extern FW disk: My Passport Studio
500 GB, FireWire 400/800, USB 2.0

Den dyker inte heller upp när jag kopplar in den via FW men inga problem med USB.

Alltså inget fel på min LaCie Little big disc 1 TB utan min dator har nu problem med firewire/kontakten.

  • Medlem
  • Halmstad
  • 2009-10-27 19:22

Trist... ingen garanti eller Applecare kvar, antar jag?

Nope...

Kanske att det är FW400/800-adaptern som spökar?

Tror inte det då det är en sladd med FW400/800 i var sin ände och jag har provat två olika sladdar. Tydligen så skall man kunna starta om datorn i något slags verbose läge för att kunna se om firewire porten är körd eller ej. Jag har sökt runt och hittade ett spår på ett annat forum.

It's fairly likely that the Firewire port is shot. My iMac had the port fry TWICE (didn't bother fixing it the second time, as it requires a main logic board replacement).

Do other Firewire devices work?

Restart the machine in verbose mode (hold down the "v" key on startup).

Watch carefully what it says - near the start of the boot sequence, it will mention a Firewire chipset.

If it says "broken Firewire Phy" at the end of a line, then the chipset itself is fried, and there is nothing you can do (including upgrading to USB 2.0, which is impossible).

If it doesn't say that, then it's possible you might resuscitate it by resetting the NV-RAM.

To do this, restart the box and hold down Cmd-Opt-O-F all at the same time to boot it into Open Firmware. This is the bare-bones hardware level interaction screen, so don't be alarmed if all you see is a blank screen with some nondescript text.

now type

reset-nvram
set-defaults
reset-all

EXACTLY as written, separating each line by hitting return.

This will reset all your ports.

Får se om jag är modig nog, är lite ute på hal is...

Nu har jag bara startat om datorn och så helt utan förvarning så dyker Min LaCie upp på skrivbordet! Samma firewire sladd. Hoppas nu bara att den stannar kvar!

1
Bevaka tråden