Lösning på smb-problem i Snow Leopard?

Tråden skapades och har fått 6 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • International user
  • 2009-10-24 13:50

Hej,

Jag installerade snöleoparden häromdan och allt var frid och fröjd. Det blev ett jävla strul med att komma åt nätverksdiskarna hemma men med en fullösning gick det att ordna. Glad i hågen åkte jag till jobbet för att jobba undan lite men nu är det inte alls lika roligt längre. Jag hade inte en tanke på att jag behövde ansluta via SMB till diskarna här för att kunna jobba så nu sitter jag i skiten. Hur i helvete har Apple kunnat vara så förbannat korkade att dom släppt ut katten utan att åtgärda det här?

Finns det någon lösning för att komma åt diskar via smb med Snow Leopard? En fullösning tycks vara att endast ha siffror i lösenordet men det är för osäkert och går inte att ha här.

Hjälp om det går. Får verkligen hoppas att Apple löser detta snarast, jag fattar bara inte hur det inte kunde upptäckas eller ignoreras. Ska inte Mac vara ett seriöst företagsalternativ?

PS. Jag vet att det finns en stor jävla tråd om Snow Leopard. Jag har försökt leta i den men den är allt för stor och ohanterlig för att hantera ett specifikt problem

Mvh Joakim

Jag är inte säker på att jag förstår vad du menar, men vi kommer åt nätverksenheter genom att ange portnumret, ex smb://fileserver:139/sharename

Senast redigerat 2009-10-24 21:45
  • Medlem
  • I skogen utanför Umeå
  • 2009-10-24 22:25

Intressant att se att du lägger hela ansvaret på Apple innan du identifierat vad felet är. Kan ju va du som inte gjort rätt?

  • Medlem
  • International user
  • 2009-10-25 15:04
Ursprungligen av Gruvan35:

Jag är inte säker på att jag förstår vad du menar, men vi kommer åt nätverksenheter genom att ange portnumret, ex smb://fileserver:139/sharename

Just det ja. Problemet med Snow Leopard är att det inte tycks gå att ansluta om lösenordet för åtkomst innehåller annat än siffror, något som skapar en hel del problem.

Ursprungligen av MatsOlov:

Intressant att se att du lägger hela ansvaret på Apple innan du identifierat vad felet är. Kan ju va du som inte gjort rätt?

Jag har gjort rätt. Det funkade i Tiger, det funkade utmärk i Leopard. För Snow Leopard funkar det dock inte om lösenordet innehåller annat än siffror.

  • Medlem
  • Linköping
  • 2009-10-25 15:08

Jag har inte stött på det problemet, varken hemma eller på jobbet. Och jag har inte bara siffror i mina lösenord...

  • Medlem
  • International user
  • 2009-10-25 15:11

Jag tycks inte vara ensam iaf
SMB Problems Run Rampant in Snow Leopard

Det är inte bara problem med Snöleoparden, vi hade problem även i Leopard när IT-avdelningen i vintras uppgraderade till Windows Server 2008. Det var ett känt problem och lösningen med att ange portnumret hittade jag bl a här
Mac OS X 10.5.x and Windows 2008 Clustered File Share Problems | www.LenGoldenstein.com

1
Bevaka tråden