MacBook förlorar Airport-anslutning efter ett tag

Tråden skapades och har fått 14 svar. Det senaste inlägget skrevs .
1

Jag har en vit MacBook 2 Ghz Core Duo från 2006, som har funkat som en klocka tills för en vecka sedan.

Det började med att jag helt plötsligt tappade anslutningen till mitt trådlösa nätverk och när jag försökte hitta nätverket igen så fanns det inte kvar i listan. Jag kanske ska nämna att jag har kört mitt trådlösa nätverk sedan i november och det har fungerat utmärkt. Min kompis som har en liknande MacBook fast från 2007 har inga problem alls.
Att stänga av Airport eller starta om datorn hjälper inte. Det jag kan göra är att stänga av datorn och låta den stå ett tag och sedan koppla upp igen. Just nu kan jag vara uppkopplad till mitt nätverk i 2-3 timmar innan denna först halverar signalstyrkan för att sedan förlora den helt. För mig låter det som ett värmerelaterat problem men jag har använt smcFanControl och det verkar inte ha något med värmen att göra.
Som sagt fungerar alla andra enheter på nätverket utmärkt, ett antal iPhones och ett gäng PC-laptops och en annan MacBook.
Flyttar jag mig närmare den trådlösa routern så blir signalen starkare men den fyller inte alltid upp alla fyra linjerna i AirPort-ikonen.

Någon som har varit med om något liknande eller har förslag på vad som kan vara fel?
All hjälp uppskattas! Tack!

Vanligaste felet är kanalkrock med grannen.

Prova flytta dig till en annan kanal på trådlösa routern.

Se också till att uppdatera programvaran i den.
Anslut med kabel till den och se på tillverkarens hemsida /support vad som gäller för programversion.

Det verkar inte vara kanalkrock. Vi har skannat av alla nätverken och sett till så att vårt nätverk ligger på en ensam kanal.

Jag ska dock kolla närmre på mjukvaran i routern. Även om det för mig låter otroligt att det skulle vara felet då jag har kunnat ansluta till routern felfritt i snart ett år.

Ursprungligen av BlastBeat:

Det verkar inte vara kanalkrock. Vi har skannat av alla nätverken och sett till så att vårt nätverk ligger på en ensam kanal.

Jag ska dock kolla närmre på mjukvaran i routern. Även om det för mig låter otroligt att det skulle vara felet då jag har kunnat ansluta till routern felfritt i snart ett år.

Har vart med att det helt plötsligt börjar gå Troll i skiten.

Hade en netgear som var ett problembarn, tills jag uppdaterade programvaran (fem generationer eller ngt...) och den blev exemplariskt bra.

  • Medlem
  • Linköping
  • 2009-08-01 11:42

Jag har varit med om i stort sett precis samma sak med min gamla MB (06). Nu har jag en ny dator men köpte ändå ett nytt airportkort på eBay som jag stoppade i och utan att ha testat allt för mkt verkar det ha löst problemet.

Här finns tex ett för 18$ Apple Airport Extreme Card MA688Z/B 802.11n MacBook - eBay (item 180384640439 end time Aug-16-09 19:29:41 PDT)

Finns även filmer på youtube om hur man öppnar datorn. totalt tog det mig under 1h att fixa det, och det kan det ju vara värt?

  • Medlem
  • Umeå
  • 2009-08-01 17:13

Jag känner igen problemet. Jag har en av de första MacBook från 2006. Helt plötsligt när jag sitter och surfar trådlöst i vardagsrummet tappar den kontakten. När jag går till mitt arbetsrum (där min airport express befinner sig) kommer signalen tillbaka. När jag sedan försöker röra mig mot vardagsrummet försvinner signalen igen.
Min fru och min son kan sitta och surfa i vardagsrummet utan problem. Jag misstänker att det är airportkortet i min MacBook som börjat balla ur, men jag vet inte. Men detta mysterium har fått mig att börja fundera på att köpa en MBP.

Låter ju som Airportkort ELLER antennen?

Osäker på hur antennen sitter i sådana, men det kan ju vara kaiko i kontakten mellan kortet och antennen. Det är ju gratis att kolla iaf om man ändå är där inne och rotar.

Har samma problem med min Macbook. Tappar kontakten, har provat med flera nätverk och samma visa varje gång. Min iPhone har kontakt hela tiden så det är något strul i datorn.

  • Medlem
  • Linköping
  • 2010-03-10 02:02

Jag med....

Har samma problem som började för ca en vecka sedan. min Macbook CD2,0 ghz tappar kontakten med nätverket. Jag behöver starta om datorn för att återfå kontakt. Varken iPhone eller annan dator har samma problem. Har en router från bredbandsbolaget samt en airport express. Några förslag på lösning?

Ursprungligen av batte82:

Har samma problem som började för ca en vecka sedan. min Macbook CD2,0 ghz tappar kontakten med nätverket. Jag behöver starta om datorn för att återfå kontakt. Varken iPhone eller annan dator har samma problem. Har en router från bredbandsbolaget samt en airport express. Några förslag på lösning?

Och du har kollat det som nämns ovan?

Jag hade också problem att AirPort-kortet tappade kontakten med routern. Problemet kom och gick och det var så på flera nätverk. Jag köpte ett nytt på ebay för 93kr med frakt. Problem solved!

  • Medlem
  • Linköping
  • 2010-03-14 23:09

Det verkar som om min macbook låser/hänger sig i ca 5 sekunder och efter detta tappar kontakt med wifi och kan då inte återfå kontakten utan omstart. Någon som har upplevt samma sak? Jag har uppdaterat all firmware.

Mvh Batte

  • Medlem
  • Malmö
  • 2010-03-23 22:57

Join the club

Har en tidig MB 2006 1.83 GHZ Intel Core Duo Har samma problem dök upp för 6 månader sedan. Har testa olika fabrikat av router Belkin, D-Link, Airport och Netgear med samma resultat som flera andra här.

jag har samma problem, har en MacBook som tappar bort Time Capsule hela tiden. Läste en annan tråd här om Time Capsule som dog efter 18 mån. tiden och problemet stämde så jag lämnade in den på Mac Support i Västerås ,dom skickade den till Apple och efter några dagar så fick jag en ny (har inte AppleCare så det var bra av Apple) och allt funkade perfekt när jag startade den nya men efter några timmar var det lika dant igen, ingen kontakt.
Det konstiga är att det funkar vissa tider på dagen, kan det vara något yttre som stör?
Någon var inne på att det krockar med andra nätverk, hur ändrar man frekvens i så fall?

Nu kan jag sälla mig till skaran folk som har problem med sitt nätverk på MB. Tycker att det mest är problem när datorn är "kall", alltså nystartad. När den varit på ett par timmar så tappar den ytterst sällan kontakt.

1
Bevaka tråden