Problem med extern skärm till Macbook unibody

Tråden skapades och har fått 8 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Motala
  • 2009-06-22 08:50

Ja nu har jag väl inga jätteproblem med detta men det är ändå intressant att se om några fler har detta problem, eller om min lilla dator är trasig på något sätt..

Nåväl, jag kan inte ansluta min dator till min externa 23"-skärm utan att 23-tumsskärmen börjar blinka och håller aldrig bilden.. Det är som om datorn går ner i viloläge för att sedan vakna igen efter någon sekund.. Detta gäller när jag kör på batteri. Så fort jag kopplar in nätsladden till datorn fungerar det utan problem. Batteriet är fulladdat. Drar det så jävla mycket ström att koppla in en skärm med egen strömförsörjning till datorn så att batteriet inte orkar, eller vad beror detta på?

Väldigt ofta när jag går ur viloläge från datorn och den är inkopplad till min externa skärm får jag myrornas krig på skärmen, fast i färg. Massor små små färgglada prickar som rör sig runt skärmen. Det är då helt omöjligt att se skrivbordet t.ex. Efter ja säg 5-10 sekunder så hoppar den riktiga bilden fram igen.

Jag har en Macbook Unibody (utan firewire) och senaste uppdateringarna till OSX 10.5.
Vet att det var en del problem med extern skärm med tidigare versioner av OSX 10.5, men jag tycks fortfarande ha problem med detta.

Testa ändra energi inställningarna till "högre prestanda" och kör på batteri se om det funkar:
Systeminställningar --> Strömsparare (under Maskinvara) --> Optimering Högre Prestanda

  • Medlem
  • Motala
  • 2009-06-24 05:45
Ursprungligen av Juventino:

Testa ändra energi inställningarna till "högre prestanda" och kör på batteri se om det funkar:
Systeminställningar --> Strömsparare (under Maskinvara) --> Optimering Högre Prestanda

Jag har inget sånt alternativ under strömsparare??

Ursprungligen av widde:

Jag har inget sånt alternativ under strömsparare??

Då får du ta och klicka på "Visa Detaljer" först och sen så väljer du högre prestanda eller liknande alternativ

  • Medlem
  • Hjo
  • 2009-06-24 09:56
Ursprungligen av Juventino:

Då får du ta och klicka på "Visa Detaljer" först och sen så väljer du högre prestanda eller liknande alternativ

Jag har inte heller de alternativen och har en Macbook Unibody (utan firewire),
däremot fanns de alternativen på min gamla vita MB?
Eller kan det vara så att alternativet försvunnit under färden till 10.5.7?

Ursprungligen av Hjopek:

Jag har inte heller de alternativen och har en Macbook Unibody (utan firewire),
däremot fanns de alternativen på min gamla vita MB?
Eller kan det vara så att alternativet försvunnit under färden till 10.5.7?

Märkligt, jag har en svart MacBook och Mac OS X 10.5.7 men jag har fortfarande kvar de alternativen...

Jag kommer ihåg när min dator var nyköpt hade jag exakt det här problemet med att allt flöt på fint så länge jag hade strömkontakten i. Men när jag väl körde på batteri så ändrade jag till bättre prestanda och så flöt allting på även med inkopplat batteri...

Sorry att jag inte kunde vara till större hjälp...
Få se en bild av hur det ser ut hos er?

Tror tyvärr att detta kommer av dåliga grafikkortsdrivrutiner för Nvidia 9400 och 9600 i OSX och att minidisplayport används. Jag har sett många rapporter från användare där externa skärmar precis som du ser går i vila, blinkar till och går svart någon sekund med jämna mellanrum samt visar konstiga färger etc. Tycker detta är typiska buggar i mjukvara och hårdvara och skall med tiden arbetas bort men det är bara tyckande från min sida och inte vetande.

  • Medlem
  • Älvkarleby
  • 2009-06-30 14:01

Kör du via MDP -> VGA?

  • Medlem
  • Motala
  • 2009-11-11 10:00
Ursprungligen av Viljam:

Kör du via MDP -> VGA?

Nix, jag kör via DVI..
d.v.s. minidisplayport från datorn till DVI på skärmen..
Min garanti går typ ut idag och jag har fortfarande de här problemen..
Sjukt störigt.. Datorn brukar fungera bra när jag kör med ström, men så fort
jag kör på batteri är det typ omöjligt att köra med extern skärm.. Den externa skärmen blinkar bara..

1
Bevaka tråden