Bort med Ctrl på Högerklick

Tråden skapades och har fått 8 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Gävle
  • 2009-04-07 12:51

Hej på er,

Lyckas inte få bort inställningen att man klickar på ctrl när man högerklickar...
I WMware så kör jag windows och ett program som man måste hålla ctrl+dra med musen för att rita en trendlinje.
Så hur ställer man om så man högerklickar med nått annat än control + musklick i macen?

Mvh
Albert

Har du en mus med 2(eller fler) knappar ställer man in det under mus/tangentbord i systeminställningarna.

  • Medlem
  • Gävle
  • 2009-04-07 13:48

Aah ok. Tack så mycket, så det finns inget annat sätt än att styra en extern mus till min macbook?

Ursprungligen av beccu:

Aah ok. Tack så mycket, så det finns inget annat sätt än att styra en extern mus till min macbook?

Oja det finns det. Kolla under inställningar på styrplatta. Där kan du t.ex. ställa högerklick direkt på platten.

  • Medlem
  • Gävle
  • 2009-04-07 14:21
Ursprungligen av kjelle:

Oja det finns det. Kolla under inställningar på styrplatta. Där kan du t.ex. ställa högerklick direkt på platten.

Jag laddade upp en bild på inställningar under styrplattan, hittar dock bara att man kan ändra Ctrl för zoom men inte för högerklick tyvärr.. :/

http://forumbilder.se/show.aspx?iid=ff200921911PM7db0

Är det en bärbar dator du pratar om? Det framgår ju som inte i ditt inlägg...

  • Medlem
  • Gävle
  • 2009-04-07 14:17

Btw, kommer det inte bli att när jag håller in kontroll och ritar med musen så kommer den ändå tro att jag högerklickar?? För jag behöver kunna hålla in Ctrl samtidigt som jag håller in vänster musknapp för att kunna rita en linje i ett handelsprogram jag kör i windows.

Man kan ju tex. ställa in att man håller 2 fingrar på styrplattan och klickar för att få fram högerklick.

  • Medlem
  • Stockholm
  • 2009-04-07 14:29

Vad beccu vill göra är inte att kunna högerklicka i Windows, utan att stänga av VMWares inställning som gör att ctrl-klick tolkas som högerklick. Detta är inget som har att göra med systemets inställningar, utan det handlar bara om hur just VMWare fungerar.

När du är i VMWare - gå in i menyn VMWare Fusion > Preferences > Keyboard & Mouse > Mouse Shortcuts. Där har du inställningen att ctrl + musknapp = sekundärklick. Kryssa ur den.

1
Bevaka tråden