Aktivera VGA utgången så tv-ut prylen funkar ?

Tråden skapades och har fått 9 svar. Det senaste inlägget skrevs .
1

Jag har en powermac 2x533, och jag har som alla andra stört mig på att det inte finns någon TV-ut på den.

Jag beslutade då att det var dax att fixa detta så jag köpte en Grandtec Web View (en VGA till TV converter) som jag använt tidigare till bland annat min gamla Cube..

Jag kopplar in allt som det ska va, TV'n blinkar till med lite färg, men jag lyckas inte få någon bild på TV'n.

Jag misstänker att detta beror på att jag vanligtvis inte använder min VGA port (och har därför ingen skärm kopplad till den) utan bara min ADC skärm.

Jag mistänker därför att man kanske måste säga te åbäket att det faktiskt finns något kopplat till VGA'n.. eller nått..

Några ideer ?

  • Medlem
  • Stockholm
  • 2003-06-26 01:29

Antar att du redan försökt, men "Sök bildskärmar" under Bildskärmar i Systeminställningar?

Vänligen, Ylan

Hehe .. om det ändå vore såväl, den knappen dyker inte upp alls är jag rädd.

Det visar sig att mitt grafikkort inte skickar ut strömar genom porten såvida inte man har en skärm kopplat till den, vilket innebär att jag nu får koppla in en sketen 15" skärm för att få det att rulla.

Alternativet är att köpa ett nytt grafik kort... typ 1500.. surt.. men men..

  • Medlem
  • 2003-06-27 15:04

Konstigt att den inte känner igen TV:n som en skärm... Måste ha med drivrutinen att göra.

  • Medlem
  • Gävle
  • 2003-06-27 15:09

Om den där vga-tv adaptern hade varit riktig hade Macen känt igen den som en skärm..

  • Oregistrerad
  • 2003-06-27 17:43

Du kan koppla några av stiften för "Monitor ID" till jord så tror datorn att det finns en skärm...
Här kan du se hur du gör:
http://www.epanorama.net/documents/pc/vga_bd15.html

Tänkte jag skulle fortsätta skriva lite på den här följetången..

Jag har nu kopplat in en 15" skärm på den andra porten, men det visar sig att kortet som sitter i min dual 533 (geforece 2 mx 32mb) inte klarar av att sända två signaler samtidigt.

Sagt och gjort, jag drog ut min ADC skärm, startade om och höll tummarna..

Nästa överaskning, bilden dycker som hoppats upp på TV'n, men något är fel, färgerna är helt fel opch bilden är ryckig.. jag tetar att ställa om färgerna via inställningarna.. men det hjälper föga..

Verkar som jag måste köpa ett nytt kort..

  • Medlem
  • Göteborg
  • 2003-06-29 18:05

Finns det ingen tv-utgång på någon PowerMac G4 överhuvudtaget??

  • Oregistrerad
  • 2003-06-29 19:28

Titta på ATIs Radeon 8500.

Det har Tv-utgång och det är snabbt.

Ditt problem blir då att det bara har en DVI utgång och ingen ADC.

Så då blir det ju yttligare en investering i en adapter..

1
Bevaka tråden