Problem med USB-port

Tråden skapades och har fått 1 svar. Det senaste inlägget skrevs .
1
  • Oregistrerad
  • 2008-08-04 01:54

Jag har en Microsoftmus ansluten till en av USB-portarna på min iMac. Efter ett tag lägger den av, och nedanstående står i loggen. Inga andra USB-portar med andra produkter inkopplade har gett problem, och om jag kopplar in en annan produkt i just den kontakten fungerar det (hittills i alla fall), och om jag ansluter musen i en annan port fungerar den igen.

Således: Musen lägger av om den är kopplad till en viss port, men bara i den porten och inga andra produkter än musen.

Någon idé vad felet kan vara?

Jul 28 22:13:18 Septimus-2 kernel[0]: USBF:	103.436	[0x56a3700] The IOUSBFamily is having trouble enumerating a USB device that has been plugged in.  It will keep retrying.  (Port 1 of hub @ location: 0x1d000000)
Jul 28 22:13:20 Septimus-2 kernel[0]: USBF:	105.146	[0x56a3700] The IOUSBFamily has successfully enumerated the device.
Jul 28 22:14:12 Septimus-2 kernel[0]: USBF:	157.720	[0x56a3700] The IOUSBFamily is having trouble enumerating a USB device that has been plugged in.  It will keep retrying.  (Port 1 of hub @ location: 0x1d000000)
Jul 28 22:14:14 Septimus-2 kernel[0]: USBF:	159.141	[0x56a3700] The IOUSBFamily has successfully enumerated the device.
Jul 28 22:14:15 Septimus-2 kernel[0]: USBF:	160.611	[0x56a3700] The IOUSBFamily is having trouble enumerating a USB device that has been plugged in.  It will keep retrying.  (Port 1 of hub @ location: 0x1d000000)
Jul 28 22:14:16 Septimus-2 kernel[0]: USBF:	161.786	[0x56a3700] The IOUSBFamily has successfully enumerated the device.
Jul 28 22:14:17 Septimus-2 kernel[0]: USBF:	162.113	IOUSBCompositeDriver[0x7856f00](IOUSBDevice) GetFullConfigDescriptor(0) returned NULL
Senast redigerat 2008-08-04 02:26
  • Oregistrerad
  • 2008-10-03 01:56

Nu börjar jag bli riktigt vresen. Sedan senaste uppdateringen lägger musfan av efter bara några minuter.
Som tur är verkar felet vara i musen och inte i datorn, och som tur är har jag kvar originalmusen. Riktigt irriterande är det dock.

Hittade i alla fall detta när jag googlade:

Citat:

The IOUSBFamily failed to enumerate your device, probably because your device is doing something wrong (hence the need to see more detail of the error). If the family can not enumerate a device, the family does not know what the device is and can not associate a driver with it. You have no hope of installing something to fix this in software later (such as a kext), because the family doesn't know its your device which is failing. Its just an anonymous device until the device is enumerated.

Probably, you need to fix your device. Or get the vendors to fix it. The logging family would give you more clues as to what's going on, a bus trace would probably show exactly what the problem is.

1
Bevaka tråden