Vanliga kortkommandon fungerar inte i Illustrator på MacBook

Tråden skapades och har fått 7 svar. Det senaste inlägget skrevs .
1

Har just börjat använda min 2,2 GHz MacBook med OSX 10.5.2 och en lite äldre version av Illustrator: CS 11.0.0. Fungerade alltid utmärkt med min eMac + OSX 10.4.9. Och visst fungerar programmet med min MacBook, men Illustrator känner inga av mina tangentbordskommandon! Som Äpple-A för "Makera allt" eller Äpple-H för "Gömma markering" osv. osv. Jag måste gå upp i menyerna för att göra dessa val. Även kopiera och klistra in istället för Äpple-C och -V. Det går ju inte. Så kan man inte ha det. Vad är fel??!!

Ingen som har någon idé?!

  • Medlem
  • 2008-02-13 22:02

Har du testat att kasta programsintällningarna?

Visserligen får man ofta snabba svar här, men lite längre än en halv dag kan man nog få vänta då och då.

Ursprungligen av Baron:

Har du testat att kasta programsintällningarna?

Visserligen får man ofta snabba svar här, men lite längre än en halv dag kan man nog få vänta då och då.

Kasta programinställningarna? Det låter riskabelt...

Hur och varför?

Har samma problem. Uppkom efter byte till Leopard, i Tiger var det inga problem. Sitter själv med en MacBook, om nu det har betydelse.

Frågan har varit uppe tidigare här och här, med ett förslag till lösning i detta inlägget.

Har själv inte provat förslagen lösning.

Ursprungligen av Striberger:

Har samma problem. Uppkom efter byte till Leopard, i Tiger var det inga problem. Sitter själv med en MacBook, om nu det har betydelse.

Frågan har varit uppe tidigare här och här, med ett förslag till lösning i detta inlägget.

Har själv inte provat förslagen lösning.

Tack - nu är jag något på spåren. Har dock PM:at den som skrev vid länken ovan utan att få svar. Vet inte hur jag gör nedanstående:

"Om jag aktiverar USA t-bord i inaternationellt men ändå använde Svenska Pro som standard så fungerar det som det brukar."

Ursprungligen av Nyteknik:

Tack - nu är jag något på spåren. Har dock PM:at den som skrev vid länken ovan utan att få svar. Vet inte hur jag gör nedanstående:

"Om jag aktiverar USA t-bord i inaternationellt men ändå använde Svenska Pro som standard så fungerar det som det brukar."

Är själv ingen stjärna på vad som föreslås, men prova följande:

  1. Öppna systeminställningar

  2. Gå in i internationellt

  3. Välj fliken "indatameny"

  4. Kryssa i USA (troligtvis är redan Svensk - Pro markerad

  5. Kryssa i "visa indatamenyn i menyraden" om den inte redan är det, vilket resulterar i en svensk eller amerikansk flagga i menyraden

Nu ska du kunna välja mellan Svensk eller USA genom att klicka på flaggan i menyn. Prova att välja USA, och se därefter om kortkommando fungerar i Illustrator. För mig funkar det, men jag vill inte behöva skifta t-bordslayout mellan olika program. Det jag alltså inte förstår är hur jag kan "använda Svenska Pro som standard" som är föreslagit och som jag antar skulle lösa mitt problem.

Lycka till

Ursprungligen av Striberger:

Är själv ingen stjärna på vad som föreslås, men prova följande:

  1. Öppna systeminställningar

  2. Gå in i internationellt

  3. Välj fliken "indatameny"

  4. Kryssa i USA (troligtvis är redan Svensk - Pro markerad

  5. Kryssa i "visa indatamenyn i menyraden" om den inte redan är det, vilket resulterar i en svensk eller amerikansk flagga i menyraden

Nu ska du kunna välja mellan Svensk eller USA genom att klicka på flaggan i menyn. Prova att välja USA, och se därefter om kortkommando fungerar i Illustrator. För mig funkar det, men jag vill inte behöva skifta t-bordslayout mellan olika program. Det jag alltså inte förstår är hur jag kan "använda Svenska Pro som standard" som är föreslagit och som jag antar skulle lösa mitt problem.

Lycka till

Tack! Gjorde som du skrev och nu funkar det.
Men jag behövde bara skifta från Svensk - Pro till USA och sedan tillbaks igen. Mysko...

1
Bevaka tråden