laCie d2 firewire 800 problem

Tråden skapades och har fått 11 svar. Det senaste inlägget skrevs .
1

Jag har nyligen köpt mig en MacbookPro och har därför gått och köpt mig en firewire 800 kabel till min laCie d2 320gb. Hårddisken har alltid fungerat klockrent förutom att firewire 400 porten har ramlat av men eftersom den även har usb 2.0 så det har inte varit något problem.

När jag stoppar i min nya 800 sladd i hårddisken så börjar hårdisken att klicka. Det tar lång tid innan den kommer upp och ännu längre tid att öppna ett fönster.För at få bot på detta försökte jag uppdatera drivrutinerna, men skivan behövdes först formateras om. När jag satte igång omformateringen så hängde den sig. Nu kommer de inte upp på skrivbordet när jag kopplar i den, jag lyckades dock installera de nya drivrutinerna. När jag går in i skivverktyg ligger hårddisken där men när jag försöker formatera om med firewire 800 står den och tuggar utan att något händer och när jag försöker med usb så säger den bara input/output error. Vad kan jag göra för att få den at funka?

Oj, det låter som att själva disken i den är kaputt. :/

(btw, det behövs inga drivrutiner för att den ska fungera)

Lacie är tyvärr kända för att krascha. Dom blir visst för varma.

Det låter som om din disk är riktigt sönder, tyvärr.. Reklamera, returnera eller deponera!

  • Medlem
  • Norrköping
  • 2007-07-31 12:20
Ursprungligen av Gilbert 2:

Lacie är tyvärr kända för att krascha. Dom blir visst för varma.

Det gäller nog inte "d2" modellerna utan "Porche design" om jag har förstått saken rätt.

Den fungerade utmärkt fram tills dess att jag satte i 800 sladden. hårddisken har funkat i över ett år och jag använde den med usb precis innan jag stoppade i 800 sladden, då fungerade den utmärkt. det måste ha något att göra med sladden.

  • Medlem
  • Ängelholm
  • 2007-08-02 21:15
Ursprungligen av Gunnar B:

Det gäller nog inte "d2" modellerna utan "Porche design" om jag har förstått saken rätt..

Min D2 dog, fick en ny, den dog med - slängde skiten. Min far köpte en Porsche, den dog. I alla tre fallen var det Maxtor-diskar.

  • Medlem
  • White Beach, Puerto Galera
  • 2007-08-02 22:20

Jag har 5 st Porche och 2st D2 alla funkar.

  • Avstängd
  • Stockholm
  • 2007-08-02 22:49

Har sex D2 på jobbet och fyra hemma. Alla har rullat i måååånga år. Nema problema.

Om FW400 är död är nog risken stor att även FW800 är väck - de kör väl med samma kretsar?

Ursprungligen av johan_tanying:

Om FW400 är död är nog risken stor att även FW800 är väck - de kör väl med samma kretsar?

Troligtvis, iom att FW800 är bakåtkompatibelt med FW400 så räcker det med en krets för det första för att även få det andra.

  • Avstängd
  • Stockholm
  • 2007-08-03 11:05

En svaghet med FW - framför allt 400 - är kontakterna. Insättning och uttag av kontakt kan bränna kortet. Det är inte ovanligt. Man ska vara försiktig och koncentrerad - och köra in den spikrakt mot. Egentligen inte ett kontaktsystem för frekvent användning (flytta diskar ofta mellan olika stationer).
FW-kontakterna är ett sorgebarn och ett ingenjöriskt misslyckande. För sent att ändra dock.

1
Bevaka tråden