MBP har slutat ladda

Tråden skapades och har fått 10 svar. Det senaste inlägget skrevs .
1

Hej,

Otroligt trist problem. Igår när jag surfade i sängen märkte jag hur lampan på laddaren (den plastdelen som man fäster i datorn) helt sonika slutade lysa.

Nu har den varit släckt sen dess. Igår så lyste den grönt, fast väldigt svagt, under några timmar. Men nu är den helt släckt. Däremot känner datorn av att strömkabeln sitter i, eftersom battertiden inte minskar. Men så fort jag drar ur sladden, så går batteritiden ner. Just nu har jag 19 % kvar och sen kommer datorn dö och då kommer jag naturligtvis inte kunna ladda den. Vad ska jag göra nu? Jag är helt beroende av min dator privat, men främst i jobbet (speciellt nu innan semestern).

Är det här hårdvarurelaterat eller mjukvarurelaterat tror ni? Jag har provat med en kollegas strömkabel och i början så slutar kabeländen rött (för att indikera att den laddar), men sedan slocknar den.

Tack på förhand,

mvh

  • Medlem
  • Göteborg
  • 2007-06-18 17:09

Testa att byta batteri med en kollega också och kolla om ditt batteri berörs av något av Apples garantiprogram på www.apple.com

  • Medlem
  • Stockholm
  • 2007-06-18 17:46

Har du nya MBP eller äldre?

jag har den äldre modellen!

Jag hade ett liknande problem på en MacBook. Då var det byte av moderkort som gällde...

Ursprungligen av MagnusB:

Jag hade ett liknande problem på en MacBook. Då var det byte av moderkort som gällde...

ojdå, hur lång tid tog det?

Det tog några dagar för service-center att få hem det nya kortet (ca vecka?), medan själva bytet tog en förmiddag. Då datorn fungerade med sladden i så behövde jag således bara vara utan dator en halv dag. -Inte så farligt?

Ursprungligen av MagnusB:

Det tog några dagar för service-center att få hem det nya kortet (ca vecka?), medan själva bytet tog en förmiddag. Då datorn fungerade med sladden i så behövde jag således bara vara utan dator en halv dag. -Inte så farligt?

Okej, tack! Man behöver inte oroa sig för att något på hårddisken försvinner vid ett sånt byte?

  • Medlem
  • Linköping
  • 2007-06-25 11:13
  • Medlem
  • Växjö
  • 2007-06-25 11:25

Jag hade samma problem. Dock var det min nätsladd det var fel på. I början fungerade det bara "halvdant" med nya kabeln också. Dock efter lite trixande - sätta i och ta ur kontaken - samt efter att jag laddat upp batteriet ett par gånger så fungerar det nu bra igen. Ibland kan jag råka ut för att jag måste sätta i och ta ur kontakten en eller ett par gånger, men sen går det fint.

Sedan jag köpte min MBP CD så hade det kommit en ny typ av laddare - på den var den lilla kontakten man sätter in i datorn något större (längre). Vilken typ har du och din kollega?

Hehe, man ska alltid oroa sig för att saker ska försvinna från hårddisken. Gör backup innan du lämnar in den, och fortsätt sedan att göra backup så ofta som möjligt!

1
Bevaka tråden