Macbook-skärm som flimmrar :(

Tråden skapades och har fått 21 svar. Det senaste inlägget skrevs .
1

Hejsan!

Jag har haft min macbook sedan några månader tillbaka och nu senaste veckan har skärmen börjat att flimmra. Som om nån skulle höja och sänka ljuset hela tiden.

Någon som har samma problem och kanske en lösning.

MVH Billy

  • Medlem
  • Stockholm
  • 2007-02-28 21:18

Samma problem, tyvärr inten lösning. Åter på service antar jag. Suck!

  • Medlem
  • 2007-03-02 23:56

min andra med samma problem ;/

  • Medlem
  • Norrköping
  • 2007-03-03 18:54

Hej, jag hade samma problem och den va inne på service, fick tillbaka den och dom har nu bytt Inverter Board, vad det är vet jag inte riktigt, men hade någon med skärmens koppling att göra, och hittills har det faktiskt fungerat utan flimmer. Det är precis som ni säger, att det är som om någon sänker och höjer ljusstyrkan. Hoppas min fortsätter att fungera nu.

Min flimrar också men bara ibland. Händer inte ofta men när det händer är det störande. Jag väntar med att lämna in den tills jag stör mig på det då jag inte kan vara utan dator just nu.

  • Medlem
  • Norrköping
  • 2007-03-05 14:58

Tänkte ge er en uppdatering angående datorn, den va ju som sagt inlämnad för byte av Inverter Board. Det verkar som det va det som va felet, har i alla fall fungerat felfritt i 2 dagar nu.

Flimrar/flimrade era skärmar hela tiden eller bara ibland? Kan ju bli jobbigt att bevisa att skärmen flimrar när man står där på servicestället om den bara gör det ibland.

  • Medlem
  • Boxholm
  • 2007-03-05 18:13

Jag har upptäckt att vår "nya" MacBook Core Duo 1.83 flimrar ibland. Eller åtminstone vid ett tillfälle hittills, och det var samtidigt som skärmen går ner i första dimningsläget, alltså innan den blir helt svart för att spara ström. Då började den flimra mycket, och regelbundet märkligt... Kanske värt att tillägga att detta hände när den gick på batteri...

  • Medlem
  • Halmstad
  • 2007-03-18 23:10

Samma problem, händer ibland på min MB core duo. Som jag upplever det så inträffar det bara efter att jag vaknat upp datorn, och håller på i nån halv minut till en minut. Som om den värmde upp sig eller nåt (försöker hitta på en rationell förklaring, men är medveten om att den är felaktig..:)).

Ett annat fel som kan ha med det att göra är att när skärmen stängs av (det här energisparläget) så börjar dom gröna lamporna på caps lock och num lock att flimmra lite, med ett svagt grönt sken. Försvinner så fort jag trycker på något eller rör på musen så att skrämen vaknar. Skumt.

  • Medlem
  • Norrköping
  • 2007-03-19 11:07

Kör en till update angående felet, jag hade precis det som ni beskriver och lämnade in den då jag blev oerhört irriterade av det där efter ett tag. Dom bytte Inverter Boarder och det har sedan dess fungerat perfekt. Inget mer flimmer. Kan ju tillägga att min dator skickades till Lan-Masters i Malmö.

  • Medlem
  • Göteborg
  • 2007-03-19 19:10

min flimrade en hel del i början, men det har gått över helt nu...

  • Medlem
  • Halmstad
  • 2007-03-23 12:54

Vad kostar det att lämna in den? Köpte datorn på Apple Store.

  • Medlem
  • Boxholm
  • 2007-03-23 15:42

Du borde väl ha garanti kvar? Och om det är ett garantiärende så kostar det inget.

Jag har en 2,0 c2d som också flimmrar, bland annat när man drar ur eller sätter i strömsladden (då den ju höjer/sänker ljustyrkan två snäpp). Jag tänkte, liksom någon ovan sagt, lämna in den på service när jag kan vara utan den (vilket jag inte kan nu). Men det är tråkigt, jag har redan haft den inne en gång, då bytte de moderkortet, det var efter tre veckor. Fan. Kan dom inte göra ordentliga grejer längre?

  • Medlem
  • Norrköping
  • 2007-03-27 13:28
Ursprungligen av befindlichkeit:

Jag har en 2,0 c2d som också flimmrar, bland annat när man drar ur eller sätter i strömsladden (då den ju höjer/sänker ljustyrkan två snäpp). Jag tänkte, liksom någon ovan sagt, lämna in den på service när jag kan vara utan den (vilket jag inte kan nu). Men det är tråkigt, jag har redan haft den inne en gång, då bytte de moderkortet, det var efter tre veckor. Fan. Kan dom inte göra ordentliga grejer längre?

Att den flimrar till och sänker ljusstyrkan respektive höjer den när du tar ut och pluggar in strömsladden är ju enbart en inställning. Fast du kanske menar att den flimrar extra eller jag förstod inte riktigt hur du menade.

Ursprungligen av befindlichkeit:

Jag har en 2,0 c2d som också flimmrar, bland annat när man drar ur eller sätter i strömsladden (då den ju höjer/sänker ljustyrkan två snäpp). Jag tänkte, liksom någon ovan sagt, lämna in den på service när jag kan vara utan den (vilket jag inte kan nu). Men det är tråkigt, jag har redan haft den inne en gång, då bytte de moderkortet, det var efter tre veckor. Fan. Kan dom inte göra ordentliga grejer längre?

detta är helt normalt beteende. Skärmens ljusstyrka sänks ett par steg för att spara lite ström när man kör på batteri. Skärmen är trots allt en av de största strömtjuvarna på en laptop.

  • Medlem
  • Boxholm
  • 2007-04-06 10:27

Så, då har den varit inne på service - tog en timme att få den tillbaka - och har funkat bra utan flimmer i fem dagar. Antar att det var den däringa Inverter Board som byttes. Men är inte säker. Tänk va skönt det känns när man hittar ett bra serviceställe!

  • Medlem
  • Halmstad
  • 2007-04-09 13:32

Någon som vet var jag kan få det fixat i Halmstad? Finns ju en återförsäljare av Mac här, men tveksamt om de fixar sådant som byte av en Inverter Board (låter som en krets på moderkortet = en del jobb??).

Eller måste jag åka med datorn nånannanstans? Nån som vet om Macforum i Göteborg fixar garantiärenden?

Mitt flimmer försvann efter att jag ställde in så att ljusstyrkan inte sänks när jag kör på batteri. Rengjorde även kontakten, som förut verkade glapp eftersom den ibland inte ville ladda utan stod still, och nu fungerar den bra. Tror jag.

Problemet nu är att den åker upp i 100% och stannar där, förut pendlade den mellan 95-100% (som den ska). :/

Jag har samma problem. Lämnade in datorn på service för detta för ca. 3 veckor sedan. Fick tillbaka den efter 5 dagar och de sa att den var fungerande igen, jag brydde mig inte om att kolla i servicepappret vad de hade gjort utan tog bara hem skiten och körde.

Nu har den börjat flimmra igen, kollade igen pappren under helgen och de enda de gjorde var visst att "dra i det inre kablaget". Jävla amatörer, ska ringa dem imorgon och påpeka detta sedan vända mig till en annan servicepartner.

Trifolium System AB i Göteborg f.ö. Har funkat fint tills nu, får väl se vilken respons jag får när jag ringen imorgon.

  • Medlem
  • Halmstad
  • 2007-04-10 12:38

Hmm men visst måste jag hitta ett Macspecifikt ställe? Det går inte att bara lämna in den på vilken datorbutik som helst eller hur?

Ursprungligen av qnx:

Hmm men visst måste jag hitta ett Macspecifikt ställe? Det går inte att bara lämna in den på vilken datorbutik som helst eller hur?

Helt rätt. Här kan du hitta din närmaste servicepartner, och mycket annat.

1
Bevaka tråden