Power mac G4 MDD Firmware

Tråden skapades och har fått 10 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Klippan
  • 2006-12-29 13:29

Hej!
Köpte en MDD igår och behöver nu lite hjälp.
Jag ska uppdatera Firmware och gör exakt som där står men när jag håller inne startknappen så kommer jag bara till open firmware och ingen uppdatering startar.
Tacksam för hjälp.

  • Medlem
  • International user
  • 2006-12-29 13:36

Vad ska du uppdatera den till? Normalt behövs ingen uppdatering om man ska köra OS X på en MDD.

  • Medlem
  • Klippan
  • 2006-12-29 13:49

Nej det behövs inte , jag kör osx på den redan, men det är till fläktarna, men det kanske inte hjälper.

  • Medlem
  • International user
  • 2006-12-29 13:52

Det hjälper inte. Byt ut fläktarna eller gilla läget.

Har tyvärr inget svar på varför det inte funkar att uppgradera. Min MDD är av modell fw800 som inte behöver ny firmware.

Ska du byta fläktar kanske du vill kika in på min sida: http://my.mac.se/marcus/mdd
Min dator blev mycket bättre.

  • Medlem
  • Klippan
  • 2006-12-29 16:13
Ursprungligen av marcushedenstrom:

Har tyvärr inget svar på varför det inte funkar att uppgradera. Min MDD är av modell fw800 som inte behöver ny firmware.

Ska du byta fläktar kanske du vill kika in på min sida: http://my.mac.se/marcus/mdd
Min dator blev mycket bättre.

Har kollat på din sida och det blir nästa projekt.
Är den tyst efter ha gjort det du gjorde?

Ursprungligen av Oneway:

Har kollat på din sida och det blir nästa projekt.
Är den tyst efter ha gjort det du gjorde?

Japp. Nog surrar den lite, men trots att jag har den bredvid mig på skrivbordet så stör jag mig inte på den. Svårt att beskriva hur mycket den låter, men jag är nöjd.

Gjorde du uppgraderingen från OS 9? Inte bara classic, alltså.

  • Oregistrerad
  • 2006-12-29 14:59

Hur vet man om man behöver ny firmware ?
(mdd 1,25:a)

Ursprungligen av mockebo:

Hur vet man om man behöver ny firmware ?
(mdd 1,25:a)

Kommer antagligen upp i programmuppdaterarern annars.

Eller så kan du kolla i systeminformationen (står som Boot ROM version). Du ska ha version 4.4.8 om du har den första modellen av MDD. Den med FW800 behöver ingen uppgradering, och inte heller den som kom 2003 parallellt med G5an.

  • Oregistrerad
  • 2006-12-29 16:28

ok, det stod 4.4.8f2..antar att det är riktigt då.
Har fw400/den senare som kom efter fläktbytet..hyfsta tyst o fin

1
Bevaka tråden