Hjälp med Airport Snälla!

Tråden skapades och har fått 19 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Nordmaling
  • 2006-11-06 14:03

Jag har en iBook PowerPC G3, 800MHz, 382 MB SDRAM, med OS X 10.4.8 installerat.

Mitt problem är att jag inte får Airporten att fungera. Har bredband via telejacket från telia (det fungerar att ansluta via ethernet). Famlijens andra två datorer en pc, och en mac iBook powerpc G5 fungerar utmärkt med airporten.
Tycker att jag gjort precis samma inställningar som på den andra macen men det fungerar inte.

Airporten känner av nätverket, jag skriver in lösenordet, men det kommer alltid upp "ett fel uppstod vid anslutning till AirPortnätverket".

Vad ska jag göra??

Snälla hjälp! Håller på att bli galen!

takc på förhand, Sandra

  • Oregistrerad
  • 2006-11-06 16:35

Testa att ta bort lösenordet på nätverket och så om du kan ansluta då. Har själv märkt några gånger att när man satt lösenord så kan det helt plötsligt krångla. Sen kan du testa att sätta ett nytt lösenord och se om det funkar då.

  • Medlem
  • Nordmaling
  • 2006-12-27 17:57

Har fortfarande ej fått det att fungera. Jag har försökt läsa runt, och provat olika grejer. Det verkar vara fler som haft problemet, men jag har inte hittat någon lösning?

Några förslag? Jag är inte jätte kunning, så utförlig beskrivning uppskattas

/Sandra

  • Medlem
  • International user
  • 2006-12-27 18:09

Har du provat föregående förslag?

Gå in i Nyckelhanteraren
Program --> verktygsprogram --> nyckehanteraren

Radera alla lösenord som har med nätverket att göra i BÅDE login och system nyckelringen.

Sen kan vi starta om datorn bara för att

  • Medlem
  • International user
  • 2006-12-27 18:13
Ursprungligen av ufred:

Har du provat föregående förslag?

Gå in i Nyckelhanteraren
Program --> verktygsprogram --> nyckehanteraren

Radera alla lösenord som har med nätverket att göra i BÅDE login och system nyckelringen.

Sen kan vi starta om datorn bara för att

Det kan man väl inte göra? Det är ju i Airporten som det måste ändras.

  • Medlem
  • International user
  • 2006-12-27 18:11

Är det en Airport du har direkt mot internetuppkopplingen? I så fall kan det vara så att de andra burkarna har modernare teknik och då måste man ställa in så att Airportbasen pratar med både den gamla och den nya. D v s vara 802.11 b/g-kompatiblel. Det ändrar man med Airport Administratörsverktyg.

  • Medlem
  • International user
  • 2006-12-27 18:28

nej

det är i DATORN felet ligger

  • Medlem
  • International user
  • 2006-12-27 18:35
Ursprungligen av ufred:

nej

det är i DATORN felet ligger

Hur kan du vara så tvärsäker på det? Den gamla iBooken använder 802.11 b, medans de andra (borde) använda 802.11 g eftersom de är nyare.
Om inte annat så är det helt enkelt för att trådskaparen skriver fel lösenord. Lösenordet är case sensitive.
Man kan gå in i Nyckelhanteraren på den andra Macen och se lösenordet i klartext om man vill.

  • Medlem
  • International user
  • 2006-12-27 18:42

Vanlig orsak till det här felet är nog att lösenordet är fel.

Inte för att användaren skriver in fel lösenord nödvändigtvis, utan just för att det blivit fel i nyckelhanteraren.

Visst kan det vara det du nämner, men såvida Sandra inte lekt med Airporten(och ställt in att använda enbart g), så borde den inte vara låst till endast g...utan fungera både med b och g.

  • Medlem
  • International user
  • 2006-12-27 18:46

Om Airporten inte är ändrad från default så står den på bara g. Vill man att de ska prata med båda så får man ändra själv.
Menyvalet "Nyckelringsreparation" i Nyckelhanteraren kan kanske var något att prova med?

  • Medlem
  • Nordmaling
  • 2006-12-27 20:19

jo, jag har provat att helt ta bort lösenord, det är samma problem ändå. går ej att ansluta.

Ska se om jag kan ändra inställningarna för airporten med konrads förslag.

det är definitivt inte att jag skrivit fel lösen dock.

  • Medlem
  • International user
  • 2006-12-27 20:30

Det kanske är för att du tog bort lösenorden som du inte kan ansluta.
Du påverkar ju inte Airporten om du ändrar lösenorden på din dator.

  • Medlem
  • Nordmaling
  • 2006-12-27 20:33

jag har även haft lösenord förut, provade att ta bort det endast för att någon föreslog detta. Men det hjälpte som sagt inte. har nu åter igen lösenord.

vilket jädra krångel det är med det här

  • Medlem
  • International user
  • 2006-12-27 20:36

Nåt i den här stilen ska det se ut i Nätverksinställningar.

  • Medlem
  • Nordmaling
  • 2006-12-27 20:40

mm, när jag som nu är uppkopplad via ethernet kabel så ser det ju ut som så, förutom att det då självklart inte är airport.

men det finns inga andra inställningar som man skulle kunnat göra som är orsak till att det inte går att ansluta? att man har gjort nått fel någon stans?

  • Medlem
  • Nordmaling
  • 2006-12-27 20:53

nu vet jag inte om jag är helt ute och cyklar men under våran airport router ( en GIGABYTE GN-BR01G)

Finns det 3 st klistermärken där det står: MAC (följt av ett 12 tecken lång blandning av siffror och bokstäver)

ska man använda detta på nått sätt?

  • Medlem
  • Nordmaling
  • 2006-12-27 21:01

"D v s vara 802.11 b/g-kompatiblel. Det ändrar man med Airport Administratörsverktyg."

Hur exakt ändrar man detta???

Jag är inne på där man ändrar lösenord mm för våran airport, vi har som du säger gjort inställningarna under 802.11g configuration. (det står dock 802.11g Only Mode: DISABLE) behöver man ändå ändra på detta.

Det enda stället jag kan se vart man skulle kunna göra det är under : 802.1x
Där ska man fylla i Radius Server IP, Port, och Shared Secret. Jag har ingen aning om vad detta är!

Det finns andra flickar som MAC Accesskontrol och Change WAN MAC, där jag har försökt skriva in min airport adress, men det har inte hjälpt.

Nu är jag mäkta förvirrad... alldeles för svårt!

  • Medlem
  • International user
  • 2006-12-27 23:57

Du mpste ha en airport basstation för att kunna använda airport admin utility.

Om du har en gigabyte router, så går det inte.

Har haft samma problem. Har du testat att byta typ av lösenord. När man skriver in lösenordet finns det ett antal olika sorters lösenord att välja mellan. Testa det. Det var i alla fall problemet för mig. Det är kanske inte så enkelt för dig...

Gabriel,

kan du precisera hur och varför du ändrade password?
Jag har krypterinsnivå 64-bit WEP, ASCII. Har ett password med 5 bokstäver. Provat med citationstecken " " runt passwordet. Men det funkar inte. Vad ska man ändra på?

mvh
Anna

1
Bevaka tråden