D-Link DWL-G122 - Ansluta automatiskt?

Tråden skapades och har fått 5 svar. Det senaste inlägget skrevs .
1

Agerar fjärrsupport åt en iMac G5 med 10.4.8 som nu utrustats med en D-Link DWL-G122 för att ansluta till eget WLAN (en D-Link DI-524). D-Links senaste drivrutiner är installerade (alltså inte ralinks) och anslutningen till WLAN:et fungerar.

Problemet är att de säger att de manuellt måste gå in i Systeminställningar och ansluta till WLAN:et varje gång datorn startas. Är det någon som har några steg-för-steg-instruktioner att ge mig så jag kan lösa det med dem via IM/telefon? Varje familjemedlem har ett eget konto om det spelar någon roll.

Ingen som i alla fall har en G122:a och kan berätta om de ansluter automatiskt vid uppstart eller om detta är något man får leva med?

Gillar inte att bumpa mina trådar såhär, men finns det verkligen ingen som har en G122:a och kan ge några enkla upplysningar? :">

D-Link DWL-G122 är ett förbannat &€ gissel, jag vill inte se skräpet igen.. Kör numera enbart med kabel till min Mac Mini (G4). Drivrutinen är ett skämt (3e-partsdrivisen är lika usel). Den ansluter (åtminstone hos mig) inte automatiskt till nätverket vid uppstart. Att sitta å mecka med nätverket varje gång man startar upp är ju bara för mycket, det var därför jag bytte till kabel istället. (Uppstart från viloläge ger samma bekymmer.)

Om du trots allt besvär lyckas få det att fungera bra (med mindre bekymmer) är du varmt välkommen att höra av dig Hagelin, för då lovar jag (nästan) att bjuda på kaffe! Några steg-för-steginstruktioner kan jag inte ge, för jag tröttnade på mecket.

Texten på paketet är bluff, jag vill inte (och kan inte heller), rekommendera DWL-G122 till/på Mac. Sad but true.

EDIT: Går det inte att använda det inbyggda nätverket i iMacen? Det är ju en modern dator?

Om du med inbyggda nätverket menar nätverksporten så ville de undvika kabeldragning genom huset, menar du Airportkort så snålades det lite vid inköp av datorn.

Vad gäller lösning så är det närmaste jag kommit för tillfället detta inlägg i ralinks supportforum:

Citat:

Erm, I was going to come here and ask for advice, but looks like I may be able to offer some instead.

I have a G4 800, running Tiger and have just got a Belkin F5D7000 running with the drivers from this site. It's running WPA-PSK with no problems at all and I *don't* have to enter the key every time.

First of all: The /System/Library/Startup Items/WiUtilitySetup folder is incorrectly named. It should be called 'WiUtilityCardbusSetup' or similar - ie. exactly the same as the executable inside it. I also found that the permissions were nonsense - the directory, and both executables inside it should have rwxr-xr-x permissions, with root:wheel ownership (chmod and chown will sort that). The startup plist needs to have r-wr--r-- permissions with root:wheel ownership again. Sort these and the utility will fire up on system startup (it still takes it's time though).

For automatic connection, select the relevant access point and then 'create profile'. Set all the options in the profile as required (including WEP/WPA keys) and save it. Then select the profile and click 'activate'.

Assuming you've done everything right, this should now automatically connect on startup every time. As I said, however, it's not fast. I've had to disable a couple of startup items that need to access the net, as it's a good 20-30 seconds after boot before the utility appears.

Now, if only I could find a way to *not* have the utility appear and just silently connect in the background...

Jo, jag tänkte på det inbyggda Airport-kortet. Jaja, det ordnar sig nog för dem. Lycka till med din fjärrsupport!

1
Bevaka tråden