5S/5C får inte kontakt med mobilnätet

Tråden skapades och har fått 7 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Stockholm
  • 2014-08-10 21:04

Flera kollegor har drabbats av att deras telefoner inte får kontakt med mobilnätet(Telia). I veckan kom det info från it-avdelningen att man ska göra ett antal moment med tid/datuminställningen. Då jag har semester och bara var inne som hastigast på kontoret läste jag inte det meddelandet särskilt noga. Särskilt inte då jag inte har haft något problem...

Men igår så upptäckte jag att min 5S inte får kontakt med mobilnätet. Det står ingen service högst upp till vänster. I det meddelande som hade gått ut från it-avd. så stod det att man skulle stänga av den automatiska tid och datumfunktionen. Sedan skulle man snurra på inställningshjulen på något sätt. Därefter skulle man stäng av och starta om. Jag kommer inte ihåg exakt vad man skulle göra.

Någon som känner igen det här och vet vad man ska göra? Jag skulle väldigt gärna få igång telefonen i kväll och inte behöva vänta till imorgon.

Det där låter väldigt udda. Ring Telia och kolla vad som är fel om en omstart inte hjälper.

Jag har haft detta några gånger (och även min son har haft det med sin LG). Jag tror att det kan bero på nätverksproblem och någonting med 4g (LTE) nätet. Det verkar kunna hända när jag tappar kontakt med 4G nätet. Ibland så verkar då telefonen tappa all kontakt med alla mobilnät.

Svårt att beskriva eftersom jag inte har en klar bild själv. För mig så måste jag alltid starta om telefonen när detta inträffar och jag har kopplat ihop det med att hoppa från 4G nätet.

Min son avaktiverade 4G på sin telefon och det hjälpte. Jag har mest haft problem när jag har varit på jobbet och under min semester har det aldrig inträffat så jag tror att det är kopplat till den mobilcell som täcker mitt jobb.

Jag vill inte påstå att detta är ett särskilt upplysande inlägg men du skulle kunna prova med att avaktivera 4G om du har mycket problem.

Det har alltid löst sig med en omstart för mig. Det är det första att prova vid eländesproblem (dvs: när det inte hjälper med att toggla flightmode)

Edit: Ändrade slutklämmen efter jag läst mattiLs inlägg

Senast redigerat 2014-08-11 10:29
  • Medlem
  • Örnsköldsvik
  • 2014-08-11 09:40

Min 5S har tappat bort nätet totalt ett par gånger, inte så lyckat då man har den i fickan och inte märker det.
Flygplansläge till och sedan från brukar fixa till det igen.

  • Wisserbesser
  • Uddevalla
  • 2014-08-11 10:19

Och det beror inte på Telias stora nätproblem i veckan pga åska?

  • Medlem
  • Örnsköldsvik
  • 2014-08-11 11:42

Jag har fått detta problem under ett par månaders tid.
Något är sjukt någonstans.

Ursprungligen av mattiL:

Jag har fått detta problem under ett par månaders tid.
Något är sjukt någonstans.

I mitt fall är det väldigt positionsberoende. Jag drabbas så gott som uteslutande på jobbet. Drabbades faktiskt idag på jobbet och har varit "problemfri" under hela semestern

Och jag har hört personer med Androidtelefoner som har haft liknande problem så det är svårt att avgöra vad det beror på men verkar inte vara låst till Iphone och Apple.

(BTW: Jag har Telia)

  • Medlem
  • Stockholm
  • 2014-08-12 21:38

Nu har jag läst och vår it-avdelning säger. Enligt dem kan iPhone tappa datuminställningen och då ska man koppla ur den automatiska datuminställningen och sedan snurra till rätt datum. Stänga av telefonen och sedan ska det fungera.

Enligt informationen kan detta hända framförallt när telefonen varit avstängd en tid, men ev har de sett detta vid enstaka tillfällen där folk inte haft den avstängd en längre tid. Min fick de i alla falla att hoppa igång. Dock var det inte jag som gjorde det så jag kan inte garantera att det var så här de gjorde i mitt fall.

1
Bevaka tråden
PLACE BANNER HERE
PLACE BANNER HERE
PLACE BANNER HERE