Klurigt med flera USB-enheter inkopplade samtidigt. Vaknar inte, laggar

Tråden skapades och har fått 4 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Göteborg
  • 2020-08-19 14:34

Min MBP är kopplad till en TB2 dockningsstation, CalDigit TS2, och den har varit helt fantastisk. Den har två USB-kontakter baktill.

Jag började notera besvären efter att jag anslöt en gammal USB-DAC, Creative Xmod. Efter uppvaknande syns USB-DAC:en i listan för ljudenheter, men spelar ej upp ljud. Dess kontakt måste dras ut och sedan återanslutas. Efter det fungerar den perfekt. Ibland vaknar inte musen heller, men går att väcka med samma metod med återanslutning. Och ibland laggar tangentbordet. Nu senast hittades inte ritplattan som inte sitter på samma USB som tangentbord och mus.

Jag hade en idé om strömstörningar med extern ström till USB-hubben. Därav kopplades extern ström ur och istället drivs den endast av dockningsstationen. Men resultatet blir det samma.

## Dockningsstation bakre USB-kontakt 1
### Kopplad mot skärmens hubb, där sitter:
Wacom ritplatta
Webbkamera
## Dockningsstation bakre USB-kontakt 2
### Kopplad mot USB-hub, där sitter:
Tangentbord, i dess USB-kontakter sitter: mus och 3DConnexion mottagare
USB-DAC

Senast redigerat 2020-08-19 17:08
  • Wisserbesser
  • Uddevalla
  • 2020-08-19 16:07
Ursprungligen av iSweden:

Min MBP är kopplad till en TB2 dockningsstation, CalDigit TS2, och den har varit helt fantastisk. Den har två USB-kontakter baktill.

Jag började notera besvären efter att jag anslöt en gammal USB-DAC, Creative Xmod. Efter uppvaknande syns USB-DAC:en i listan för ljudenheter, men spelar ej upp ljud. Dess kontakt måste dras ut och sedan återanslutas. Efter det fungerar den perfekt. Ibland vaknar inte musen heller, men går att väcka med samma metod med återanslutning. Och ibland laggar tangentbordet. Nu senast hittades inte ritplattan som inte sitter på samma USB som tangentbord och mus.

Jag hade en idé om strömstörningar med extern ström till USB-hubben. Därav är extern ström urkopplad och istället drivs den endast av dockningsstationen. Men resultatet blir det samma.

## Dockningsstation bakre USB-kontakt 1
### Kopplad mot skärmens hubb, där sitter:
Wacom ritplatta
Webbkamera
## Dockningsstation bakre USB-kontakt 2
### Kopplad mot USB-hub, där sitter:
Tangentbord, i dess USB-kontakter sitter: mus och 3DConnexion mottagare
USB-DAC

Jag utgår från att du kört SMC-reset?

  • Medlem
  • Göteborg
  • 2020-08-19 16:13
Ursprungligen av reboot81:

Jag utgår från att du kört SMC-reset?

Tack för påminnelse.
Jag utför SMC-reset då och då, men nu minns jag inte när det var senast. Ska testa igen och se om det blir någon skillnad.

  • Medlem
  • Göteborg
  • 2020-08-19 16:54

Testade först USB Charging Driver från:
https://downloads.caldigit.com/

Ingen märkbar skillnad. Testar SMC-rest.

  • Medlem
  • Göteborg
  • 2020-08-19 17:11

Problemen kvarstår efter SMC-rest. 😕

1
Bevaka tråden