Flera frågor om problem, Plex Mac Mini mm

Tråden skapades och har fått 13 svar. Det senaste inlägget skrevs .
1

Har bara råkat ut för problem idag:

1. Min Mac Mini har jag skärmdelning med och funka kalas igår, men idag när jag ska logga in på den från min Mac Pro så byter den tangent bords layout plötsligt och bara vid inloggningen.
Måste trycka Shift + Apostrof för att få en "@" och hittar bara ett streck på det numeriska delen "-" ???

2. Inställningar: Kan inte lägga till en Admin. finns bara mig att välja på?

3. Vad gör denna tangent, finns bara på min Mac mini?

4. Plex vill att man anger en kod, men var i helskotta då??? Har loggat in på mitt konto etc men finns ingen ruta att fylla i den?

  • Medlem
  • Göteborg
  • 2020-05-17 21:48

1. Du ska välja tangentbordslayout "Svensk - Pro" (inte "Svensk" som är ett minne från en gammal layout av mac-tangentbord från typ 90-talet)

2. Där kan du bara lägga till användarkonton som redan finns på datorn. Om du vill göra en ny admin-användare går du till Systeminställningar > Användare och grupper.

3. Vilken version av macOS? Vad händer när du trycker på den?

Tillägg: Ändra tangentbordstyp på datorn - Apple support

Citat:

macOS känner igen tre typer av tangentbord: ANSI, JIS (Japan) och ISO (Europa). ISO är den vanligaste tangentbordslayouten i Sverige.

Om du har problem med tangentbordet kan du behöva ange typ manuellt. Öppna Inställningsassistent för tangentbord i inställningspanelen Tangentbord om du vill ange tangentbordstyp.

Ursprungligen av IngoX:

1. Du ska välja tangentbordslayout "Svensk - Pro" (inte "Svensk" som är ett minne från en gammal layout av mac-tangentbord från typ 90-talet)

2. Där kan du bara lägga till användarkonton som redan finns på datorn. Om du vill göra en ny admin-användare går du till Systeminställningar > Användare och grupper.

3. Vilken version av macOS? Vad händer när du trycker på den?

Tillägg: Ändra tangentbordstyp på datorn - Apple support

1. Alltid använt Svensk Pro på alla Macar.

2. Är redan Admin men det fattar inte Mac Minin som varnar med en ikon i Menybaren om att det saknas en Admin?

3. Den går att trycka på och visar att den blivit nedtryckt men händer nada och knappen finns bara på Mac Minin.

4. Nähep

Tillägg: När jag matar in loginlösenordet är det ju tangentbordet från min Mac Pro som används vid remote anslutningen. Om jag kopplar in den med egen skärm och samma tangent bord händer inte detta.

4. Du surfar till adressen som anges i bilden och anger koden där. Exempelvis på din dator.

  • Medlem
  • Göteborg
  • 2020-05-17 22:22

1. Man kan råka ut för problemet att grundspråket som gäller för inloggningsfönstret skiljer sig från det man använder i övrigt. Om det även gäller för fjärrinloggning vet jag inte, men jag gissar att lösningen är åt det hållet. Kanske får använda languagesetup i Terminal.
Ändra språket som används i inloggningsfönstret på din Mac

2. Bild så det är lättare att förstå problemet?

3. + tillägg: Hänger nog ihop med 1.

4. Nääeh!

  • Medlem
  • Göteborg
  • 2020-05-17 22:33

1. En tillfällig väg runt problemet kan ju vara att ställa in ett lösenord som inte använder specialtecken som skiljer sig mellan olika tangentbordslayouter och språk. Undvik även Z.

ANSI vs ISO

Ursprungligen av Zeugma:

4. Du surfar till adressen som anges i bilden och anger koden där. Exempelvis på din dator.

Ok, funka 3:e gången gillt... Tackar!

Ursprungligen av IngoX:

1. Man kan råka ut för problemet att grundspråket som gäller för inloggningsfönstret skiljer sig från det man använder i övrigt. Om det även gäller för fjärrinloggning vet jag inte, men jag gissar att lösningen är åt det hållet. Kanske får använda languagesetup i Terminal.
Ändra språket som används i inloggningsfönstret på din Mac

2. Bild så det är lättare att förstå problemet?

3. + tillägg: Hänger nog ihop med 1.

4. Nääeh!

2. Bild på vad? Inloggnings fönstret som bara visar stjärnor när man loggar in?

Alla mina macar har svenska som 1:a språk och Svensk Pro.

Glömde första svaret: Alla mina Macar använder macOS 10.15.4 (Catalina) utom en från 2009.

Ursprungligen av IngoX:

1. En tillfällig väg runt problemet kan ju vara att ställa in ett lösenord som inte använder specialtecken som skiljer sig mellan olika tangentbordslayouter och språk. Undvik även Z.

ANSI vs ISO

Kan ju vara en lösning med ett enklare lösen ord...

Ok!

1. Löst med att byta lösenord.

2. och 3. kvarstår men bryr mig inte...

4. Löst.

5. Nytt problem: Plex hittar alla mina filmer etc, och visar rätt info om dom, men när man ska spela upp dom så blir detta bara snurran :-/
Funka innan jag med El Capitan och gamla Plex :-/

  • Medlem
  • Göteborg
  • 2020-05-18 02:10
Ursprungligen av CekariYH:

Ok!

1. Löst med att byta lösenord.

En äkta abrovinsch!

Ursprungligen av CekariYH:

2. Bild på vad?

CekariYH skrev:
2. Inställningar: Kan inte lägga till en Admin. finns bara mig att välja på?

IngoX skrev:
2. Där kan du bara lägga till användarkonton som redan finns på datorn. Om du vill göra en ny admin-användare går du till Systeminställningar > Användare och grupper.

CekariYH skrev:
2. Är redan Admin men det fattar inte Mac Minin som varnar med en ikon i Menybaren om att det saknas en Admin?

Jag fattar inte det fetstilta. Om du fortfarande bryr dig

Ursprungligen av IngoX:

En äkta abrovinsch!

-Absolut så

CekariYH skrev:
2. Inställningar: Kan inte lägga till en Admin. finns bara mig att välja på?

IngoX skrev:
2. Där kan du bara lägga till användarkonton som redan finns på datorn. Om du vill göra en ny admin-användare går du till Systeminställningar > Användare och grupper.

I andra dialoger finns det fler val, bla administratörer så varför inte här?

CekariYH skrev:
2. Är redan Admin men det fattar inte Mac Minin som varnar med en ikon i Menybaren om att det saknas en Admin?

Jag fattar inte det fetstilta. Om du fortfarande bryr dig

I Menybaren på Mac Minin finns det ikon som varnar för att det inte finns en administratör för datorn, men det finns det då det är jag!
Men jag bryr mig inte då jag gömt den med Bartender 3.

Nått är inte ok med min Mac Mini... trodde det var en slö HDD men kopiera ca 250GB till den från en SSD och tog ca 40-50 minuter, men om jag ska uppdatera från MAS tar det ca 1h via trådat nätverk för en fil på ca 45MB medan det tar några sekunder på mina andra datorer. Har letat som en tokig , men hittar inte vad jag ska göra.

Min gamla MacBook Pro med HDD från 2009 är ca 10-20 ggr så snabb.

Hjälp snälla!

Senast redigerat 2020-05-18 22:43

Ok, löste problemet med uruselt internet.

Provade 5 Rj, från Cat 6 till Cat 5e kablar, och också med de som användes för andra datorer, men upptäckte under försöken att med bara WiFi så blev det raketfart vid nedladdningar. Märkligt, provade alla uttag på switchen inkl. de som funka på dom andra datorerna. Nähe, så borde vara uttaget på själva datorn.

Sen blev jag tvungen att köpa min 3:e licens för CleanMyMac X :-/ Körde i stort sätt allt som CMM X kunde erbjuda, och tyckte datorn blev rappare.

Starta om minin, men segt som tuggummi igen :-/

I morgon åker den till MacPatric för byte till SSD, kollade hur man gör och beslöt att det inte var nånting för mig, och sen en ren nyinstallation av OS:et… Puh!

1
Bevaka tråden