Irriterande röd uppdaterings blupp systeminställningar.

Tråden skapades och har fått 15 svar. Det senaste inlägget skrevs .
1

Varför, finns inget att uppdatera, och hur blir jag av med den?

Datorn har startas om ett antal gånger, varit helt avstängd ett par gånger sedan installationen av Catalina.

  • Medlem
  • Göteborg
  • 2020-05-15 17:40

Finns det ingen motsvarande röd punkt vid någon specifik inställningspanel i Systeminställningar?
Kolla om det inte är t.ex ditt Apple-ID som behöver bekräftas.

Ursprungligen av IngoX:

Finns det ingen motsvarande röd punkt vid någon specifik inställningspanel i Systeminställningar?
Kolla om det inte är t.ex ditt Apple-ID som behöver bekräftas.

Äh, glömde bilden så får bli här ist:

Ursprungligen av CekariYH:

...Datorn har startas om ett antal gånger...

Prova att starta om i säkert läge. Då görs bl.a. rensning av vissa cache-filer. Och sedan en vanlig omstart igen.

https://support.apple.com/sv-se/HT201262

Ursprungligen av Jesper Ohlsson:

Prova att starta om i säkert läge. Då görs bl.a. rensning av vissa cache-filer. Och sedan en vanlig omstart igen.

https://support.apple.com/sv-se/HT201262

Hmmm, lyckas inte komma i säkert läge, provat 5-6 ggr och tryckt ner shift vid lite olika lägen, dvs nån halvsekund tidigare eller efter jag tror datorn startar upp genom det jag hör från den...

Ursprungligen av CekariYH:

Hmmm, lyckas inte komma i säkert läge, provat 5-6 ggr och tryckt ner shift vid lite olika lägen, dvs nån halvsekund tidigare eller efter jag tror datorn startar upp genom det jag hör från den...

Har du hårdvarulåset på? Recovery > Startsäkerhetsverktyg

https://support.apple.com/sv-se/HT204455

Ursprungligen av Zeugma:

Har du hårdvarulåset på? Recovery > Startsäkerhetsverktyg

https://support.apple.com/sv-se/HT204455

Haha, visste inte ens att det fanns något sådant, så det tror jag inte

Ursprungligen av CekariYH:

Haha, visste inte ens att det fanns något sådant, så det tror jag inte

Okej. Jag råkade ut för det häromdagen, nämligen. Visste det, men tänkte inte på det.

Lite skumt är det, har den där bluppen på bägge datorerna jag uppdaterat till Catalina.

Ursprungligen av CekariYH:

Lite skumt är det, har den där bluppen på bägge datorerna jag uppdaterat till Catalina.

Jag vill minnas att jag hade en röd plupp när CLI for Xcode behövde uppdateras. Det är ett beroende som tas hem av Homebrew. Men du kanske inte har något sådant?

Ursprungligen av Zeugma:

Jag vill minnas att jag hade en röd plupp när CLI for Xcode behövde uppdateras. Det är ett beroende som tas hem av Homebrew. Men du kanske inte har något sådant?

Nej.

  • Medlem
  • Göteborg
  • 2020-05-15 23:09

Verkar vara fler som haft detta vid uppdatering direkt till 10.15.4
Testa att ta bort plist-filen för softwareupdate
https://apple.stackexchange.com/questions/385...
https://discussions.apple.com/thread/25124554...

Senast redigerat 2020-05-16 08:52
Ursprungligen av IngoX:

Verkar vara fler som haft detta vid uppdatering direkt till 10.15.4
Testa att ta bort plist-filen för softwareupdate
https://apple.stackexchange.com/questions/372...
https://discussions.apple.com/thread/25124554...

Vilken tid du lägger på detta? men tyvärr, hjälpte inte... :-/?

Edit: Tjoho, det försvann under tiden då jag skrev det ovan???
Tack för hjälpen!

  • Medlem
  • Göteborg
  • 2020-05-16 08:29
Ursprungligen av CekariYH:

Vilken tid du lägger på detta?

Lika lång tid som det tog att skriva
macos 10.15.4 red dot software update
två första träffarna.

Ursprungligen av CekariYH:

...lyckas inte komma i säkert läge, provat 5-6 ggr och tryckt ner shift vid lite olika lägen...

Nu är ju ärendet redan löst, men svarar ändå, kanske för kommande behov...

Kör du med trådlöst tangentbord? Det kan vara orsaken till att det inte funkar. Med en del trådlösa tangentbord spelar det ingen roll _när_ man trycker ner shift - datorn känner inte av detta ändå.

Men annars skulle jag säga: Tryck ner shift direkt efter att du har valt Omstart i menyn, så ska det funka.

Ursprungligen av IngoX:

Lika lång tid som det tog att skriva
macos 10.15.4 red dot software update
två första träffarna.

Suveränt!

Ursprungligen av Jesper Ohlsson:

Nu är ju ärendet redan löst, men svarar ändå, kanske för kommande behov...

Kör du med trådlöst tangentbord? Det kan vara orsaken till att det inte funkar. Med en del trådlösa tangentbord spelar det ingen roll _när_ man trycker ner shift - datorn känner inte av detta ändå.

Men annars skulle jag säga: Tryck ner shift direkt efter att du har valt Omstart i menyn, så ska det funka.

Nej, den jag försökte med va min MacPro med trådar tb. men där emot är den ansluten till skärmen och inte direkt till datorn.

Tack iaf för försöken

1
Bevaka tråden