Hitta en iMovie-version for High Sierra

Tråden skapades och har fått 20 svar. Det senaste inlägget skrevs .
1

Hej!

Jag har en äldre laptop, jag tror inte att den går att uppdatera till högre än High Sierra. Jag skulle vilja ladda ner iMovie, men när jag försöker i Appstore får jag beskedet att operativet inte stöds. Jag tror att jag ska kunna använda iMovie 10.1.8, men den hittar jag ingenstans. Finns det någon lösning på detta?

Fredrik

  • Medlem
  • Göteborg
  • 2019-11-26 16:21

Vilken datormodell har du?

Om du har laddat ner Imovie tidigare via App Store så ska en äldre version finnas under fliken Köpt. Man ska då få frågan om man vill installera en kompatibel version.

  • Medlem
  • Göteborg
  • 2019-11-26 18:56

Om du läser mellan raderna av det Zeguma beskriver så finn det ett knep för att ladda hem en äldre version av ett program som man inte laddat hem tidigare. Logga först in på en supportad version av OS X, i dagsläget från High Sierra, och ladda hem det där. Därefter kan du ladda hem den gamla versionen på din gamla installation.

Ursprungligen av iSweden:

Om du läser mellan raderna av det Zeguma beskriver så finn det ett knep för att ladda hem en äldre version av ett program som man inte laddat hem tidigare. Logga först in på en supportad version av OS X, i dagsläget från High Sierra, och ladda hem det där. Därefter kan du ladda hem den gamla versionen på din gamla installation.

OK, men det är ju High Sierra jag har på laptopen. När jag väljer iMovie i Appstore kommer ett meddelande om att jag behöver 10.14.6 för att kunna ladda ner iMovie.

Fredrik

  • Medlem
  • Göteborg
  • 2019-11-26 20:24
Ursprungligen av fcerha:

OK, men det är ju High Sierra jag har på laptopen. När jag väljer iMovie i Appstore kommer ett meddelande om att jag behöver 10.14.6 för att kunna ladda ner iMovie.

Fredrik

Aj, aj
Då har de höjt kraven. Du får testa med Mojave eller Catalina.
I App Store står det följande: macOS 10.14.6 eller senare.

Ursprungligen av iSweden:

Aj, aj
Då har de höjt kraven. Du får testa med Mojave eller Catalina.
I App Store står det följande: macOS 10.14.6 eller senare.

Jag förstår inte varför de ska göra det så svårt. När jag googlar ser det ut som om iMovie är gratis för mac-användare sedan ett par år...

  • Medlem
  • Göteborg
  • 2019-11-26 20:45
Ursprungligen av fcerha:

Jag förstår inte varför de ska göra det så svårt. När jag googlar ser det ut som om iMovie är gratis för mac-användare sedan ett par år...

Det är gratis. Men Apple har tyvärr blivit väldigt tvingande under senare år.

Ursprungligen av iSweden:

Det är gratis. Men Apple har tyvärr blivit väldigt tvingande under senare år.

Med risk för att göra mig impopulär i detta forum. Det blir PC i framtiden. Jag orkar inte med sånt här.

  • Medlem
  • Göteborg
  • 2019-11-26 21:05
Ursprungligen av fcerha:

Med risk för att göra mig impopulär i detta forum. Det blir PC i framtiden. Jag orkar inte med sånt här.

Helt ok, jag tror att alla här förstår dig. Men det ska mycket till innan jag byter till Windows.

Ursprungligen av iSweden:

Helt ok, jag tror att alla här förstår dig. Men det ska mycket till innan jag byter till Windows.

Jag ser nu att jag skulle kunna uppgradera till Mojave, men jag har ju ingen lust. Jobbar med ett stort projekt och är rädd att något ska sluta fungera. En möjlighet vore ju att installera Mojave på en extern disk, men jag har ingen som är tom.
Man kan inte lägga ett operativ på en disk och ha gamla filer kvar, väl?

Ang. Windows. Jag gillar inte Windows, men har fått förståelse för vad som gjorde folk arga på den tiden jag själv var Macentusiast.

  • Medlem
  • White Beach, Puerto Galera
  • 2019-11-27 07:49
  • Medlem
  • 2019-11-27 09:09
Ursprungligen av fcerha:

Jag ser nu att jag skulle kunna uppgradera till Mojave, men jag har ju ingen lust. Jobbar med ett stort projekt och är rädd att något ska sluta fungera.

Klokt!

Såg att du fick en bra länk till äldre versioner av iMovie.
Sen när du är klar med projektet, High Sierra -> Mojave minns jag som problemfri (började varna att program kommer att sluta fungera i nästa version).

Här en länk till vilka program som slutar fungera och kan få problem.
Ingår Office 2011 bland dina program är det läge att byta - kan slöa ner dator rejält.

https://www.macworld.co.uk/feature/mac-softwa...

Lycka till

  • Medlem
  • 2020-01-05 11:31

Fick du tag på 10.1.8? Är i samma sits och letar också efter denna.

  • Medlem
  • Falun
  • 2020-01-05 13:58

Väldigt väldigt märkligt. Jag har High Sierra och jag går in under köpt och väljer iMovie. Får då upp denna dialogruta.

  • Medlem
  • Örnsköldsvik
  • 2020-01-05 14:01
Ursprungligen av Innis:

Väldigt väldigt märkligt. Jag har High Sierra och jag går in under köpt och väljer iMovie. Får då upp denna dialogruta.

Japp, den kommer att ladda ner en äldre version av iMovie, de allra senaste versionerna fungerar bara på Mojave.
Min High Sierra 10.13.6 har v10.1.12 av iMovie.

Tack för svar! Det hela slutade med att jag installerade Mojave på en USB-sticka. Sen höll jag till där under hela videoprojektet. Dessutom lyckades jag ladda ner en version för High Sierra

  • Medlem
  • 2020-01-05 17:55

Dyker inte upp för mig. Kanske för att jag aldrig ”köpt” iMovie. Men är ju gratis för nya användare så för äldre versioner borde det ju vara ”ännu mer gratis”. Det är ju samma problem med OS versionerna. Har man inte tankat ner de äldre o sparat så kan man ju endast ladda ner senaste

  • Medlem
  • Falun
  • 2020-01-05 18:40
Ursprungligen av Lucas:

Dyker inte upp för mig. Kanske för att jag aldrig ”köpt” iMovie. Men är ju gratis för nya användare så för äldre versioner borde det ju vara ”ännu mer gratis”. Det är ju samma problem med OS versionerna. Har man inte tankat ner de äldre o sparat så kan man ju endast ladda ner senaste

Så är det

Ursprungligen av Lucas:

Dyker inte upp för mig. Kanske för att jag aldrig ”köpt” iMovie. Men är ju gratis för nya användare så för äldre versioner borde det ju vara ”ännu mer gratis”. Det är ju samma problem med OS versionerna. Har man inte tankat ner de äldre o sparat så kan man ju endast ladda ner senaste

Om du kollar tidigare tråden så skriver de om Äpplenas märkliga policy. Det ÄR gratis, men du kan bara ladda ner iMovie för senaste operativen. Jag kan bara spekulera om varför, men jag gillar ju att spekulera: Troligtvis vill de se till att man uppgraderar till senaste eller näst senaste operativ. Väldigt irriterande, tycker jag, eftersom jag bara har gamla datorer.

Men till sist gjorde jag som de vill. Det var bara det att jag installerade allra högsta operativ för min MacBook pro på en USB-sticka. Jag har en MacBook pro från 2012, så det blev Mojave. Sen bootade jag från systemet (Mojave) och installerade någon av de nyaste versionerna av iMovie där.
Skönt att slippa riskera mitt vanliga system...

När detta väl var gjort kunde jag komma åt lämplig version av iMovie för mitt äldre operativ.
Det tog tid, men det funkade. Lite som att gå runt kvarteret för att klia sig på näsan

  • Medlem
  • 2020-01-06 08:22

Jo. Det funkar nog för mig också. Lite omständigt just i dagsläget bara. Men kanske slutar med att jag gör detta också :). Nu blev lösningen (efter att ha testat ett par andra gratis varianter) att öppna plånkan och köpa filmora. Och nöjd hittills. Nu hoppas jag typ bara att när jag väl pallar att fixa iMovie så upptäcker jag att det ärmar begränsat så detta köp var värt pengarna

1
Bevaka tråden