Nedgradera med bootbart USB, fungerar inte på alla datorer

Tråden skapades och har fått 9 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Göteborg
  • 2019-06-17 13:30

Hej!
Har en helt ny iMac som ska nedgraderas från Mojave till High Sierra. Jag har skapat USB-minnet med hjälp av Apples guide och testar jag på min MacBook Pro fungerar allt fint. Däremot på iMacen, när jag ska välja startskiva och direkt efter jag tryckt enter på mitt USB så kommer förbjudet-märket upp.

Kan inte tänka mig vad detta kan vara? Några tips?

  • Medlem
  • Göteborg
  • 2019-06-17 13:55

Jag är intresserad av vilket skäl du vill nedgradera?

Själv ligger jag alltid minst en version efter senaste.

  • Inte helt 100
  • Storbritannien
  • 2019-06-17 14:04

Om den levererades med Mojave är det den lägsta version av OSet du kan köra på den maskinen.

Kör High Sierra i en virtuell maskin om du behöver något specifikt för kompatibilitetsproblem med Mojave.

  • Medlem
  • Göteborg
  • 2019-06-17 14:35
Ursprungligen av suddgummi:

Om den levererades med Mojave är det den lägsta version av OSet du kan köra på den maskinen.

Kör High Sierra i en virtuell maskin om du behöver något specifikt för kompatibilitetsproblem med Mojave.

Är detta verkligen sant? Jag har verkligen för mig att jag nedgraderat maskiner som kom med Mojave innan.
Är man alltså fast med detta?

  • Medlem
  • Helsingborg
  • 2019-06-17 14:36
Ursprungligen av kladda:

Är detta verkligen sant? Jag har verkligen för mig att jag nedgraderat maskiner som kom med Mojave innan.
Är man alltså fast med detta?

man är fast med operativ som datorn lanserades med.
Sedan har det funnits några få undantag.

Men det är när modellen lanserats bara kort innan MacOS.

  • Medlem
  • Göteborg
  • 2019-06-17 14:43
Ursprungligen av iller:

man är fast med operativ som datorn lanserades med.
Sedan har det funnits några få undantag.

Men det är när modellen lanserats bara kort innan MacOS.

Attans!

  • Inte helt 100
  • Storbritannien
  • 2019-06-17 16:03
Ursprungligen av kladda:

Är detta verkligen sant? Jag har verkligen för mig att jag nedgraderat maskiner som kom med Mojave innan.
Är man alltså fast med detta?

Lättast är kanske att kika på Apples hemsida för att få en ide om din dator är kompatibel med det OS du vill installera: https://support.apple.com/en-us/HT201686

Det finns säkert sätt att gå runt detta (genom att använda Hackintoshdrivrutiner), men det skulle vara mer av en nödlösning.

  • Medlem
  • Göteborg
  • 2019-06-17 18:48
Ursprungligen av suddgummi:

Lättast är kanske att kika på Apples hemsida för att få en ide om din dator är kompatibel med det OS du vill installera: https://support.apple.com/en-us/HT201686

Det finns säkert sätt att gå runt detta (genom att använda Hackintoshdrivrutiner), men det skulle vara mer av en nödlösning.

”iMac (slutet av 2009 eller nyare)”

Ursprungligen av kladda:

...Jag har verkligen för mig att jag nedgraderat maskiner som kom med Mojave innan...

En Mac kan aldrig köra en systemversion som är lägre än den version som gällde när datormodellen släpptes.

2019-modellen kräver minst 10.14.4. Så om du skulle ha ett bootbart USB med 10.14.3 så skulle inte ens det funka. Så noga är det.

Om du tittar på t.ex EveryMac.com, så ser du lägsta och högsta möjliga systemversion för varje Mac-modell.

(Men om en modell lever länge, och säljs under lång tid, så kan det kanske ha hänt att det var High Sierra som gällde när modellen släpptes, men att senare exemplar levererades med Mojave. I så fall skulle det kunna vara möjligt att nedgradera. Det är alltså systemversionen när modellen släpps som sätter gränsen.)

Senast redigerat 2019-06-17 22:19
  • Medlem
  • Göteborg
  • 2019-06-20 07:45
Ursprungligen av Jesper Ohlsson:

(Men om en modell lever länge, och säljs under lång tid, så kan det kanske ha hänt att det var High Sierra som gällde när modellen släpptes, men att senare exemplar levererades med Mojave. I så fall skulle det kunna vara möjligt att nedgradera. Det är alltså systemversionen när modellen släpps som sätter gränsen.)

Stort tack Jesper! Detta förklarar problemet. Uppdateringen i mars sabbade detta för mig. De iMacs som köptes in i januari gick att nedgradera nämligen.
Men stort tack för ett mycket bra svar

1
Clean my mac!
Bevaka tråden
Clean my mac!
Clean my mac!