Problem med DN.se?

Tråden skapades och har fått 75 svar. Det senaste inlägget skrevs .
  • Medlem
  • 2018-10-24 17:50
Ursprungligen av NisseH:

Problemet uppstod efter att jag uppgraderade till Mojave. Jag tog kontakt med Applesupportern som berättade att problemet kommer att försvinna efter nästa uppgradering 10.14.1

Det låter ju bra. Men mina problem med dn.se försvann helt plötsligt och nu fungerar allt som det ska med 10.14.

Rimligen är det väl också dn.se som äger problemet eftersom alla andra websajter fungerar som de ska. I alla fall har jag inga problem som jag har märkt.

  • Avstängd
  • Kungsholmen
  • 2018-10-24 18:14

Vad bra. Det är känt att olika problem uppstår om man har för bråttom med uppgraderingarna. Man bör vänta till tredje uppgraderingen innan man uppgraderar för att vara säker på att Apple hunnit åtgärda nybuggar och betaproblem. Tyvärr hade jag för bråttom denna gång.
Jag har fortfarande problem med DN och att logga in på datorn som jag behöver göra två gånger efter varandra innan jag är inloggad och så får jag inget ljud när nytt mejl finns i inkorgen. Enligt Applesupportern känner dom till inloggningsproblemet. Jag tror att alla dessa problem är lösta efter tredje uppgraderingen.

Ursprungligen av NisseH:

Problemet uppstod efter att jag uppgraderade till Mojave. Jag tog kontakt med Applesupportern som berättade att problemet kommer att försvinna efter nästa uppgradering 10.14.1

Tack för info!

  • Avstängd
  • Kungsholmen
  • 2018-10-24 18:18

Mojave

Ursprungligen av Ricfur:

Tack för info!

Tack själv.

Ursprungligen av NisseH:

Problemet uppstod efter att jag uppgraderade till Mojave. Jag tog kontakt med Applesupportern som berättade att problemet kommer att försvinna efter nästa uppgradering 10.14.1

Tyvärr så kvarstår problemet även efter uppdatering till senaste versionen av Mojave. DN uppmanar att använda Chrome istället för Safari!

  • Avstängd
  • Kungsholmen
  • 2018-11-01 14:19

DN/Safari

Ursprungligen av oftakon:

Tyvärr så kvarstår problemet även efter uppdatering till senaste versionen av Mojave. DN uppmanar att använda Chrome istället för Safari!

Tack för informationen. Jag har löst problemet genom att stänga och starta om Safari så öppnas DN.

Inga problem med dn.se varken före iOS 12x/HS/Majove eller efter...

  • Medlem
  • 2018-11-02 09:35
Ursprungligen av NisseH:

Problemet uppstod efter att jag uppgraderade till Mojave. Jag tog kontakt med Applesupportern som berättade att problemet kommer att försvinna efter nästa uppgradering 10.14.1

Efter uppdatering till 10.14.1 så går det bättre. Men även efter denna uppdatering fick jag problem med teknikensvarld.se, denna site är ju också Bonnierägd liksom DN och Expressen men jag har ingen aning om de använder samma teknisk weblösning. Omstart av Safari fixade problemet.

Det verkar också som felet uppstår när man haft Safari ingång en längre tid med många flikar.

Man skulle ju kunna testa med Safari Techology Preview...

  • Avstängd
  • Kungsholmen
  • 2018-11-02 09:48

Strul med Mojave

Ursprungligen av wolf:

Efter uppdatering till 10.14.1 så går det bättre. Men även efter denna uppdatering fick jag problem med teknikensvarld.se, denna site är ju också Bonnierägd liksom DN och Expressen men jag har ingen aning om de använder samma teknisk weblösning. Omstart av Safari fixade problemet.

Det verkar också som felet uppstår när man haft Safari ingång en längre tid med många flikar.

Man skulle ju kunna testa med Safari Techology Preview...

Jag brukar köra med uteslutningsmetoden.
1.
Hade jag dessa problem innan uppgraderingen till Mojave. Nej.
2.
Hade jag samma tidningar liggandes som bokmärken i Safari innan uppgraderingen utan problem. Ja. (För mig är det bara DN som strular)
3.
Tor jag att problemen försvinner efter tredje uppgraderingen 10.14.3 Ja.

Ursprungligen av wolf:

Efter uppdatering till 10.14.1 så går det bättre. Men även efter denna uppdatering fick jag problem med teknikensvarld.se, denna site är ju också Bonnierägd liksom DN och Expressen men jag har ingen aning om de använder samma teknisk weblösning. Omstart av Safari fixade problemet.

Det verkar också som felet uppstår när man haft Safari ingång en längre tid med många flikar.

Man skulle ju kunna testa med Safari Techology Preview...

Hej!
Har du återkommande problem med alla dessa tre sajter?

Har någon problem med nya enheter? Alltså om man köpt en ny Mac eller iPhone med iOS12 förinstallerat snarare än att man uppgraderat en befintlig enhet.

Vi har fått indikationer på att problemet kanske inte uppstår på nya enheter.

  • Medlem
  • Stockholm
  • 2018-11-08 12:36
Ursprungligen av Ricfur:

Har någon problem med nya enheter? Alltså om man köpt en ny Mac eller iPhone med iOS12 förinstallerat snarare än att man uppgraderat en befintlig enhet.

Vi har fått indikationer på att problemet kanske inte uppstår på nya enheter.

Jag har en iPhone XS och så vitt jag kommer ihåg levererades de med iOS 12. Och jag har problem med DN.se.

Ursprungligen av xms67:

Jag har en iPhone XS och så vitt jag kommer ihåg levererades de med iOS 12. Och jag har problem med DN.se.

Tack för svar!

  • Medlem
  • Karlskrona
  • 2018-11-08 14:34

Det är DN , Expressen som jag har problem med och dom funkar om jag startar om appen Safari, ett tag. Jag kan misstänka att det har med hur cookies används tex vi när man först laddar en ”reklam” screeneller liknade.Betendet är att det vekar som HTTP requesten aldrig får svar tillbaka? Nu kan inte jag avgöra om DN och expressen tillåter och hanterar HTTP2 det skulle kunna vara ett uppslag för felsökning (safari supportar det ju, men det kan finnas special fall där...) Bra att någ kollar problemet

Med vänlig hälsning, Daniel

Ursprungligen av danielj:

Det är DN , Expressen som jag har problem med och dom funkar om jag startar om appen Safari, ett tag. Jag kan misstänka att det har med hur cookies används tex vi när man först laddar en ”reklam” screeneller liknade.Betendet är att det vekar som HTTP requesten aldrig får svar tillbaka? Nu kan inte jag avgöra om DN och expressen tillåter och hanterar HTTP2 det skulle kunna vara ett uppslag för felsökning (safari supportar det ju, men det kan finnas special fall där...) Bra att någ kollar problemet

Med vänlig hälsning, Daniel

Angående requesten så verkar det faktiskt som att det inte ens går iväg några requests över huvud taget från enheten. Att något blockerar dom. Problemet uppstår även hos användare med adblockers så det är i dagsläget inte troligt att det är annonsrelaterat.

Varken DN eller Expressen kör HTTP2.

Det har ju kommit ut en uppdatering för iOS12 för en vecka sedan. Har du uppgraderat? Vore intressant att se om någon får problemet med senaste versionen.

  • Medlem
  • Stockholm
  • 2018-11-08 21:00
Ursprungligen av Ricfur:

Angående requesten så verkar det faktiskt som att det inte ens går iväg några requests över huvud taget från enheten. Att något blockerar dom. Problemet uppstår även hos användare med adblockers så det är i dagsläget inte troligt att det är annonsrelaterat.

Varken DN eller Expressen kör HTTP2.

Det har ju kommit ut en uppdatering för iOS12 för en vecka sedan. Har du uppgraderat? Vore intressant att se om någon får problemet med senaste versionen.

Jag har iOS 12.1(16B92) och problemen kvarstår.

Ursprungligen av xms67:

Jag har iOS 12.1(16B92) och problemen kvarstår.

Prova just med iPhone 5s, XS Max, iPad Air och iPad Pro 11" och inga problem alls.
Har iofs ingen add-blocker till någon av dom vilket jag har på mina Macar men dom funkar också... måst vara nån app som ligger och stör eller kanske din provider. Har Telia för mobilt bredband och BBB för resten.

  • Medlem
  • Karlskrona
  • 2018-11-08 22:13
Ursprungligen av Ricfur:

Angående requesten så verkar det faktiskt som att det inte ens går iväg några requests över huvud taget från enheten. Att något blockerar dom. Problemet uppstår även hos användare med adblockers så det är i dagsläget inte troligt att det är annonsrelaterat.

Varken DN eller Expressen kör HTTP2.

Det har ju kommit ut en uppdatering för iOS12 för en vecka sedan. Har du uppgraderat? Vore intressant att se om någon får problemet med senaste versionen.

Alltid senast släppta 12.1. Funderar på att det kan vara enheten (iPhone/iPaden) som cashar DNS eller HTTP , för HTTP ni skickar inga sånna headrar? Eller att ni har någon form av ”stickiness” på last balanseringen (fast då borde det inte hjälpa för mig att bara starta om safari appen.. ) Men något är inte som det borde

// Daniel

  • Medlem
  • Stockholm
  • 2018-11-09 09:22
Ursprungligen av CekariYH:

Prova just med iPhone 5s, XS Max, iPad Air och iPad Pro 11" och inga problem alls.
Har iofs ingen add-blocker till någon av dom vilket jag har på mina Macar men dom funkar också... måst vara nån app som ligger och stör eller kanske din provider. Har Telia för mobilt bredband och BBB för resten.

Jag undrar hur du testade? För mig och de flesta kan det fungera många gånger efter att man stängt ned Safari eller telefonen, sedan kör det fast. Så att "testa" detta är inte helt enkelt. Jag tror DN skulle har hittat felet relativt snabbt om det inte fungerade alls. Men du kanske satt och gjorde mängder med försök per enhet..?

  • Medlem
  • 2018-11-09 10:01
Ursprungligen av Ricfur:

Hej!
Har du återkommande problem med alla dessa tre sajter?

Jag har bara haft problem med en MBP Retina som kör Mojave. På samma platser har jag kört andra Macar och iOS-enheter utan problem. En känsla är att problemet uppstod när man hade många flikar uppe (typ 50 st) och när Safari varit uppe ett tag. Omstart av Safari gjorde alltid att sidorna funkade.

De sista två dagarna har jag inte fått fram problemet alls så jag gissar nästan att DN m fl ändrat något på serversidan.

Ursprungligen av xms67:

Jag undrar hur du testade? För mig och de flesta kan det fungera många gånger efter att man stängt ned Safari eller telefonen, sedan kör det fast. Så att "testa" detta är inte helt enkelt. Jag tror DN skulle har hittat felet relativt snabbt om det inte fungerade alls. Men du kanske satt och gjorde mängder med försök per enhet..?

Mängder av försök vill jag inte påstå, kanske en 4-5 ggr per enhet, plus 1-2 ggr dagligen, utan omstart etc på någon av enheterna förutom då man uppdaterar OS typ..

  • Medlem
  • Stockholm
  • 2018-11-11 01:41
Ursprungligen av Ricfur:

Angående requesten så verkar det faktiskt som att det inte ens går iväg några requests över huvud taget från enheten. Att något blockerar dom. Problemet uppstår även hos användare med adblockers så det är i dagsläget inte troligt att det är annonsrelaterat.

Jag håller med.

Drabbas fortfarande av felet då och då. Jag TROR att det uppstår när det gått 24h sedan första besöket till en Bonnier-site sedan Safari startades, men jag är inte helt säker. Det skulle dock förklara varför jag bara upplever felet på helgerna, under vardagarna loggar jag varje dag ur mitt privata datorkonto på morgonen och istället in på mitt jobbkonto och den motsatta proceduren efter arbetsdagens slut. Så ej på helgerna, då är det privata kontot inloggat utan avbrott.

Hursomhelst, jag ser ingen som helst aktivitet ut från Safari när jag har detta problem – en pcap visar ingen request och ingen ssl-handshake, det är helt dött.

  • Medlem
  • 2018-12-20 12:16
Ursprungligen av tei:

Jag håller med.

Drabbas fortfarande av felet då och då. Jag TROR att det uppstår när det gått 24h sedan första besöket till en Bonnier-site sedan Safari startades, men jag är inte helt säker. Det skulle dock förklara varför jag bara upplever felet på helgerna, under vardagarna loggar jag varje dag ur mitt privata datorkonto på morgonen och istället in på mitt jobbkonto och den motsatta proceduren efter arbetsdagens slut. Så ej på helgerna, då är det privata kontot inloggat utan avbrott.

Hursomhelst, jag ser ingen som helst aktivitet ut från Safari när jag har detta problem – en pcap visar ingen request och ingen ssl-handshake, det är helt dött.

Det är fortfarande strul för mig med Mac OS 10.14.2 och Safari 12.0.2. När Safari varit igång en längre tid så funkar inte dn.se, expressen.se, teknikensvarld.se etc.

Omstart av Safari löser alltid problemet.

  • Avstängd
  • Kungsholmen
  • 2018-12-20 16:06

Applesupportern fick rätt. Efter två uppgradringar försvann alla problem.

Jag hade ju två problem med Mojave
1.
Att skriva in lösenordet två gånger innan jag blev inloggad på datorn.
2.
Att DN sidan strulade genom att jag måste stänga Safari och öppna den igen.

  • Medlem
  • Stockholm
  • 2019-01-03 22:18
Ursprungligen av wolf:

Det är fortfarande strul för mig med Mac OS 10.14.2 och Safari 12.0.2. När Safari varit igång en längre tid så funkar inte dn.se, expressen.se, teknikensvarld.se etc.

Omstart av Safari löser alltid problemet.

Samma här. Jag är inte längre säker på att det är efter just ett dygn som felet uppstår, men varje gång jag får felet så har Safari varit igång minst ett dygn. Däremot har jag inte kollat om det är kopplat till Safaris upptid eller om det är kopplat till den tidpunkt då jag under pågående Safari-session först besökte en bonnier-site.

  • Medlem
  • Stockholm
  • 2019-01-10 15:45

Här en till som har problem. Både från min laptop (mojave) och från min iPhone. Jag har upplevt problemet på DN i någon månad (är inte inne på Expressen etc alls, så kanske händer även där...) men har inte orkat dra i det förrän nu. Googlade och hittade den här tråden.

Symptomen är exakt samma. Med jämna mellanrum måste jag starta om Safari för att komma in på DN. Har inte funnit något sätt att replikera felet annat än att vänta. Verkar jätte, jättedumt att tvingas byta browser. Då byter jag nog sannolikt heller tidning.

  • Medlem
  • Sollentuna
  • 2019-01-10 16:04
Ursprungligen av iggy:

har problem med både och, och nu dessutom svt.se....

Och igår kväll hände det på polarens MBA 10.14.2 mot svtplay.se för andra gången. Och som vanligt löser en omstart av Safari problemet.

Fölsökning pågår...

  • Medlem
  • Älmhult
  • 2019-01-10 17:36

Just nu funkar inte omstart av Safari med Expressen och DN. SVT, som jag skrev om innan, fungerar däremot bra.

  • Medlem
  • Stockholm
  • 2019-02-22 09:39

Jag har fortfarande problem på både macOS och iOS. Kör senaste uppdateringarna på båda. Hur är det för er andra? Ping @Ricfur

  • Medlem
  • Älmhult
  • 2019-02-22 10:14

Jag har kvar mina problem också. Några enstaka gånger har de funkat, men det var ett tag sen nu...

Bevaka tråden