Tweetbot/Reeder 2 - Problem med inloggning

Tråden skapades och har fått 8 svar. Det senaste inlägget skrevs .
1

Helt plötsligt har bl.a Tweetbot och Reeder 2 börjat bete sig märkligt. Måste logga in på nytt varje gång jag startar programmen, är detta något som någon annan upplevt och finns det någon lösning på det? Tack på förhand.

Senast redigerat 2017-12-20 13:20

Version av macOS?
Version av apparna?

Uppstod problemet bara helt plötsligt, eller kan du sätta det i samband med något annat - t.ex någon uppdatering, byte av lösenord, eller liknande?

Ursprungligen av Jesper Ohlsson:

Version av macOS?
Version av apparna?

Uppstod problemet bara helt plötsligt, eller kan du sätta det i samband med något annat - t.ex någon uppdatering, byte av lösenord, eller liknande?

Senaste versionen av båda apparna, kan inte komma på något speciellt samband.

Har du samma problem om du loggar in med en annan användare på datorn?

Ursprungligen av barbapappa_86:

Har du samma problem om du loggar in med en annan användare på datorn?

Har bara en användare på datorn. Det märkliga är att på tweetbot använder jag mitt twitter-konto och när det gäller Reeder så använder jag min gmail för att logga in, så det är liksom inte ett konto problemet är kopplat till.

Ursprungligen av Andreas Hänninen:

Har bara en användare på datorn.

Skapa ett nytt.

Ursprungligen av barbapappa_86:

Skapa ett nytt.

Skapad en ny inloggning och där fungerade det. Kan det vara kopplat till mitt Apple-ID?

Ursprungligen av Andreas Hänninen:

Skapad en ny inloggning och där fungerade det. Kan det vara kopplat till mitt Apple-ID?

Nej, men det är relaterat till din användare i macOS.

  • Medlem
  • Göteborg
  • 2017-12-24 08:31

Eftersom det drabbar flera olika appar är det troligtvis något fel med nyckelringen där applösenorden sparas.

1
Bevaka tråden