Omkastade > och § ?

Tråden skapades och har fått 4 svar. Det senaste inlägget skrevs .
1

Någon gång senaste månaderna började jag få lite problem med att mitt kommand för att växla fönster inom samma program inte fungerade.

Jag har alltid haft det
mappat till Kringla->.
Dvs Cmd och krokodilen till vänster om z.

Men jag växlat mellan många olika tangentbord på sista tiden och plötsligt fungerade detta inte längre.
Det visade sig att § nu mera sitter till vänster om Z och > sitter uppe till vänster.

Jag tänkte att sannolikt har det med någon kext eller program för att mappa om tangentborden så stör.
Men även om jag startar upp i säkert läge och loggar in med något annat konto så kvarstår problemet.

Börjar fundera på om det är en bugg i något av Apples 10.12.x system eller om jag bara ställt till med något.

Vad får ni för tecken om ni trycker på § eller < i tex textredigeraren?

  • Wisserbesser
  • Uddevalla
  • 2017-08-01 03:04
Ursprungligen av myusername:

Någon gång senaste månaderna började jag få lite problem med att mitt kommand för att växla fönster inom samma program inte fungerade.

Jag har alltid haft det
mappat till Kringla->.
Dvs Cmd och krokodilen till vänster om z.

Men jag växlat mellan många olika tangentbord på sista tiden och plötsligt fungerade detta inte längre.
Det visade sig att § nu mera sitter till vänster om Z och > sitter uppe till vänster.

Jag tänkte att sannolikt har det med någon kext eller program för att mappa om tangentborden så stör.
Men även om jag startar upp i säkert läge och loggar in med något annat konto så kvarstår problemet.

Börjar fundera på om det är en bugg i något av Apples 10.12.x system eller om jag bara ställt till med något.

Vad får ni för tecken om ni trycker på § eller < i tex textredigeraren?

Har oxå haft problem med det. Löst det med Karabiner-Elements.

Ursprungligen av reboot81:

Har oxå haft problem med det. Löst det med Karabiner-Elements.

Tack.
Jag kör också KE men är osäker på om problemet uppstod före KE, pga KE eller om det kanske är en senare 10.12-release som förstört det.

Har ingen äldre release att tillgå just nu så här på semestern.

  • Wisserbesser
  • Uddevalla
  • 2017-08-01 11:24
Ursprungligen av myusername:

Tack.
Jag kör också KE men är osäker på om problemet uppstod före KE, pga KE eller om det kanske är en senare 10.12-release som förstört det.

Har ingen äldre release att tillgå just nu så här på semestern.

Tror nog det är KE som ställer till det... men det är ju enkelt fixat

Ursprungligen av reboot81:

Tror nog det är KE som ställer till det... men det är ju enkelt fixat

Jag trodde det också men loggade in remote och kollade tangentbordsvisareb på maskinerna hemma och båda två hade < placerat till vänster om 1:an.

Och jag har inte KE på de två servrarna.

1
Clean my mac!
Bevaka tråden
Clean my mac!
Clean my mac!