Macbook pro 13" 2016 tappar batteri

Tråden skapades och har fått 15 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Stockholm
  • 2017-06-27 21:15

Hej,
har försökt hitta på nätet men hittar inget som känns exakt. Köpte min macbook pro i februari och när jag har laddaren i för att sitta stationärt vid skrivbordet och min externa skärm så sjunker batterinivån när den nått 100% och dalar neråt relativt snabbt. Är det som det ska? Har märkt att det gått så pass lågt att den började gå in i energispar lägen och sänkte prestandan ordentligt varav det spel jag spelade började hacka rejält. Enda lösningen verkar vara att ta ut laddaren och stoppa i den igen?

Uppskattar information så jag vet hur jag ska ställa mig till saken. Tack på förhand.

  • Medlem
  • Örnsköldsvik
  • 2017-06-27 21:38
Ursprungligen av p4ll3se:

Hej,
har försökt hitta på nätet men hittar inget som känns exakt. Köpte min macbook pro i februari och när jag har laddaren i för att sitta stationärt vid skrivbordet och min externa skärm så sjunker batterinivån när den nått 100% och dalar neråt relativt snabbt. Är det som det ska? Har märkt att det gått så pass lågt att den började gå in i energispar lägen och sänkte prestandan ordentligt varav det spel jag spelade började hacka rejält. Enda lösningen verkar vara att ta ut laddaren och stoppa i den igen?

Uppskattar information så jag vet hur jag ska ställa mig till saken. Tack på förhand.

Börja med att kontrollera batteriets status, håll ner Alt-knappen och klicka på batterisymbolen i menyn.

  • Medlem
  • Stockholm
  • 2017-06-27 21:40
Ursprungligen av mattiL:

Börja med att kontrollera batteriets status, håll ner Alt-knappen och klicka på batterisymbolen i menyn.

Den säger att skicket är normalt.

  • Medlem
  • Örnsköldsvik
  • 2017-06-27 21:53

Hur ser det ut för dig i Systeminformation?
(Äpplet i menyn, längst upp till vänster, sedan 'Om denna Mac' följt av 'Systemrapport' (System Report)

  • Medlem
  • Stockholm
  • 2017-06-27 21:56
Ursprungligen av mattiL:

Hur ser det ut för dig i Systeminformation?
(Äpplet i menyn, längst upp till vänster, sedan 'Om denna Mac' följt av 'Systemrapport' (System Report)

Ser ut som så:

  • Medlem
  • Örnsköldsvik
  • 2017-06-27 22:01

Batteriet verkar vara normalt, intressant att min 15'' MBP har samma enhetsnamn på batteriet som din (13'' ?) MBP.

  • Medlem
  • Stockholm
  • 2017-06-27 22:06

Ja det känns lite märkligt faktiskt. Får fortsätta leta vidare tills jag förstår mig på batterikruxet helt. Finns säkert någon väldigt logisk förklaring till det hela, bara trevligt att förstå vad den är.

  • Medlem
  • Örnsköldsvik
  • 2017-06-27 22:10

Har du testat att göra reset av PRAM/NVRAM?

Kolla också i aktivitetshanteraren eller vad den nu heter på svenska, om någon process jobbar på hög last.

  • Medlem
  • Neverland
  • 2017-06-27 22:18

Används rätt laddare?

  • Medlem
  • Stockholm
  • 2017-06-27 22:28

Har inte prövat köra någon reset på det. Ska absolut pröva. Ingen märkvärd process sitter och tuggar extra vad jag kan se. Batteri nivån sjunker även i idle.

Använder orginalladdaren som jag fick med datorn.

Ursprungligen av mattiL:

Har du testat att göra reset av PRAM/NVRAM?

PRAM/NVRAM har nog ingen inverkan här.

Det är nog snarare SMC som man ska prova att återställa.

https://support.apple.com/sv-se/HT201295

  • Medlem
  • Stockholm
  • 2017-06-28 09:40
Ursprungligen av Jesper Ohlsson:

PRAM/NVRAM har nog ingen inverkan här.

Det är nog snarare SMC som man ska prova att återställa.

https://support.apple.com/sv-se/HT201295

Alright, ska pröva det ikväll när jag kommer hem! Tack för tipset.

  • Medlem
  • Örnsköldsvik
  • 2017-06-28 17:27
Ursprungligen av Jesper Ohlsson:

PRAM/NVRAM har nog ingen inverkan här.

Det är nog snarare SMC som man ska prova att återställa.

https://support.apple.com/sv-se/HT201295

Jo, jag brukar blanda ihop dem.

  • Medlem
  • Stockholm
  • 2017-06-29 19:40

SMC tipset gjorde dessvärre inget. Dock så har den legat på 100% nu sedan jag bytte uttag i väggen... kan det ha varit så dumt och simpelt?

  • Medlem
  • Stockholm
  • 2017-06-29 21:15
Ursprungligen av p4ll3se:

SMC tipset gjorde dessvärre inget. Dock så har den legat på 100% nu sedan jag bytte uttag i väggen... kan det ha varit så dumt och simpelt?

Fungerar uttaget överhuvudtaget? Om du laddar din telefon där..?

  • Medlem
  • Stockholm
  • 2017-06-29 22:43
Ursprungligen av xms67:

Fungerar uttaget överhuvudtaget? Om du laddar din telefon där..?

Japp, fungerar felfritt för allt annat jag kopplar in där. Mycket märkligt.

1
Clean my mac!
Bevaka tråden
Clean my mac!
Clean my mac!