Vit skärm vid uppstart

Tråden skapades och har fått 14 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Stockholm
  • 2017-03-25 16:58

Har en iMac, modell äldre (late 2012?) som vägrar att starta. Hör startljudet men ingen Apple logo kommer upp, skärmen förblir vitt. Har provat efter startljudet:

1. Shift
2. Alt+R
3. Cmd+Alt+P+R
4. Dragit ut sladden (och satt tillbaka. )
5. Cmd+R

Andra förslag på vad jag kan göra? Går det att starta från en USB eller något?

  • Medlem
  • Örnsköldsvik
  • 2017-03-25 19:08

Du kan säkert skapa ett bootbart USB-minne med Sierra eller någon annan version att boota på.

En del verkar ha hjälpts av att koppla ur allt på USB-bussen:
https://discussions.apple.com/thread/3695137?...

  • Medlem
  • Stockholm
  • 2017-03-25 20:32
Ursprungligen av mattiL:

Du kan säkert skapa ett bootbart USB-minne med Sierra eller någon annan version att boota på.

En del verkar ha hjälpts av att koppla ur allt på USB-bussen:
https://discussions.apple.com/thread/3695137?...

Tack för tipset mattiL! Men jag har absolut ingenting kopplat till datorn. Har testat till och med att koppla bort tangentbordet.

  • Medlem
  • Göteborg
  • 2017-03-25 20:53

Har du testat att boota till "single-user mode"?
CMD + S
Där kan du skriva "reboot" för omstart.

Eller starta upp i "verbose mode":
CMD + V

Jag brukar alltid hålla nere tangentkombinationera redan innan startljudet hörs, men det spelar kanske ingen roll.

Senast redigerat 2017-03-25 21:15
  • Medlem
  • Stockholm
  • 2017-03-26 14:40
Ursprungligen av iSweden:

Har du testat att boota till "single-user mode"?
CMD + S
Där kan du skriva "reboot" för omstart.

Eller starta upp i "verbose mode":
CMD + V

Jag brukar alltid hålla nere tangentkombinationera redan innan startljudet hörs, men det spelar kanske ingen roll.

Nej, tyvärr funkade inget av alternativen ovan heller.

  • Medlem
  • Örnsköldsvik
  • 2017-03-26 17:24

Har du testat hålla ner 'D' vid start, borde ge Hardware Test eller Diagnostics beroende på dator, det verkar som om vissa hjälpts av detta.
Fler tangentkombinationer hittas här.

här finns det kanske hjälp?
https://support.apple.com/sv-se/HT204156

  • Medlem
  • Stockholm
  • 2017-03-26 20:04
Ursprungligen av mattiL:

Har du testat hålla ner 'D' vid start, borde ge Hardware Test eller Diagnostics beroende på dator, det verkar som om vissa hjälpts av detta.
Fler tangentkombinationer hittas här.

Tack för länken! Ska undersöka alla kombinationer där. Om inget annat borde ju fungera att installera om från internet?

Ursprungligen av calinou:

här finns det kanske hjälp?
https://support.apple.com/sv-se/HT204156

Tack för tipset men jag kommer aldrig längre än blank skärm.

  • Medlem
  • Stockholm
  • 2017-03-27 20:01

Jag har lyckats att lösa det!

Kombinationen som fungerade var att hålla Alt vid uppstart. Jag fick tre val:

- Macintosh HD
- EFI Boot (i mitten, förvalt)
- Recovery

Det gick att bota både mot Mac HD och Recovery men inte mot EFI. Jag botade mot Mac HD gick till inställningarna och valde Macintosh HD som startupp skiva. Av någon anledning var ingenting valt där. Datorn hade glömt startupp skivan helt enkelt.

Nu vet jag inte varför den gjorde det. Jag har inte gjort något. Datorn kraschade och glömde skivan.

Hur som helst fungerar allt som det ska nu och har tagit bort partitionen för säkerhets skull.

En särskild tack till mattiL som gav länken till alla tangentkombinationer. Jag har lagt sidan till bokmärken.

  • Medlem
  • Örnsköldsvik
  • 2017-03-27 20:31

BACKUP NU!

  • Medlem
  • Stockholm
  • 2017-03-27 20:47
Ursprungligen av mattiL:

BACKUP NU!

Redan gjort.

Det har också visat sig att min iMac är från sen 2011. Funkar fortfarande men kanske dags att byta snart.

  • Medlem
  • Göteborg
  • 2017-03-27 23:42

Bra att det gick att lösa så pass enkelt.

En EFI partition visades ? Skumt.
Raderade du senare EFI partitionen? Hade du skapat egna partitioner på disken innan?

  • Medlem
  • Göteborg
  • 2017-03-28 09:56
Ursprungligen av timofej:

Kombinationen som fungerade var att hålla Alt vid uppstart. Jag fick tre val:

- Macintosh HD
- EFI Boot (i mitten, förvalt)
- Recovery

Det gick att bota både mot Mac HD och Recovery men inte mot EFI.

EFI Boot var kanske din Time Machine-backup? Ansluten via USB-HD?

Citat:

Om din Mac har OS X Lion 10.7.3 eller senare kan du använda starthanteraren till att starta från din hårddisk för Time Machine-säkerhetskopiering. Starthanteraren identifierar din Time Machine-säkerhetskopia som ”EFI Boot”.
https://support.apple.com/sv-se/HT202796

Och om den inte var startbar antingen korrupt backup eller så har du i Time Machine inställningar valt att inte spara en komplett backup av systemet.

  • Medlem
  • Stockholm
  • 2017-03-28 09:57
Ursprungligen av iSweden:

Bra att det gick att lösa så pass enkelt.

En EFI partition visades ? Skumt.
Raderade du senare EFI partitionen? Hade du skapat egna partitioner på disken innan?

En gång i tiden försökte jag installera Windows på datorn. Antar att partitionen skapades då. Och ja, jag har raderat det mha Disk Utility. Endast en synlig partition är kvar (Macintosh HD) och en dold (Recovery).

  • Medlem
  • Stockholm
  • 2017-03-28 10:00
Ursprungligen av IngoX:

EFI Boot var kanske din Time Machine-backup? Ansluten via USB-HD?

Och om den inte var startbar antingen korrupt backup eller så har du i Time Machine inställningar valt att inte spara en komplett backup av systemet.

Nej, har aldrig backat upp till min iMac. Och det fanns ingenting ansluten till datorn. Som sagt tror jag att det var rester av mitt försök att installera Windows. Konstigt bara att datorn bestämde sig helt plötsligt att försöka boota sig mot den. Men nu är det jag som bestämmer.

1
Clean my mac!
Bevaka tråden
Clean my mac!
Clean my mac!