Bilder funkar inte efter uppgradering till Sierra

Tråden skapades och har fått 10 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Östra Göinge
  • 2017-02-26 21:29

Lyckas inte få Bilder att funka sedan jag gick över till Sierra.

Står bara och tuggar ("cirkeln/timglaset") efter att jag startar programmet. Har låtit det gå i flera dygn utan framgång.

Vet ju att man kan starta med ALT nedtryckt men blir inte klok på hur det skall hjälpa mig i det här läget... skall jag välja Skapa nytt bibliotek eller har ngn något annat bra tips?

  • Medlem
  • Örnsköldsvik
  • 2017-02-26 21:52

Kanske dags att reparera Bilders bibliotek?
https://support.apple.com/kb/PH21366?locale=e...

Backup först!

  • Medlem
  • Östra Göinge
  • 2017-03-04 11:47

Har börjat inse att det har med iMacen/Sierra och vår NAS (där vi har bl a våra foton lagrade).
NASen tappar på något sätt numera kontakten.

I meningen att de försvinner från Finder.
Tittar jag i programmet för NASen så är det stabilt, därifrån försvinner den inte.

Å högerklickar jag på Finder och väljer Anslut till server så är det inga problem att återfå kontakten.

Det här problemet existerade inte innan jag gick över till Sierra.

Har kollat i NASen att den har senaste mjukvara och även att Fildelning är inställd med AFP aktiverad.

Hmm... spontan känsla säger, skulle inte nappat på att att gå över till Sierra...

  • Medlem
  • Östra Göinge
  • 2017-03-19 14:48

Har nu testat med allt det som jag kan komma på och dessutom ett flertal ggr.
Inte minst då Reparera bibliotek, vilket ibland har lyckats - men sen har jag hamnat i läge där det inte funkar igen, å ibland funkar det inte att Reparera heller. Rabblar inte upp alla möjliga felmeddelande jag fått här (bifogar några skärmdumpar i stället) och slutsatsen måste till 100 vara att NASen och iMacen och/eller nätverket inte längre funkar tillsammans.

Å strulet började alltså efter att jag uppgraderade till Sierra!
Vis av tidigare erfarenheter då husets HP-skrivare/scanner länge inte funkade med en iOS-uppgradering så valde och tvekade jag länge på att gå på Sierra men så här många månader efter lansering så trodde jag att man skulle kunna känna sig trygg... Idag skulle jag aldrig välja att göra det - och kommer dessutom att vara än mer skeptisk i framtiden.

Förhoppningsvis finns det en lösning som någon vänlig och kunnig själ kan leverera mig för jag är för okunnig kring tekniken och i kombination med att det då tar extra lång tid att googla och hålla på att försöka förstå så är det bara blä... Sånt här skall bara funka! Å det har det alltså gjort också.

Enda jag kan komma på är om man på något sätt kan låsa "IP-adress" eller dylikt??

Har testat att ändra från AFP till SMB i NASen, samt även haft både dem aktiverade. Fick det att funka med bara SMB ett tag och trodde att Lösningen var här... men icke, det strulade snart igen.

Den oftast förekommande anledningen (?) är att NASens båda volymer försvinner från Finder vad gäller de diskar jag ser under Enheter. NASen däremot hela tiden under Delat.

Dessvärre är Sierra och NAS ett känt problem i olika skepnader. Trist. Du får överväga nätverkskabel.

  • Medlem
  • Östra Göinge
  • 2017-03-19 15:20
Ursprungligen av Alix:

Dessvärre är Sierra och NAS ett känt problem i olika skepnader. Trist. Du får överväga nätverkskabel.

Puuhh... är det så...

Nätverkskabel, hur menar du då?

Ursprungligen av Tommy66:

Puuhh... är det så...

Nätverkskabel, hur menar du då?

Nätverkskabel mellan NAS och din iMac.

  • Medlem
  • Östra Göinge
  • 2017-03-19 15:29
Ursprungligen av barbapappa_86:

Nätverkskabel mellan NAS och din iMac.

Idag är såväl NAS som iMac nätverksanslutna (kabel) i router/switch.
Jag är inte riktigt med på hur du menar med nätverkskabel direkt mellan NAS och iMac...?
På vardera pryl finns mig veterligen bara ett nätverksuttag...?

Ursprungligen av Tommy66:

Idag är såväl NAS som iMac nätverksanslutna (kabel) i router/switch.
Jag är inte riktigt med på hur du menar med nätverkskabel direkt mellan NAS och iMac...?
På vardera pryl finns mig veterligen bara ett nätverksuttag...?

Jag trodde du körde trådlöst. Då är dina utsikter att få detta att funka än värre.

  • Medlem
  • Östra Göinge
  • 2017-03-19 20:05
Ursprungligen av Alix:

Jag trodde du körde trådlöst. Då är dina utsikter att få detta att funka än värre.

Om det nu är ett känt problem överlag... NASar vs Sierra... vad säger Apple då? Att man inte kan ta ansvar för andra fabrikat än sitt eget, eller vadå... tänker jag.
Hur kan man lansera ett nytt (Sierra) utan att sådana grundläggande saker fungerar, att man sabbar befintligt fungerande lösningar för sina konsumenter...

Den här högst amatörmässiga tanken om man på något sätt kan låsa "IP-adress" eller dylikt... det är ingen väg?

Ser att det finns något som heter DLNA ("status inaktiverad") i min NAS inställningar... Kan det vara något...? (Inget jag ändrat på sen Sierra... men halmstrå?)

Detalj... När jag klickar på Anslut till server (via högerklick på Finderikonen) så får jag per default fram en serveradress som inleds med afp.

Detta även när jag ändrar från AFP till SMB i NASens inställningar.

Känns för mig som lite väl slumpartat, att den bokstavskombinationen (afp) dyker upp där... Eller har det ingen betydelse i sammanhanget?

Ursprungligen av Tommy66:

Om det nu är ett känt problem överlag... NASar vs Sierra... vad säger Apple då? Att man inte kan ta ansvar för andra fabrikat än sitt eget, eller vadå... tänker jag.
Hur kan man lansera ett nytt (Sierra) utan att sådana grundläggande saker fungerar, att man sabbar befintligt fungerande lösningar för sina konsumenter...

Som bekant har Apple sina egna backuplösningar, både vad gäller mjuk- och hårdvara (Time Machine/Time Capsule) och molnlagring (Icloud). Jag tror inte att Apple ens har support för NAS. Tar man del av deras hemsida för ”Säkerhetskopiera hårddisken på din Mac” så finns inte ens Sierra med där.

1
Bevaka tråden