GAH! Sleep Wake Failure

Tråden skapades och har fått 4 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • 2017-02-13 15:05

Hej,
Det är som så att jag verkar ha otur med min nya Macbook Pro 2016 13".

Problem
När datorn har sovit längre än 1timma och jag sätter mig vid den så får jag upp en ruta efter jag har loggat in som säger att Datorn har startat om pga. ett problem (Sleep Wake Failure).
Detta händer inte om datorn är i sleep kortare än ca 1 timma.
Detta händer så vitt jag vet endast när jag har Apples adapter med HDMI / USB-A inkopplat i USB-C porten.

Hur ofta kommer problemet?
Ca 1 av 5 gånger datorn sover längre än 1 timme.

Logg-filer

Citat:

Date/Time: 2017-02-12 19:12:50 +0100
OS Version: Mac OS X 10.12.3 (Build 16D32)
Architecture: x86_64h
Report Version: 25

Data Source: Stackshots

Event: Sleep Wake Failure
Duration: 0.05s
Steps: 5

Hardware model: MacBookPro13,1
Active cpus: 4

Sedan står det bara lite emellan att den har stängt ner div olika program, logfilen i sig säger inte så mycket.

Men när jag gör följande kommando i Terminalen så får jag upp detta:

Citat:

2017-02-12 19:13:27.423139+0100 localhost kernel[0]: (AppleACPIPlatform) ACPI: sleep states S0 S3 S4 S5
2017-02-12 19:13:27.452447+0100 localhost kernel[0]: PMRD: Sleep failure code 0x00000002 0x04000014
2017-02-12 19:13:27.452449+0100 localhost kernel[0]: Sleep failure code 0x00000002 0x04000014
2017-02-12 19:13:27.999825+0100 localhost kernel[0]: PMRD: System was rebooted due to Sleep/Wake failure

När upptäcktes problemet / När fungerade datorn sist?
Jag har inte upptäckt detta problem innan jag köpte min nya skärm, Apple USB tangentbord och Apples AV USB-C adapter (HDMI/USB-A/USB-C laddare)

Pratat med AASP?
Ja, dom säger att det är 50/50 chans att det är hårdvarefel, men dom har backorder på LogicBoard tills den 27:de Mars sen kan dom börja beställa dom igen.
Så det känns meningslöst att lämna in den just nu.
Enligt AASP så har dom hört detta fel tidigare dock med LG's 5K skärmar.

Pratat med AppleCare?
Ja, det har jag gjort. Men dom kommer inte med mycket vettigt.
Dom kan inte byta ut den pga jag köpte den hos MediaMarkt.
Jag vill inte låta MediaMarkt skicka den på reperation för har dålig erfarenhet av deras verkstäder.

Googlat?
Ja, och det verkar som att flera har problem ända bak till Mavericks med olika modeller.
Men det framkommer inte om det är hårdvara eller mjukvara vad jag kan hitta =(
Verkar som att vissa får det fixat genom att koppla ur ev. USB enheter som dom har i kopplade.
( https://forums.macrumors.com/threads/imac-5k-... )

Fråga?
Är detta ett hårdvarefel eller ett mjukvarufel? Vad tror ni?

Hade ni väntat på 10.12.4 innan ni lämnade in den för att se om det löser problemet eller inte?

Edit:
Blev en jävla sörja så sorterade upp allt lite.

Senast redigerat 2017-02-13 15:36
  • Wisserbesser
  • Uddevalla
  • 2017-02-13 16:52

Ja bättre felbeskrivning har jag inte sett.

Till saken, har du provat att skapa en ny användare? Installerat om macOS?
Vad ger

pmset -g

i terminalen?
Har du provat olika portar på datorn?

  • Medlem
  • 2017-02-13 18:29
Ursprungligen av reboot81:

Ja bättre felbeskrivning har jag inte sett.

Till saken, har du provat att skapa en ny användare? Installerat om macOS?
Vad ger

pmset -g

i terminalen?
Har du provat olika portar på datorn?

Hej,
Nej, jag har inte provat att installerat om macOS för jag hade inte problemet innan jag satte i adaptern (original från Apple, läs modell ovan) så det får nog bli mitt sista chansen lösning.

Jag har precis bytt ut adapter på mediamarkt för det va de AppleCare sa va felet, jag personligen tror inte det men då har jag iaf adaptern utbytt och klar. Ska pröva imorgon om det löser problemet.

Just nu har jag datorn på sleep utan något inkopplat förutom laddaren för att se om problemet uppstår utan tillbehör för att vara säker på att det är när jag har kopplat in tillbehören som felet uppstår.
Jag gjorde en SMC och en NVRAM reset innan jag satte den i sleep.

Jag prövar ditt kommando ovan lite senare ikväll efter jag har nattat grabben min.

  • Medlem
  • 2017-02-13 19:20
Ursprungligen av reboot81:

Ja bättre felbeskrivning har jag inte sett.

Till saken, har du provat att skapa en ny användare? Installerat om macOS?
Vad ger

pmset -g

i terminalen?
Har du provat olika portar på datorn?

När jag skriver det där kommandot så får jag upp följande:

Citat:

System-wide power settings:
Currently in use:
standbydelay 10800
standby 1
womp 1
halfdim 1
hibernatefile /var/vm/sleepimage
powernap 1
gpuswitch 2
networkoversleep 0
disksleep 0
sleep 0
autopoweroffdelay 28800
hibernatemode 3
autopoweroff 1
ttyskeepawake 1
displaysleep 5
acwake 0
lidwake 1

Vad är det där kommandot till för?

  • Medlem
  • 2017-02-14 06:38

Apple Svarade på min bugreport om detta, första gången dom någonsin svarar gällande en bugg
Dom vill att jag ska skicka in lite fler filer m.m får se vad dom säger sen.

Senast redigerat 2017-02-14 07:39
1
Clean my mac!
Bevaka tråden
Clean my mac!
Clean my mac!