Wifi-sökning/toggle/inställning krånglar sedan iOS 10

Tråden skapades och har fått 9 svar. Det senaste inlägget skrevs .
1

Jag tror detta är sedan 10.0, men iaf senaste uppdateringarna...

Jag reser en hel del och ska logga in på många nya wifinätverk här och där och har märkt att wifi-inloggningsdialogen i inställningar inte är lika "stabil" som innan.

- Dels söker den inte efter Wi-Fi-nätverk automatiskt om jag går in där medan jag har wifi påslaget, fast togglen är på men sen händer inget(snurran kommer inte igång som när den söker).
Jag måste gå ut ur dialogen och in igen för att få den att söka.
- Ibland(oftast kanske tom) måste jag stänga av wifi(vilket i sig hänger sig för det mesta och allt tar tid tills den "kommit ifatt") och slå på den igen, ibland måste jag också gå ur dialogen och in igen för att den ska söka. Ibland uppfattar jag det som det hänger sig så att jag måste toggla av via Kontrollcenter också. Och sen toggla på wifi igen.
- Ibland visar wifi-dialogen inne i inställningar och kontrollcenter olika om wifi är på eller inte(symbolen i kontrollcenter lyser men togglen i inställningar är av, och tvärtom).
- Ibland är jag ansluten till ett nätverk och verkar kunna surfa på det men uppe i status bar syns ingen wifi-symbol.

Någon som upplever liknande krångel med wifi på sista tiden?

(Jag har "Fråga om anslutning" av då jag tycker det är en extremt jobbig dialogruta att få upp ständigt)

Vad är version på iOS och iPhone eller iPad? Testat en hård omstart?

Har haft liknande beteende på iPad Air, iPad Air 2, aldrig upplevt det på iPad Pro.

Ursprungligen av barbapappa_86:

Vad är version på iOS och iPhone eller iPad? Testat en hård omstart?

Ja testat det. Gör en sådan minst en gång i veckan. Det har nu varit ett per mån iaf.

iPhone med 10.2

Ursprungligen av keptang:

Har haft liknande beteende på iPad Air, iPad Air 2, aldrig upplevt det på iPad Pro.

Ah ok, "bra" då är man inte ensam iaf.

Ursprungligen av theplague:

Ah ok, "bra" då är man inte ensam iaf.

Hade det även med iOS 9. Det är inte löst, men påverkar inte mig som kör Pro utan min fru som har en Air 2, så jag kan leva med det.

Ursprungligen av keptang:

Hade det även med iOS 9. Det är inte löst, men påverkar inte mig som kör Pro utan min fru som har en Air 2, så jag kan leva med det.

Jag hade det alls inte på 9
Men sjukt om så enkla saker som ändå är irriterande inte kan lösas av Apple på 0.1-uppdateringar. De lär ju känna till det.

  • Medlem
  • Göteborg
  • 2017-01-17 11:27

Pröva om det hjälper att nollställa nätverksinställningar. Du förlorar sparade wifi-lösenord, så notera dessa först.

Inställningar > Allmänt > Nollställ > Nollställ nätverk

Ursprungligen av IngoX:

Pröva om det hjälper att nollställa nätverksinställningar. Du förlorar sparade wifi-lösenord, så notera dessa först.

Inställningar > Allmänt > Nollställ > Nollställ nätverk

Ah får testa detta kanske då. Segt förlora så sjukt många wifi-lösen.
Värt så klart.

Men ingen mer som har liknande problem?

Ursprungligen av IngoX:

Pröva om det hjälper att nollställa nätverksinställningar. Du förlorar sparade wifi-lösenord, så notera dessa först.

Inställningar > Allmänt > Nollställ > Nollställ nätverk

Så här efter gjorde den återställningen för 4-5 dagar sedan verkar det som det är löst, tack!
(Återkommer om jag upplever annat)

1
Bevaka tråden
PLACE BANNER HERE
PLACE BANNER HERE
PLACE BANNER HERE