Problem att installera osx på min nya ssd

Tråden skapades och har fått 8 svar. Det senaste inlägget skrevs .
1

Hej god fortsättning till er alla.
Jag har en Macbook pro 15" (early 2011) som jag har bytt ut hd på pga att jag fick ett felmeddelande att hd var dålig och jag inte kunde uppdatera den från lion. Jag köpte en Corsair Force LE 240gb Sata 3. Startar upp datorn med cmd/r den hittar nätverket och jag kommer fram till mac osx verktygsprogram. Formaterar ssd och allt ser bra ut?. Dags att installera osx lion får upp en ruta där det står att innan osx hämtas måste datorns behörighet verifieras av Apple. Jag klickar fortsätt. Får upp en ny ruta där det står ett fel inträffade under förberedelsen för installationen försök köra programmet igen. Jag har försökt ett antal ggr. Kommer inte längre?. Har ingen skiva eller back upp på osx. Någon som har någon idé om problemet. Själv har jag läst att det kan vara SATA kabeln som är kass ?

  • Wisserbesser
  • Uddevalla
  • 2016-12-25 19:26

Är inte den sladden rätt billig? Verkar vara ett vanligt problem.

Ställde in rätt datum i terminalen då kommer jag vidare? men nu är det nästa problem och det är att objektet för tillfället inte är tillgängligt på app store försök om en stund igen står det ?

  • Medlem
  • Örnsköldsvik
  • 2016-12-25 20:32

Det måste vara en kabel av ofantligt dålig kvalitet, den sitter helt skyddad, ingen som helst mekanisk nötning på den, och ändå går den sönder titt som tätt som det verkar. (ingen cable-gate ännu?) . :/

Ursprungligen av mattiL:

Det måste vara en kabel av ofantligt dålig kvalitet, den sitter helt skyddad, ingen som helst mekanisk nötning på den, och ändå går den sönder titt som tätt som det verkar. (ingen cable-gate ännu?) . :/

Engångskabel verkar det som.

  • Medlem
  • Sundsvall
  • 2016-12-26 09:57
Ursprungligen av Kent99:

Hej god fortsättning till er alla.
Jag har en Macbook pro 15" (early 2011) som jag har bytt ut hd på pga att jag fick ett felmeddelande att hd var dålig och jag inte kunde uppdatera den från lion. Jag köpte en Corsair Force LE 240gb Sata 3. Startar upp datorn med cmd/r den hittar nätverket och jag kommer fram till mac osx verktygsprogram. Formaterar ssd och allt ser bra ut?. Dags att installera osx lion får upp en ruta där det står att innan osx hämtas måste datorns behörighet verifieras av Apple. Jag klickar fortsätt. Får upp en ny ruta där det står ett fel inträffade under förberedelsen för installationen försök köra programmet igen. Jag har försökt ett antal ggr. Kommer inte längre?. Har ingen skiva eller back upp på osx. Någon som har någon idé om problemet. Själv har jag läst att det kan vara SATA kabeln som är kass ?

Hur är det med RAM minnena? Ibland får du detta felmeddelandet om det är något fel på nåt utav minnena.
Prova med et par andra RAM minnen.

Allting funkar nu tack för all hjälp

Ursprungligen av Kent99:

Allting funkar nu tack för all hjälp

Skriv gärna vad som fixade biffen så att andra vet när de får samma problem.

Kanske tips?

Fick en kompis MacPro (2010) med installationsstrul i knät. Fick t.ex. ingen kontakt med App Store.
Gjorde som Kent99 och kollade tid och datum vilket gick fel. Valde automatisk datum och tid och startade om.
Sedan fungerar det!
Har inte en aning varför?
Tack för tipset eftersom det tydligen fungerade!
//Dan

1
Clean my mac!
Bevaka tråden
Clean my mac!
Clean my mac!