Inget ljud ut Mac Mini mid 2010 HJÄLP!

Tråden skapades och har fått 3 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Köpenhamn
  • 2016-12-25 06:07

God jul på er alla.

Köpte en beg mac mini 2010 innan jul till vardagsrummet funkat fint tills att apple släppte sin senaste uppdatering i dagarna har ljud i TV´n via HDMI kör normalt 3.5mm till mitt äldre BOSE system och nu är min 3.5mm ut helt död och ingen optical dvs rött ljus i porten.

Har provat pram och SMC utan resultat.. läste på nått forum att batteriet på kortet kan vara slut? kanske nån som vet mer?

Upptäckte att om jag drar ur HDMI så hoppar ljudet igång och när jag sätter i HDMI igen så försvinner ljudet går det att stänga av HDMI ljudet så att endast ljudet går via 3.5mm?

Frustrerande när man skall bjuda på skönsång och film nu under julledigheten

Tack på förhand

Senast redigerat 2016-12-25 06:51
  • Medlem
  • Kungälv
  • 2016-12-25 09:30

Har du tittat i systeminställningarna för ljud?
Har hänt mig någon gång att det ändrats enhet där.

  • Medlem
  • Köpenhamn
  • 2016-12-25 19:23
Ursprungligen av Json_81:

Har du tittat i systeminställningarna för ljud?
Har hänt mig någon gång att det ändrats enhet där.

Hej

Jag har kollat i systeminställningar ser helt normalt ut har även kollat audio midi setup och voiceover utility.

problemet kvarstår

  • Inte helt 100
  • Storbritannien
  • 2016-12-26 11:23

Hållt inne option/alt klickat på högtalarsymbolen och valt ljudutgång där?

1
Clean my mac!
Bevaka tråden
Clean my mac!
Clean my mac!