Väckarklockans ljud har plötsligt lagt av

Tråden skapades och har fått 13 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Växjö
  • 2016-11-16 10:35

Sedan en tid tillbaka så slutade min väckarklocka höras när jag hade telefonen i ljudlöst läge. Det har tidigare fungerat. Jag valde att gilla läget och har kört med ljudet på på nätterna. Idag hände samma sak - trots att jag hade ljudet på. Alarmet gick igång - men utan ljud. För att testa dubbelkollade jag ljudvolymen och satte ett nytt alarm - men det blir fasen inget ljud. "Stör ej" är heller inte aktivt. Kan man ställa in ljudet för väckarklockan separat någonstans?

Jag kan inte komma på att jag gjort något speciellt med telefonen för att det helt plötsligt ska bli så här. Jag har ju uppdaterat iOS, men det här kom flera dagar efter jag gjort det.

Hittar ingen inställning separat för "väckarklocka" utan man väljer ju ljud för varje larm man ställer in. Har du kollat att du inte valt ett som "inte finns" eller bara är utan ljud? Kanske raderat/förlorat signalen i iTunes?

  • Medlem
  • Växjö
  • 2016-11-16 13:12
Ursprungligen av CekariYH:

Hittar ingen inställning separat för "väckarklocka" utan man väljer ju ljud för varje larm man ställer in. Har du kollat att du inte valt ett som "inte finns" eller bara är utan ljud? Kanske raderat/förlorat signalen i iTunes?

Jag är morgontrött och har därför tre olika alarm vid olika tider - med olika ljud. Alla verkar finns kavar. Går jag in och ändrar så finns de fortfarande kvar att välja i listan. Jädra skum grej..

Skumt va ordet... Antar att du provat att starta om och reset etc?

  • Medlem
  • Växjö
  • 2016-11-16 15:44
Ursprungligen av CekariYH:

Skumt va ordet... Antar att du provat att starta om och reset etc?

Startat om har jag gjort. Jag har dock inte återställt hela telefonen. Vore skönt att slippa..

  • Medlem
  • Karlskoga
  • 2016-11-16 16:15

Den tror inte att du har hörlurar anslutna?

Funkar andra ljud som musik etc?

  • Medlem
  • Växjö
  • 2016-11-17 08:42

Ja, andra ljud fungerade. Men idag fungerade alarmet! Jag tog, igen, bort alla alarm och la in dom på nytt. Det verkade hjälpa.

Jag skrev fel, menade inte reset utan det där när man håller in start- och väck-knappen i 12-15s, brukar lösa sånna här skumma problem.

  • Wisserbesser
  • Uddevalla
  • 2016-11-17 10:09

Min sambo svär på att hennes 6:a med 10.1 inte gav ringsignal på två larm härom dagen.

  • Medlem
  • Växjö
  • 2016-11-18 10:25

Min ringde idag igen. Lika spännande varje morgon!

  • Medlem
  • Växjö
  • 2016-11-25 14:32

Idag ringde den inte igen! Alla andra ljud fungerade - det vara bara inne i klock-appen ljuden inte fungerade. Jag hörde inget ljud när jag skulle välja alarmsignal, inget ljud när man skrollade på tidssnurran. Jag testade att ta bort alla alarm och ställa om - det hjälpte inte. Startade om telefonen - DÅ fungerade det direkt. Vad är det för skum bugg?! Känns inte alls bra att just väckarklockan buggar. Vibrationen fungerade som tur va - annars hade jag inte vaknat i tid..!

  • Medlem
  • Karlskoga
  • 2016-11-25 15:08

Det beror inte på vilken app du körde senast? Jag har råkat ut för att andra appar ställer om ljudet på något vis....

  • Medlem
  • Växjö
  • 2016-11-25 16:04
Ursprungligen av kenjon:

Det beror inte på vilken app du körde senast? Jag har råkat ut för att andra appar ställer om ljudet på något vis....

Vet ej. Men då borde väl allt ljud ställas om - inte bara i klock-appen?

1
Bevaka tråden
PLACE BANNER HERE
PLACE BANNER HERE
PLACE BANNER HERE